<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://novenaprayer.com/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"ncc8qqi"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://novenaprayer.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active .hentry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post-title{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active .widget_authors > ul > li > a{font-family:"ff-dagny-web-pro-1","ff-dagny-web-pro-2",sans-serif}.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"tinos-1","tinos-2",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"tinos-1","tinos-2",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"tinos-1","tinos-2",sans-serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"tinos-1","tinos-2",sans-serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"tinos-1","tinos-2",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="FFfhVFqQPDEGE5gbO8jtFuzB95L2rWNbhOLKflt9tl0" />
<meta name="p:domain_verify" content="bcaab9b9e899b8cfe81ac04e70e2da58" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Novena To The Mother of God for Our Nation - NOVENA PRAYER</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Novena To The Mother of God for Our Nation - NOVENA PRAYER" />
	<meta property="og:description" content="Day 1: Novena To The Mother of God for Our Nation Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.&nbsp; Prayer We fly to your patronage, O holy Mother of God;Despise not our prayers in our necessities,But ever deliver us from all dangers,O glorious and blessed Virgin. Reflection Since God creates an immortal soul through the &hellip;" />
	<meta property="og:url" content="https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/" />
	<meta property="og:site_name" content="NOVENA PRAYER" />
	<meta property="article:published_time" content="2020-09-29T13:43:00+00:00" />
	<meta property="article:modified_time" content="2020-09-25T13:44:16+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://novenaprayer.com/#website","url":"https://novenaprayer.com/","name":"NOVENA PRAYER","description":"St. Jude Novena - Rosary &amp; Catholic Prayers","publisher":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"potentialAction":[{"@type":"SearchAction","target":"https://novenaprayer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/#webpage","url":"https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/","name":"Novena To The Mother of God for Our Nation - NOVENA PRAYER","isPartOf":{"@id":"https://novenaprayer.com/#website"},"datePublished":"2020-09-29T13:43:00+00:00","dateModified":"2020-09-25T13:44:16+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/"]}]},{"@type":"Article","@id":"https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/#article","isPartOf":{"@id":"https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/#webpage"},"author":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"headline":"Novena To The Mother of God for Our Nation","datePublished":"2020-09-29T13:43:00+00:00","dateModified":"2020-09-25T13:44:16+00:00","mainEntityOfPage":{"@id":"https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/#webpage"},"commentCount":0,"publisher":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3","name":"novenaprayer.com","image":{"@type":"ImageObject","@id":"https://novenaprayer.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/08/118483951_3797892993572543_9099567079411823622_n.jpg?fit=640%2C478&ssl=1","width":640,"height":478,"caption":"novenaprayer.com"},"logo":{"@id":"https://novenaprayer.com/#personlogo"},"description":"I love Jesus Christ and heaven is my only home"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Feed" href="https://novenaprayer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Comments Feed" href="https://novenaprayer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Novena To The Mother of God for Our Nation Comments Feed" href="https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/novenaprayer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-f6071b713be9e44b4e043d2ecfe9272d' href='https://novenaprayer.com/_static/??-eJytVEFy2zAM/FARuodkcun0C/1BhiZhGTVJsAQYRX19Kcl2bCdydOhJhLhYAEsAfQbHSTGpyaF2lMSIluq0FvTnK0+iZhvYHeRBdAj4sK0U/IMT+dZ/ZOi5+FxQBNDKANkO2YbxExsKuIDnZJU4gXUOs8LsaPpsc4YpgCxx/0bN1h1MZF8bzBQMVluqmUVvrBMFJReqb9hmX5QCgbbFlsHMFUVKy/Ww4xixODRjcNvh1U+YpTGTKOYVk+cicx3/h/JTqljhzJabn+yPoY2tytGqkjOKbwoRPVnoyXeoR3knLY5/RsxSnrzbkaP2etFSwBJIEYS6BDXDjksUY0VQZ753zMt0t0QqDdFiIyRuOSL0eXKXPv21Sz5VsIDUbSS9fG7h2tQar/MaqS+SvRQ72IHrogZfE9zxBLdHd2jso1zgqSNtanbMXkyu29De6Eh2Bwkz8l6YP5VaS78S9rOWa5vvoqA2sqrDrz0rr/CErk1ab8/jjW/zyJ+quJLKvaMzOtiViXdxgdwOeaADLtSke4xjO9tkiz/tqC9oX9pGMB0mLNQg8vnxfqAVuYxBJhhM47m21tbj4grlcT/eWGsp5rmWcQ/s2ya63wwf4u9tW/3W+2E6UupWySk8rYnAHcuVcW+xnhjGHjmeR+jP+OP702bz/Pj49Lz5B8F2kLk=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='wcqv_remodal_default_css-inline-css'>

	    .remodal .remodal-close{
	    	color:#b7bfba;
	    }
	    .remodal .remodal-close:hover{
	    	background-color:#4C6298;
	    }
	    .woocommerce .remodal{
	    	background-color:#fff;
	    }
	    .wcqv_prev h4,.wcqv_next h4{
	    	color :#fff;
	    }
	    .wcqv_prev,.wcqv_next{
	    	background :rgba(255, 255, 255, 0.2);
	    }
        .woocommerce a.quick_view{
            background-color: #b7bfba ;
        }
</style>
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://novenaprayer.com/wp-content/uploads/2020/09/pexels-photo-977655.jpeg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-9ced0695e153e63a5619d0637d003b56' href='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1600239269' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.5.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.5.1' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://novenaprayer.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.4.0' media='all' />
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<script src='https://novenaprayer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJyljjEOwjAMRS9EEopU0Q6Io6DUtZDbxAmxraq3h4EBxMj4hv/+26qDwoqsoSa7E0tYUGuENdyIIUxGaQ4NU1ScXS2i8k0+E/tFDtuvyASbE5sy6edYijXA18/DsO0eSlkJ/1LU2CTh/k655kvXj+Nw7o7D6QkzxVVJ'></script>
<script id='usp_core-js-before'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = "usp_custom_checkbox"; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 1; var usp_max_images = 2; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = "2"; var usp_recaptcha_key = ""; 
</script>
<script src='https://novenaprayer.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20200911' id='usp_core-js'></script>
<script type='text/javascript'  src='https://novenaprayer.com/wp-content/plugins/woo-checkout-for-digital-goods/public/js/woo-checkout-for-digital-goods-public.js?m=1597927086'></script>
<script async defer src='https://stats.wp.com/s-202040.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://novenaprayer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://novenaprayer.com/wp-json/wp/v2/posts/10876" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://novenaprayer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://novenaprayer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pbHCIK-2Pq' />
<link rel="alternate" type="application/json+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2F2020%2F09%2F29%2Fnovena-to-the-mother-of-god-for-our-nation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2F2020%2F09%2F29%2Fnovena-to-the-mother-of-god-for-our-nation%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.17.0" />    <!-- MailerLite Universal -->
    <script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1429324', 'd3n9y0k4i9', 'load');
    </script>
    <!-- End MailerLite Universal -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8870822930524670",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.wpedon_paypalbuttonimage {
  margin-left: 100px;
}
/* Increasing font on mobile | w-19417556-hc */
@media screen and (max-width: 960px ) {
p {
    font-size: 22px;
}
	}
/*Hide text from the Christian videos page HC: (PS) */
/*Use this to hide things | RG-23059482-hc */
.hidethis {
 display: none;
}

}
/* hide elements from .hidethis CSS class #hc-19744256 lm */ 
.hidethis {
    display: none;
}
/*--- Show Columns on one line for "Next" and "Previous" navigation / #19775548-HC-PK ---*/
.wp-block-columns.mobile-column {
    flex-wrap: inherit;
}
/* Change forum title + desc font size AL hc 21124136 */ 

#wpforo-wrap .wpfl-1 .cat-title {
    font-size: 20px;
}

#wpforo-wrap .wpfl-1 .wpforo-forum-description {
    font-size: 20px;
    }
/* Hide Sidebar from Catholic Forums page | 21125893-hc (KK) */
.page-id-6408 #secondary {
    display: none;
}

.page-id-6408 .site-main {
    width: 100%;
}
/*  Change the font size of the text in the forums || HC-22236852 | MM */
#wpforo-wrap .wpforo-last-topic-title {
    font-size: 18px !important;
	}
	/* hide sidebar toggle | #22587895-hc bk */
.sidebar-toggle {
  display: none;
}
/* show widget area on all screen sizes  | #22587895-hc bk */
.widget-area {
  display: block;
}
			</style>
		</head>

<body class="post-template-default single single-post postid-10876 single-format-standard wp-embed-responsive theme-canard woocommerce-no-js tags-hidden">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://novenaprayer.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://novenaprayer.com/" rel="home">NOVENA PRAYER</a></h1>
			<h2 class="site-description">St. Jude Novena &#8211; Rosary &amp; Catholic Prayers</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="https://novenaprayer.com/">Home</a></li>
<li id="menu-item-3717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3717"><a href="#">Novena Prayers</a>
<ul class="sub-menu">
	<li id="menu-item-10505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10505"><a href="https://novenaprayer.com/september-novenas/">September Novenas</a></li>
	<li id="menu-item-3723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3723"><a href="https://novenaprayer.com/novena-prayers/">List of Novenas</a></li>
	<li id="menu-item-5556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5556"><a href="https://psalm91.com/">Psalm 91</a></li>
</ul>
</li>
<li id="menu-item-3706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3706"><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-3768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="https://novenaprayer.com/christian-videos/">Christian Videos</a></li>
	<li id="menu-item-5581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5581"><a href="https://novenaprayer.com/christian-songs/">Christian Songs</a></li>
	<li id="menu-item-4139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4139"><a href="https://novenaprayer.com/christian-ads/">Gospel of Jesus</a></li>
</ul>
</li>
<li id="menu-item-10892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10892"><a href="#">Rosary</a>
<ul class="sub-menu">
	<li id="menu-item-10941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10941"><a href="https://novenaprayer.com/rosary-sunday/">Rosary Sunday</a></li>
	<li id="menu-item-10938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10938"><a href="https://novenaprayer.com/rosary-monday/">Rosary Monday</a></li>
	<li id="menu-item-10936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10936"><a href="https://novenaprayer.com/rosary-tuesday/">Rosary Tuesday</a></li>
	<li id="menu-item-10937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10937"><a href="https://novenaprayer.com/rosary-wednesday/">Rosary Wednesday</a></li>
	<li id="menu-item-10939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10939"><a href="https://novenaprayer.com/rosary-thursday/">Rosary Thursday</a></li>
	<li id="menu-item-10935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10935"><a href="https://novenaprayer.com/rosary-friday/">Rosary Friday</a></li>
	<li id="menu-item-10940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10940"><a href="https://novenaprayer.com/rosary-saturday/">Rosary Saturday</a></li>
</ul>
</li>
<li id="menu-item-7836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7836"><a href="https://novenaprayer.com/daily-prayers/">Daily Prayers</a></li>
<li id="menu-item-8853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8853"><a href="https://novenaprayer.com/novena-membership/">Subscribe</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://novenaprayer.com/support-us/">Support Us</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-10876" class="post-10876 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header">
		
		<div class="entry-meta"><span class="cat-links"><a href="https://novenaprayer.com/category/uncategorized/" rel="category tag">Uncategorized</a></span></div><h1 class="entry-title">Novena To The Mother of God for Our Nation</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><strong>Day 1: Novena To The Mother of God for Our Nation</strong></p>



<p>Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.&nbsp;</p>



<p><strong>Prayer</strong></p>



<p>We fly to your patronage, O holy Mother of God;<br>Despise not our prayers in our necessities,<br>But ever deliver us from all dangers,<br>O glorious and blessed Virgin.</p>



<p><strong>Reflection</strong></p>



<p>Since God creates an immortal soul through the conjugal union of man and woman, the conception of every human person is sacred. God loves every person into being – even when the conception is an act of lust or violence</p>



<p>When the Virgin Mary was conceived in the womb of her mother, God created her immortal soul and filled her with his divine life. In the Immaculate Conception, God uniquely redeemed Mary by preserving her from Original Sin through the foreseen merits of Christ, the Savior. From the first moment of her life, Mary was wholly beautiful, full of grace (Lk. 1:28), without any trace of self-centeredness, any inclination to sin and with unparalleled freedom to love God and all other people. In her conception, God armed Mary to destroy the kingdom of Satan (Gen. 3:15). The charity of Christ filled Mary from the first moment of her existence – in the safety of her mother’s womb.</p>



<p>Pope Pius IX proclaimed the Dogma of the Immaculate Conception in these words: “We declare, pronounce, and define that the doctrine which holds that the most Blessed Virgin Mary, in the first instance of her conception, by a singular grace and privilege granted by Almighty God, in view of the merits of Jesus Christ, the Savior of the human race, was preserved free from all stain of original sin, is a doctrine revealed by God and therefore to be believed firmly and constantly by all the faithful.”</p>



<p>The good news of the Immaculate Conception is that there is more love in Mary’s sinless soul than there is evil in the world. In her Immaculate Conception, God empowered Mary to say yes freely to his plan of salvation in Christ and to help us, her sons and daughters, to say yes too.</p>



<p><strong>Prayer</strong></p>



<p>God, Almighty Father, at the moment of our conception you loved each of us into life. You loved Mary wondrously in her Immaculate Conception, preserving her from inheriting the sin of Adam through the foreseen merits of the Savior. You prepared Mary in her conception to be the Mother and partner of your Son and our loving mother. Give all people an ever deeper reverence for your presence and creative action in human conception. Help all to recognize the evil of abortion and contraception, and all sins which offend our Creator God. In Mary’s maternal embrace, may every American foster reverence for human life in our nation.<br>We ask this through Jesus Christ, Our Lord. Amen.</p>



<p>Say 1: Our Father…&nbsp;&nbsp; Say 1: Hail Mary…&nbsp;Say 1: Glory Be…&nbsp;</p>



<figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-novena-prayer"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="YpLInmSxZt"><a href="https://novenaprayer.com/novena-to-the-mother-of-god-for-our-nation/">Novena To The Mother of God for Our Nation</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Novena To The Mother of God for Our Nation&#8221; &#8212; NOVENA PRAYER" src="https://novenaprayer.com/novena-to-the-mother-of-god-for-our-nation/embed/#?secret=YpLInmSxZt" data-secret="YpLInmSxZt" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10876" class="share-twitter sd-button share-icon no-text" href="https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10876" class="share-facebook sd-button share-icon no-text" href="https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10876" class="share-linkedin sd-button share-icon no-text" href="https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-10876" class="share-pinterest sd-button share-icon no-text" href="https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-172936646-10876-5f73775d3c7fe' data-src='https://widgets.wp.com/likes/#blog_id=172936646&amp;post_id=10876&amp;origin=novenaprayer.com&amp;obj_id=172936646-10876-5f73775d3c7fe' data-name='like-post-frame-172936646-10876-5f73775d3c7fe'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/" rel="bookmark"><time class="entry-date published" datetime="2020-09-29T13:43:00+00:00">September 29, 2020</time><time class="updated" datetime="2020-09-25T13:44:16+00:00">September 25, 2020</time></a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/29/novena-to-the-mother-of-god-for-our-nation/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&#038;postid=10876&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c6ece1bc85a8c25df1f96236d8c97160aad570d3#parent=https%3A%2F%2Fnovenaprayer.com%2F2020%2F09%2F29%2Fnovena-to-the-mother-of-god-for-our-nation%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://novenaprayer.com/2020/09/29/our-lady-of-victory-novena/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Our Lady of Victory Novena</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	
<div class="author-info">
	<div class="author-avatar">
		<img alt src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">Published by</h2>
		<h3 class="author-name">novenaprayer.com</h3>
	</div><!-- .author-heading -->

	<p class="author-bio">
		I love Jesus Christ and heaven is my only home		<a class="author-link" href="https://novenaprayer.com/author/novenaprayer-com/" rel="author">
			View all posts by novenaprayer.com		</a>
	</p><!-- .author-bio -->
</div><!-- .author-info -->
<aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="https://novenaprayer.com/support-us/">Support Novena Prayer</a></p>
<p><a href="https://novenaprayer.com/send-your-prayer-to-jesus/">Prayer Request</a></p>
<p><a href="https://novenaprayer.com/catholic-novenas-calendar/">Catholic Novenas Calendar</a></p>
<p><a href="https://novenaprayer.com/rosary-mysteries/">Rosary Mysteries</a></p>
<p><a href="https://novenaprayer.com/marian-novenas/">Marian Novenas</a></p>
<p><a href="https://novenaprayer.com/special-novenas/">Special Novenas</a></p>
<p><a href="https://novenaprayer.com/verse-of-the-day/">Verse of the Day</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="blog_subscription-5" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Subscribe to Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-5">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,642 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-5">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-5"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-5"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="text-74" class="widget widget_text"><h2 class="widget-title">Blessed Nard Oil From Jerusalem: SHOP NOW!</h2>			<div class="textwidget"><p><a href="https://psalm91.com/online-store/"><img loading="lazy" class="alignnone size-full wp-image-9225 jetpack-lazy-image" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/07/nard91-1-e1584558153589-226x300-1.jpg?resize=226%2C300&#038;ssl=1" alt width="226" height="300" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/07/nard91-1-e1584558153589-226x300-1.jpg?resize=226%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-9225" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/07/nard91-1-e1584558153589-226x300-1.jpg?resize=226%2C300&#038;ssl=1" alt="" width="226" height="300" data-recalc-dims="1" srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/07/nard91-1-e1584558153589-226x300-1.jpg?w=226&amp;ssl=1 226w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/07/nard91-1-e1584558153589-226x300-1.jpg?resize=68%2C90&amp;ssl=1 68w" sizes="(max-width: 226px) 100vw, 226px" /></noscript></a></p>
</div>
		</aside><aside id="text-29" class="widget widget_text"><h2 class="widget-title">Christian Articles</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/ask-and-it-will-be-given/">Ask and it will be given</a></p>
<p><a href="https://novenaprayer.com/2020/03/09/5-reasons-to-go-to-mass/">5 Reasons to go to Mass</a></p>
<p><a href="https://novenaprayer.com/who-is-god/">Who is God</a></p>
<p><a href="https://novenaprayer.com/who-is-the-holy-spirit/">Who is the Holy Spirit</a></p>
<p><a href="https://novenaprayer.com/recent-articles/">Articles</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-13" class="widget widget_text"><h2 class="widget-title">Novena to St. Peter</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/novena-to-st-peter/"><img loading="lazy" class="alignnone wp-image-2107 jetpack-lazy-image" src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=300%2C400&#038;ssl=1" alt width="300" height="400" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=300%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-2107" src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=300%2C400&#038;ssl=1" alt="" width="300" height="400" data-recalc-dims="1" srcset="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=150%2C200&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="text-27" class="widget widget_text"><h2 class="widget-title">A Prayer for Financial Blessings</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/a-prayer-for-financial-blessings/"><img loading="lazy" class="alignnone size-medium wp-image-1958 jetpack-lazy-image" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&#038;ssl=1" alt width="300" height="225" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-medium wp-image-1958" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&#038;ssl=1" alt="" width="300" height="225" data-recalc-dims="1" srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="text-26" class="widget widget_text"><h2 class="widget-title">A Prayer to Defeat the work of Satan</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/a-prayer-to-defeat-the-work-of-satan/"><img loading="lazy" class="alignnone wp-image-2911 jetpack-lazy-image" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&#038;ssl=1" alt width="300" height="431" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-2911" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&#038;ssl=1" alt="" width="300" height="431" data-recalc-dims="1" srcset="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?w=554&amp;ssl=1 554w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=209%2C300&amp;ssl=1 209w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="authors-3" class="widget widget_authors"><h2 class="widget-title"></h2><ul><li><img alt="1" src="https://secure.gravatar.com/avatar/5b6123280bc101cd70ebc06cec7cc265?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5b6123280bc101cd70ebc06cec7cc265?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b6123280bc101cd70ebc06cec7cc265?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/5b6123280bc101cd70ebc06cec7cc265?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5b6123280bc101cd70ebc06cec7cc265?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript> <strong>katalinasmama</strong></li><li><a href="https://novenaprayer.com/author/novenaprayer-com/"> <img alt="1" src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript> <strong>novenaprayer.com</strong></a><ul><li><a href="https://novenaprayer.com/2020/09/29/novena-to-the-mother-of-god-for-our-nation/" title="Novena To The Mother of God for Our Nation">Novena To The Mother of God for Our Nation</a></li><li><a href="https://novenaprayer.com/2020/09/29/our-lady-of-victory-novena/" title="Our Lady of Victory Novena">Our Lady of Victory Novena</a></li><li><a href="https://novenaprayer.com/2020/09/28/our-lady-of-the-rosary-novena-2/" title="Our Lady of The Rosary Novena">Our Lady of The Rosary Novena</a></li><li><a href="https://novenaprayer.com/2020/09/28/st-faustina-novena/" title="St. Faustina Novena">St. Faustina Novena</a></li><li><a href="https://novenaprayer.com/2020/09/25/novena-to-st-francis-of-assisi/" title="Novena to St. Francis of Assisi">Novena to St. Francis of Assisi</a></li></ul></li></ul></aside><aside id="text-46" class="widget widget_text"><h2 class="widget-title">Best Catholic Gift from the Holy Land: SHOP NOW!</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/online-store/"><img loading="lazy" class="alignnone size-shop_catalog wp-image-4074 jetpack-lazy-image" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?resize=300%2C300&#038;ssl=1" alt width="300" height="300" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-shop_catalog wp-image-4074" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" srcset="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?resize=600%2C597&amp;ssl=1 600w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="text-19" class="widget widget_text"><h2 class="widget-title">Navigation</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/novena-membership/">Novena Membership</a></p>
<p><a href="https://novenaprayer.com/catholic-novenas-calendar/">Catholic Novenas Calendar</a></p>
<p><a href="https://novenaprayer.com/product/download-12-authentic-christian-photos-from-the-holy-land/">Download Original Photos</a></p>
<p><a href="https://novenaprayer.com/churches/">Catholic Churches</a></p>
<p><a href="https://novenaprayer.com/catholic-prayers/">Catholic Prayers</a></p>
<p><a href="https://novenaprayer.com/daily-prayers/">Daily Prayers</a></p>
<p><a href="https://novenaprayer.com/rosary-mysteries/">Rosary Mysteries</a></p>
<p><a href="https://novenaprayer.com/advertise-with-us/">Advertise With Us</a></p>
<p><a href="https://novenaprayer.com/about-us/">About us</a></p>
<p><a href="https://novenaprayer.com/support-us/">Support us</a></p>
<p><a href="https://novenaprayer.com/contact-us/">Contact us</a></p>
</div>
		</aside><aside id="text-37" class="widget widget_text"><h2 class="widget-title">Resources</h2>			<div class="textwidget"><p><a href="http://psalm91.com">Psalm91.com</a></p>
<p><a href="https://marypages.com/">Marypages.com</a></p>
<p><a href="https://novenaprayer.com/christian-videos/">Christian Videos</a></p>
<p><a href="https://novenaprayer.com/christian-songs/">Christian Songs</a></p>
<p><a href="https://novenaprayer.com/christian-ads/">Gospel of Jesus</a></p>
<p><a href="https://novenaprayer.com/share-your-testimony/">Share Your Testimony</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-38" class="widget widget_text"><h2 class="widget-title">Store</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/online-store/">Our Products</a></p>
<p><a href="https://novenaprayer.com/shipping-methods/">Shipping Method</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-40" class="widget widget_text">			<div class="textwidget"><p>© 2020 Novena Prayer. All rights reserved.</p>
</div>
		</aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>

                            <!-- SiteWide Notice WP Cookies -->
                <script type="text/javascript">
                    jQuery(document).ready(function($){

                        if( Cookies.get('swnza_hide_banner_cookie') != undefined ) {
                            $('.swnza_banner').hide();
                        }

                        $('#swnza_close_button_link').click(function(){
                        Cookies.set('swnza_hide_banner_cookie', 1, { expires: 1, path: '/' }); //expire the cookie after 24 hours.

                        $('.swnza_banner').hide();
                        });
                    });
                </script>
            
          

            <!-- SiteWide Notice WP Custom CSS -->
                <style type="text/css">
                    .swnza_banner{
                        position:fixed;
                        min-height:50px;
                        height:auto;
                        width:100%;
                        background:#1eb1d9;
                        padding-top:10px;
                        z-index:999;
                        display:block;
                    }  

                     
                        .swnza_banner{ bottom:0; }
                        .swnza_close_button { top:-10px;}
                       

                    .swnza_banner p {
                        color: rgba(0,0,0,1);
                        text-align:center;
                        z-index:1000;
                        font-size:20px;
                        display:block;
                        margin: 0;
                    }

                                        .swnza_close_button{
                        display:block;
                        position:absolute;
                        right:5px;
                        width:20px;
                        height:20px;
                        background:url("https://novenaprayer.com/wp-content/plugins/sitewide-notice-wp/images/close-button.svg") no-repeat center center;
                        background-color:white;
                        border-radius:100px;
                        border: 1px solid #000;
                    }

                    .swnza_close_button:hover{
                        cursor: pointer;
                    }

                
                    #swnza_banner_text{
                        margin-top:0;
                    }

                                </style>
                
                <div class="swnza_banner" id="swnza_banner_id">
                <p id="swnza_banner_text">Get your next Novena directly to your e-mail >>><a class="text" href=https://novenaprayer.com/novena-membership/"> Click to Join us in Prayer! </a></p>
                <a id="swnza_close_button_link" class="swnza_close_button"></a>
                </div>
        <div class="remodal" data-remodal-id="modal" role="dialog" aria-labelledby="modalTitle" aria-describedby="modalDesc">
		  <button data-remodal-action="close" class="remodal-close" aria-label="Close"></button>
		    <div id = "wcqv_contend"></div>
		</div><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-69540433-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-b2df6408344d60a94adfb42b70c906d6">
	</div>
	</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/novenaprayer.com\/2020\/09\/29\/novena-to-the-mother-of-god-for-our-nation\/":10876};
	</script>
						<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/novenaprayer.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJydj90KwjAMhV/IrnPCYBfitQ/g9djSqOnWpq4Zxbd3zIGCP6BXySE5H+ekoIC9oBcd+vFEPmqLEhrodE0edDtSb3Q4s7BfRubIZzau0qs1kmAig8qzEKBKQdsJeBlxuNbA3BF+cCZmYOdwANRNjCjx4VRtz9CNtMhslof9lxzvacdhfjO6MUYJK2gG+Rlio7oXmbZsqfR3kKfzAtm57brM82JTFWV1A74/nQQ='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b2371b8eec08b9024aac3538c3d8ad1d","fragment_name":"wc_fragments_b2371b8eec08b9024aac3538c3d8ad1d","request_timeout":"5000"};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.5.2' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script id='wcqv_frontend_js-js-extra'>
var wcqv_frontend_obj = {"wcqv_nonce":"ce762308df","ajaxurl":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php","wcqv_plugin_dir_url":"https:\/\/novenaprayer.com\/wp-content\/plugins\/woo-quick-view\/"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJyNjEkOwjAMAD9E4lKkSj0gvsAXqtRAQh2ntkPU37OcuCBxHc1MKy5wNswGZanXmBUas1trDHf3iNggKVzko8w+6a79EwgSz9Py2w9MhBIQJlU0fTdF0Gw739gY0lpRNv+FPMX82p3ouB+6rj+M/TA+Ac02Ru4='></script>
<script src='https://novenaprayer.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='wc-add-to-cart-variation-js-extra'>
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/novenaprayer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??wp-includes/js/wp-util.min.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js,wp-includes/js/thickbox/thickbox.js?m=1600239269'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202040' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJyVkctOAzEMRX+INFSiQl0gPgW5iWfGM3kRO319PS50RMWiQ5dJzj2Jbw7FuJwEk9gSWk+J7YhSwE02Zt8Csj2UvuYhr0Z+OvzSMmDUQwcJqrcj2wR76kEopyWyQ5BW0c/EEj8geKxLFCNUNyxSlPqAy5THHSxfOVExgdJkuuwam46O1wglF5pXWCmXY9S4qVjCaRXpbz9z77nryBEEE4EC1kCChqlPphX118gWmFG+neNnw3pa7SGQB8E71vk395h8rhaa5Agi5OYTE+B8MhSh1+dydRf9zdY/1B86rd01Ct6WzKIdsSYfC14Hmt9Uken8oCLQpBOop+EAyWuFN/nbD9Elxh36O3qYiCPKj/5SvnLv8W292W7XL8+v280XhkA3pA=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202040#ver=202040' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&postid=10876&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c6ece1bc85a8c25df1f96236d8c97160aad570d3#parent=https%3A%2F%2Fnovenaprayer.com%2F2020%2F09%2F29%2Fnovena-to-the-mother-of-god-for-our-nation%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&postid=10876&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c6ece1bc85a8c25df1f96236d8c97160aad570d3#parent=https%3A%2F%2Fnovenaprayer.com%2F2020%2F09%2F29%2Fnovena-to-the-mother-of-god-for-our-nation%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'172936646',post:'10876',tz:'0',srv:'novenaprayer.com'} ]);
	_stq.push([ 'clickTrackerInit', '172936646', '10876' ]);
</script>

</body>
</html>