<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://novenaprayer.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="FFfhVFqQPDEGE5gbO8jtFuzB95L2rWNbhOLKflt9tl0" />
<meta name="msvalidate.01" content="6D2FAD91CE160F0AD1C9E712C456AD28" />
<meta name="p:domain_verify" content="bcaab9b9e899b8cfe81ac04e70e2da58" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>St. Andrew Avellino Novena Prayer￼ - NOVENA PRAYER</title>
	<link rel="canonical" href="https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer￼/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="St. Andrew Avellino Novena Prayer￼ - NOVENA PRAYER" />
	<meta property="og:description" content="Novena Begins: &nbsp;November 1 Feast Day: &nbsp;November 10 Patron Saint of Against Sudden Death Day 1 &#8211; St. Andrew Avellino Novena &nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen. &nbsp;O most glorious saint, whom God has made our protector against apoplexy, seeing that thou thyself didst die of that disease, we earnestly pray thee to &hellip;" />
	<meta property="og:url" content="https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer￼/" />
	<meta property="og:site_name" content="NOVENA PRAYER" />
	<meta property="article:published_time" content="2021-11-01T07:43:19+00:00" />
	<meta property="article:modified_time" content="2021-11-01T07:44:33+00:00" />
	<meta property="og:image" content="https://novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-974988-1.jpeg" />
	<meta property="og:image:width" content="1880" />
	<meta property="og:image:height" content="1249" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nicola" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://novenaprayer.com/#website","url":"https://novenaprayer.com/","name":"NOVENA PRAYER","description":"MOST POWERFUL NOVENA PRAYERS - List of 365 Catholic Novenas","publisher":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://novenaprayer.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%ef%bf%bc/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-974988-1.jpeg?fit=1880%2C1249&ssl=1","contentUrl":"https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-974988-1.jpeg?fit=1880%2C1249&ssl=1","width":1880,"height":1249,"caption":"Photo by Peter de Vink on Pexels.com"},{"@type":"WebPage","@id":"https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%ef%bf%bc/#webpage","url":"https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%ef%bf%bc/","name":"St. Andrew Avellino Novena Prayer\ufffc - NOVENA PRAYER","isPartOf":{"@id":"https://novenaprayer.com/#website"},"primaryImageOfPage":{"@id":"https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%ef%bf%bc/#primaryimage"},"datePublished":"2021-11-01T07:43:19+00:00","dateModified":"2021-11-01T07:44:33+00:00","breadcrumb":{"@id":"https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%ef%bf%bc/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%ef%bf%bc/"]}]},{"@type":"BreadcrumbList","@id":"https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%ef%bf%bc/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://novenaprayer.com/"},{"@type":"ListItem","position":2,"name":"St. Andrew Avellino Novena Prayer\ufffc"}]},{"@type":"Article","@id":"https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%ef%bf%bc/#article","isPartOf":{"@id":"https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%ef%bf%bc/#webpage"},"author":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"headline":"St. Andrew Avellino Novena Prayer\ufffc","datePublished":"2021-11-01T07:43:19+00:00","dateModified":"2021-11-01T07:44:33+00:00","mainEntityOfPage":{"@id":"https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%ef%bf%bc/#webpage"},"wordCount":2270,"commentCount":0,"publisher":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"image":{"@id":"https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%ef%bf%bc/#primaryimage"},"thumbnailUrl":"https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-974988-1.jpeg?fit=1880%2C1249&ssl=1","keywords":["featured"],"articleSection":["Novena For November"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%ef%bf%bc/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3","name":"Nicola","image":{"@type":"ImageObject","@id":"https://novenaprayer.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/08/118483951_3797892993572543_9099567079411823622_n.jpg?fit=640%2C478&ssl=1","contentUrl":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/08/118483951_3797892993572543_9099567079411823622_n.jpg?fit=640%2C478&ssl=1","width":640,"height":478,"caption":"Nicola"},"logo":{"@id":"https://novenaprayer.com/#personlogo"},"description":"I love Jesus Christ and heaven is my only home","url":"https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Feed" href="https://novenaprayer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Comments Feed" href="https://novenaprayer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; St. Andrew Avellino Novena Prayer￼ Comments Feed" href="https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%ef%bf%bc/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/novenaprayer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-530a72324e41c2b92f72d5847632f84d' href='https://novenaprayer.com/_static/??-eJydVe1y2yAQfKGemSbpx59OH6WD4IyIkWA4iKy37yGwY8eW4skvA7pdjmVZTwGUHxOOSQSXjR1JUIpZpRxRnz9pS0l0zqsD7SjNDnddtk7vFNG36ZZh8lGHiESAkmYIcg7SlZ+Bq8BH0H6UyfoRpFIYElSgmIIMAZYNaI37FVOQ6iAGrzOXiYhOJm41eEofZmsUmTDSFMQbjtpHIWdUXiPvDm0I2QpJhEzIFOJ9lamGwJ131tk0r/GbzNMOoxGLSlU4cLaLMs6i6rcCVdy98XEGGVVv35BgATeiBQp21HhcI3By9jmBiVZf72RH5bJmwV5JDKitRIflOq4mgeEYwaGRat4NdvwUzd8u55eYW1d4lm/AqFCUK5QGrxbrUamddVJtDvWaCDaF+yr59m34hlr8f5rdxwwZzr0E3pX6s79y8oNMySqR8JiqXjBZbTA1sy82ayulZq2hrlueFfMMoRidO8O9zC4tBO3ro3dw4fBLoaqDvk6wigz7yEtAKnrnIPlQkTfLn/QPqkd1KCbflySxxiYOF+O9JhFy51jm1tFGJdTKB04JhnWe5DnF8FiT7cR9pYJ6rw6oYDkZm+DRLHP2gHQ/IFLP76vkwyijPkXxJ7T/+NUKgyNGyyV0f7i90QO9lE1qMC2+Xw1FDc2fwG9Bqr7ERZVtkWnr1j/qVF8KlZfVczJsR+oamJ3W/jQ24VJrNiXIcS7D5HnwSKvlXG1cSv8Of77/fP7x8vzr6en3f2sa4AI=' type='text/css' media='all' />
<style id='ayecode-ui-inline-css'>
body.modal-open #wpadminbar{z-index:999}.embed-responsive-16by9 .fluid-width-video-wrapper{padding:0!important;position:initial}
</style>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://novenaprayer.com/wp-content/uploads/2021/11/pexels-photo-208425.jpeg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-a89e18c7416e65bc51974586849d38c9' href='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C500%2C600%2C700%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.5.6' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='related-styles-css'  href='https://novenaprayer.com/wp-content/plugins/woo-mailerlite/includes/../public/css/style.css?ver=5.8.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.8.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.8.1' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://novenaprayer.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.3' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css?wpfas=true' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://novenaprayer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJx9jtEKwjAMRX/ILujQ6YP4KVLby+js2tqklv29Rfrii3AhCZwcbk3KBeOLBdPS8irIWx9qdXPWgmF1YVh4V5MyMQiCUPJldqHxkKTNk+5NQo/ivKUM336sSpGFf68/osLIXBO9EWzMpDeYaEGN7KsqjjQz5NuT4WHk0IW39bo/jeM0Xs7T8QM9gU5h'></script>
<script src='https://novenaprayer.com/wp-content/plugins/userswp/vendor/ayecode/wp-ayecode-ui/assets/js/bootstrap.bundle.min.js?ver=4.5.3' id='bootstrap-js-bundle-js'></script>
<script id='bootstrap-js-bundle-js-after'>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</script>
<script id='userswp-js-extra'>
var uwp_localize_data = {"uwp_more_char_limit":"100","uwp_more_text":"more","uwp_less_text":"less","error":"Something went wrong.","error_retry":"Something went wrong, please retry.","uwp_more_ellipses_text":"...","ajaxurl":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php","login_modal":"1","register_modal":"1","forgot_modal":"1","default_banner":"https:\/\/novenaprayer.com\/wp-content\/plugins\/userswp\/assets\/images\/banner.png"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJx9jUEOwjAMBD+Ea1VUUA6It4QkBJfUjmpHEb+nFdyQehutZndbAS9skQ1LrolY0YUAJuD4vaHJCt1M3E16aP921bhoK+hUoylOvwRa2Sk1EfDP6F9SDR6yQKBE5jIkkaBY6j2T37b2RfiK68ltvvan4zD2l/E8fAC2A08J'></script>
<script defer src='https://stats.wp.com/s-202144.js' id='woocommerce-analytics-js'></script>
<script id='woo-ml-public-script-js-extra'>
var woo_ml_public_post = {"ajax_url":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/wp-content/plugins/woo-mailerlite/public/js/public.min.js?m=1632129094'></script>
<link rel="https://api.w.org/" href="https://novenaprayer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://novenaprayer.com/wp-json/wp/v2/posts/18711" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://novenaprayer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://novenaprayer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pbHCIK-4RN' />
<link rel="alternate" type="application/json+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2F2021%2F11%2F01%2Fst-andrew-avellino-novena-prayer%25ef%25bf%25bc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2F2021%2F11%2F01%2Fst-andrew-avellino-novena-prayer%25ef%25bf%25bc%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">var ajaxurl = "https://novenaprayer.com/wp-admin/admin-ajax.php";</script><meta name="generator" content="Site Kit by Google 1.44.0" /><style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}#mysticky-nav.wrapfixed .myfixed{ background-color: #f7f5e7; position: relative;top: auto;left: auto;right: auto;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style>			<style type="text/css">
																															</style>
			<script type="text/javascript">
           var ajaxurl = "https://novenaprayer.com/wp-admin/admin-ajax.php";
         </script>        <!-- MailerLite Universal -->
        <script>
        (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
        var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        window.mlsettings = window.mlsettings || {};
        window.mlsettings.shop = 'novenaprayer.com';
        var ml_account = ml('accounts', '1429324', 'd3n9y0k4i9', 'load');
        ml('ecommerce', 'visitor', 'woocommerce');  
        </script>
        <!-- End MailerLite Universal -->
    <style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%EF%BF%BC/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8870822930524670" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://novenaprayer.com/?custom-css=26fff15a2b" /><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-69540433-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-18711 single-format-standard wp-embed-responsive theme-canard woocommerce-no-js tags-hidden">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://novenaprayer.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://novenaprayer.com/" rel="home">NOVENA PRAYER</a></h1>
			<h2 class="site-description">MOST POWERFUL NOVENA PRAYERS &#8211; List of 365 Catholic Novenas</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="https://novenaprayer.com/">Home</a></li>
<li id="menu-item-3717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3717"><a href="#">Novena Prayers</a>
<ul class="sub-menu">
	<li id="menu-item-15711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15711"><a href="https://novenaprayer.com/catholic-novenas-calendar/">Catholic Novenas Calendar</a></li>
	<li id="menu-item-18474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18474"><a href="https://novenaprayer.com/novena/">All Novenas by Start Date</a></li>
	<li id="menu-item-18707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18707"><a href="https://novenaprayer.com/november-novenas/">November Novenas</a></li>
	<li id="menu-item-18608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18608"><a href="https://novenaprayer.com/memorare-to-st-joseph/">Prayer to St. Joseph</a></li>
	<li id="menu-item-16667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16667"><a href="https://novenaprayer.com/send-your-prayer-to-jesus/">Send Your Prayer To Jesus</a></li>
	<li id="menu-item-16743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16743"><a href="https://psalm91.com/online-store/">Bethlehem Blessed Gifts</a></li>
</ul>
</li>
<li id="menu-item-3706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3706"><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-3768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="https://novenaprayer.com/christian-videos/">Christian Videos</a></li>
	<li id="menu-item-5581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5581"><a href="https://novenaprayer.com/christian-songs/">Christian Songs</a></li>
	<li id="menu-item-4139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4139"><a href="https://novenaprayer.com/christian-ads/">Gospel of Jesus</a></li>
	<li id="menu-item-14800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14800"><a href="https://novenaprayer.com/jesus-of-nazareth/">Jesus of Nazareth</a></li>
	<li id="menu-item-15058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15058"><a href="https://novenaprayer.com/motivational-videos/">Motivational Videos</a></li>
	<li id="menu-item-15045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15045"><a href="https://novenaprayer.com/jesus-songs/">Jesus Songs</a></li>
	<li id="menu-item-16613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16613"><a href="https://novenaprayer.com/bible-study/">Bible Study</a></li>
	<li id="menu-item-14811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14811"><a href="https://novenaprayer.com/jesus-kids/">Jesus Kids</a></li>
	<li id="menu-item-16245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16245"><a href="https://novenaprayer.com/advertise-your-youtube-video-with-novena-prayer/">Advertise Your YT Video</a></li>
</ul>
</li>
<li id="menu-item-14169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14169"><a href="#">Bible</a>
<ul class="sub-menu">
	<li id="menu-item-17828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17828"><a href="https://novenaprayer.com/category/inspirational-bible-verses/">Inspirational Bible Verses</a></li>
	<li id="menu-item-15248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15248"><a href="https://novenaprayer.com/daily-prayers/">Daily Prayers</a></li>
	<li id="menu-item-17644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17644"><a href="https://novenaprayer.com/category/bible-trivia/">Quizzes</a></li>
	<li id="menu-item-17048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17048"><a href="https://novenaprayer.com/catholic-answers/">Catholic Forum</a></li>
</ul>
</li>
<li id="menu-item-10892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10892"><a href="#">Rosary</a>
<ul class="sub-menu">
	<li id="menu-item-10941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10941"><a href="https://novenaprayer.com/rosary-sunday/">Rosary Sunday</a></li>
	<li id="menu-item-10938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10938"><a href="https://novenaprayer.com/rosary-monday/">Rosary Monday</a></li>
	<li id="menu-item-10936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10936"><a href="https://novenaprayer.com/rosary-tuesday/">Rosary Tuesday</a></li>
	<li id="menu-item-10937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10937"><a href="https://novenaprayer.com/rosary-wednesday/">Rosary Wednesday</a></li>
	<li id="menu-item-10939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10939"><a href="https://novenaprayer.com/rosary-thursday/">Rosary Thursday</a></li>
	<li id="menu-item-10935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10935"><a href="https://novenaprayer.com/rosary-friday/">Rosary Friday</a></li>
	<li id="menu-item-10940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10940"><a href="https://novenaprayer.com/rosary-saturday/">Rosary Saturday</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://novenaprayer.com/support-us/">Support Us</a></li>
<li id="menu-item-8853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8853"><a href="https://novenaprayer.com/novena-membership/">Subscribe</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-18711" class="post-18711 post type-post status-publish format-standard has-post-thumbnail hentry category-novena-for-november tag-featured">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1880" height="768" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-974988-1.jpeg?resize=1880%2C768&amp;ssl=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image jetpack-lazy-image" alt="painting of jesus christ biography of church ceiling" loading="lazy" data-attachment-id="18709" data-permalink="https://novenaprayer.com/st-andrew-avellino/pexels-photo-974988-1/" data-orig-file="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-974988-1.jpeg?fit=1880%2C1249&amp;ssl=1" data-orig-size="1880,1249" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by Peter de Vink on &lt;a href=\&quot;https:\/\/www.pexels.com\/photo\/painting-of-jesus-christ-biography-of-church-ceiling-974988\/\&quot; rel=\&quot;nofollow\&quot;&gt;Pexels.com&lt;\/a&gt;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;painting of jesus christ biography of church ceiling&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-photo-974988-1" data-image-description="" data-image-caption="&lt;p&gt;Photo by Peter de Vink on &lt;a href=&quot;https://www.pexels.com/photo/painting-of-jesus-christ-biography-of-church-ceiling-974988/&quot; rel=&quot;nofollow&quot;&gt;Pexels.com&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-974988-1.jpeg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-974988-1.jpeg?fit=720%2C478&amp;ssl=1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-974988-1.jpeg?resize=1880%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://novenaprayer.com/category/novena-for-november/" rel="category tag">Novena For November</a></span></div><h1 class="entry-title">St. Andrew Avellino Novena Prayer￼</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Spread the Love</div><div class="a2a_kit a2a_kit_size_50 addtoany_list" data-a2a-url="https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%ef%bf%bc/" data-a2a-title="St. Andrew Avellino Novena Prayer￼"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnovenaprayer.com%2F2021%2F11%2F01%2Fst-andrew-avellino-novena-prayer%25ef%25bf%25bc%2F&amp;linkname=St.%20Andrew%20Avellino%20Novena%20Prayer%EF%BF%BC" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnovenaprayer.com%2F2021%2F11%2F01%2Fst-andrew-avellino-novena-prayer%25ef%25bf%25bc%2F&amp;linkname=St.%20Andrew%20Avellino%20Novena%20Prayer%EF%BF%BC" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fnovenaprayer.com%2F2021%2F11%2F01%2Fst-andrew-avellino-novena-prayer%25ef%25bf%25bc%2F&amp;linkname=St.%20Andrew%20Avellino%20Novena%20Prayer%EF%BF%BC" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnovenaprayer.com%2F2021%2F11%2F01%2Fst-andrew-avellino-novena-prayer%25ef%25bf%25bc%2F&amp;linkname=St.%20Andrew%20Avellino%20Novena%20Prayer%EF%BF%BC" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnovenaprayer.com%2F2021%2F11%2F01%2Fst-andrew-avellino-novena-prayer%25ef%25bf%25bc%2F&amp;linkname=St.%20Andrew%20Avellino%20Novena%20Prayer%EF%BF%BC" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="720" height="405" src="https://www.youtube.com/embed/ci1_YaQx5SE?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<figure class="wp-block-table aligncenter is-style-stripes"><table><tbody><tr><td>Novena Begins:</td><td>&nbsp;November 1</td></tr><tr><td>Feast Day:</td><td>&nbsp;November 10</td></tr></tbody></table></figure>



<p class="has-text-align-center">Patron Saint of Against Sudden Death</p>



<p class="has-text-align-left"><strong>Day 1 &#8211; St. Andrew Avellino Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">&nbsp;O most glorious saint, whom God has made our protector against apoplexy, seeing that thou thyself didst die of that disease, we earnestly pray thee to preserve us from an evil so dangerous and so common. Pater, Ave, Gloria.</p>



<p class="has-text-align-left">&nbsp;V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">II. O most glorious saint, if ever by the just judgment of God we should be stricken with apoplexy, we earnestly beseech thee to obtain for us time enough to receive the Last Sacraments and die in the grace of God. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">III. O most glorious saint, who didst endure, before dying, a terrible agony, through the assaults of the devil, from which the Blessed Virgin and St. Michael delivered thee, we earnestly beseech thee to assist us in the tremendous moment of our death. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here…)&nbsp;</p>



<p class="has-text-align-left">St. Andrew Avellino, pray for us&nbsp;</p>



<p class="has-text-align-left">Say 1: Our Father&#8230;&nbsp;&nbsp;Say 1: Hail Mary&#8230;&nbsp;Say 1: Glory Be&#8230;</p>


<p><script src="https://donorbox.org/widget.js" paypalexpress="true"></script><iframe loading="lazy" src="https://donorbox.org/embed/novena-prayer-donation" name="donorbox" allowpaymentrequest="allowpaymentrequest" seamless="seamless" frameborder="0" scrolling="no" height="900px" width="100%" style="max-width: 500px; min-width: 250px; max-height:none!important"></iframe></p>



<p class="has-text-align-left"><strong>Day 2 – St. Andrew Avellino Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">&nbsp;O most glorious saint, whom God has made our protector against apoplexy, seeing that thou thyself didst die of that disease, we earnestly pray thee to preserve us from an evil so dangerous and so common. Pater, Ave, Gloria.</p>



<p class="has-text-align-left">&nbsp;V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">II. O most glorious saint, if ever by the just judgment of God we should be stricken with apoplexy, we earnestly beseech thee to obtain for us time enough to receive the Last Sacraments and die in the grace of God. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">III. O most glorious saint, who didst endure, before dying, a terrible agony, through the assaults of the devil, from which the Blessed Virgin and St. Michael delivered thee, we earnestly beseech thee to assist us in the tremendous moment of our death. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">(Mention your request here…)&nbsp;</p>



<p class="has-text-align-left">St. Andrew Avellino, pray for us&nbsp;</p>



<p class="has-text-align-left">Say 1: Our Father…&nbsp;&nbsp;Say 1: Hail Mary…&nbsp;Say 1: Glory Be…</p>



<p class="has-text-align-left"><strong>Day 3 – St. Andrew Avellino Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">&nbsp;O most glorious saint, whom God has made our protector against apoplexy, seeing that thou thyself didst die of that disease, we earnestly pray thee to preserve us from an evil so dangerous and so common. Pater, Ave, Gloria.</p>



<p class="has-text-align-left">&nbsp;V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">II. O most glorious saint, if ever by the just judgment of God we should be stricken with apoplexy, we earnestly beseech thee to obtain for us time enough to receive the Last Sacraments and die in the grace of God. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">III. O most glorious saint, who didst endure, before dying, a terrible agony, through the assaults of the devil, from which the Blessed Virgin and St. Michael delivered thee, we earnestly beseech thee to assist us in the tremendous moment of our death. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here…)&nbsp;</p>



<p class="has-text-align-left">St. Andrew Avellino, pray for us&nbsp;</p>



<p class="has-text-align-left">Say 1: Our Father…&nbsp;&nbsp;Say 1: Hail Mary…&nbsp;Say 1: Glory Be…</p>



<p class="has-text-align-left"><strong>Day 4 – St. Andrew Avellino Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">&nbsp;O most glorious saint, whom God has made our protector against apoplexy, seeing that thou thyself didst die of that disease, we earnestly pray thee to preserve us from an evil so dangerous and so common. Pater, Ave, Gloria.</p>



<p class="has-text-align-left">&nbsp;V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">II. O most glorious saint, if ever by the just judgment of God we should be stricken with apoplexy, we earnestly beseech thee to obtain for us time enough to receive the Last Sacraments and die in the grace of God. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">III. O most glorious saint, who didst endure, before dying, a terrible agony, through the assaults of the devil, from which the Blessed Virgin and St. Michael delivered thee, we earnestly beseech thee to assist us in the tremendous moment of our death. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here…)&nbsp;</p>



<p class="has-text-align-left">St. Andrew Avellino, pray for us&nbsp;</p>



<p class="has-text-align-left">Say 1: Our Father…&nbsp;&nbsp;Say 1: Hail Mary…&nbsp;Say 1: Glory Be…</p>



<p class="has-text-align-left"><strong>Day 5 – St. Andrew Avellino Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">&nbsp;O most glorious saint, whom God has made our protector against apoplexy, seeing that thou thyself didst die of that disease, we earnestly pray thee to preserve us from an evil so dangerous and so common. Pater, Ave, Gloria.</p>



<p class="has-text-align-left">&nbsp;V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">II. O most glorious saint, if ever by the just judgment of God we should be stricken with apoplexy, we earnestly beseech thee to obtain for us time enough to receive the Last Sacraments and die in the grace of God. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">III. O most glorious saint, who didst endure, before dying, a terrible agony, through the assaults of the devil, from which the Blessed Virgin and St. Michael delivered thee, we earnestly beseech thee to assist us in the tremendous moment of our death. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here…)&nbsp;</p>



<p class="has-text-align-left">St. Andrew Avellino, pray for us&nbsp;</p>



<p class="has-text-align-left">Say 1: Our Father…&nbsp;&nbsp;Say 1: Hail Mary…&nbsp;Say 1: Glory Be…</p>



<p class="has-text-align-left"><strong>Day 6 – St. Andrew Avellino Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">&nbsp;O most glorious saint, whom God has made our protector against apoplexy, seeing that thou thyself didst die of that disease, we earnestly pray thee to preserve us from an evil so dangerous and so common. Pater, Ave, Gloria.</p>



<p class="has-text-align-left">&nbsp;V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">II. O most glorious saint, if ever by the just judgment of God we should be stricken with apoplexy, we earnestly beseech thee to obtain for us time enough to receive the Last Sacraments and die in the grace of God. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">III. O most glorious saint, who didst endure, before dying, a terrible agony, through the assaults of the devil, from which the Blessed Virgin and St. Michael delivered thee, we earnestly beseech thee to assist us in the tremendous moment of our death. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here…)&nbsp;</p>



<p class="has-text-align-left">St. Andrew Avellino, pray for us&nbsp;</p>



<p class="has-text-align-left">Say 1: Our Father…&nbsp;&nbsp;Say 1: Hail Mary…&nbsp;Say 1: Glory Be…</p>



<p class="has-text-align-left"><strong>Day 7 – St. Andrew Avellino Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">&nbsp;O most glorious saint, whom God has made our protector against apoplexy, seeing that thou thyself didst die of that disease, we earnestly pray thee to preserve us from an evil so dangerous and so common. Pater, Ave, Gloria.</p>



<p class="has-text-align-left">&nbsp;V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">II. O most glorious saint, if ever by the just judgment of God we should be stricken with apoplexy, we earnestly beseech thee to obtain for us time enough to receive the Last Sacraments and die in the grace of God. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">III. O most glorious saint, who didst endure, before dying, a terrible agony, through the assaults of the devil, from which the Blessed Virgin and St. Michael delivered thee, we earnestly beseech thee to assist us in the tremendous moment of our death. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here…)&nbsp;</p>



<p class="has-text-align-left">St. Andrew Avellino, pray for us&nbsp;</p>



<p class="has-text-align-left">Say 1: Our Father…&nbsp;&nbsp;Say 1: Hail Mary…&nbsp;Say 1: Glory Be…</p>



<p class="has-text-align-left"><strong>Day 8 – St. Andrew Avellino Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">&nbsp;O most glorious saint, whom God has made our protector against apoplexy, seeing that thou thyself didst die of that disease, we earnestly pray thee to preserve us from an evil so dangerous and so common. Pater, Ave, Gloria.</p>



<p class="has-text-align-left">&nbsp;V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">II. O most glorious saint, if ever by the just judgment of God we should be stricken with apoplexy, we earnestly beseech thee to obtain for us time enough to receive the Last Sacraments and die in the grace of God. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">III. O most glorious saint, who didst endure, before dying, a terrible agony, through the assaults of the devil, from which the Blessed Virgin and St. Michael delivered thee, we earnestly beseech thee to assist us in the tremendous moment of our death. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here…)&nbsp;</p>



<p class="has-text-align-left">St. Andrew Avellino, pray for us&nbsp;</p>



<p class="has-text-align-left">Say 1: Our Father…&nbsp;&nbsp;Say 1: Hail Mary…&nbsp;Say 1: Glory Be…</p>



<p class="has-text-align-left"><strong>Day 9 – St. Andrew Avellino Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">&nbsp;O most glorious saint, whom God has made our protector against apoplexy, seeing that thou thyself didst die of that disease, we earnestly pray thee to preserve us from an evil so dangerous and so common. Pater, Ave, Gloria.</p>



<p class="has-text-align-left">&nbsp;V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">II. O most glorious saint, if ever by the just judgment of God we should be stricken with apoplexy, we earnestly beseech thee to obtain for us time enough to receive the Last Sacraments and die in the grace of God. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left">III. O most glorious saint, who didst endure, before dying, a terrible agony, through the assaults of the devil, from which the Blessed Virgin and St. Michael delivered thee, we earnestly beseech thee to assist us in the tremendous moment of our death. Pater, Ave, Gloria.&nbsp;</p>



<p class="has-text-align-left">V. By the intercession of St Andrew, stricken with apoplexy.</p>



<p class="has-text-align-left">R. From a sudden and unprovided death deliver us, O Lord.&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here…)&nbsp;</p>



<p class="has-text-align-left">St. Andrew Avellino, pray for us&nbsp;</p>



<p class="has-text-align-left">Say 1: Our Father…&nbsp;&nbsp;Say 1: Hail Mary…&nbsp;Say 1: Glory Be…</p>
<div class="uwp_widgets uwp_widget_author_box bsui sdel-fa446a3f" ><div class="d-block text-center text-md-left d-md-flex p-3 bg-light">
  <a href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/"><img src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&amp;r=g&amp;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="rounded-circle shadow border border-white border-width-4 mr-3 jetpack-lazy-image" width="60" height="60" alt="Nicola" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&amp;r=g&amp;d=https%3A%2F%2Fnovenaprayer.com%2Fwp-content%2Fplugins%2Fuserswp%2Fassets%2Fimages%2Fno_profile.png&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&r=g&d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="rounded-circle shadow border border-white border-width-4 mr-3" width="60" height="60" alt="Nicola"></noscript></a>
  <div class="media-body">
    <h5 class="mt-0">Author: <a href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/">Nicola</a></h5>
    
    <p>I love Jesus Christ and heaven is my only home</p>
  </div>
</div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%ef%bf%bc/" rel="bookmark"><time class="entry-date published" datetime="2021-11-01T07:43:19+00:00">November 1, 2021</time><time class="updated" datetime="2021-11-01T07:44:33+00:00">November 1, 2021</time></a></span><span class="tags-links"><a href="https://novenaprayer.com/tag/featured/" rel="tag">featured</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Post a comment...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/11/01/st-andrew-avellino-novena-prayer%EF%BF%BC/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&#038;postid=18711&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Post+a+comment...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.3-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e71780cf16822c77d777a31a0f2c81048db4b48b#parent=https%3A%2F%2Fnovenaprayer.com%2F2021%2F11%2F01%2Fst-andrew-avellino-novena-prayer%25EF%25BF%25BC%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://novenaprayer.com/2021/11/01/54-day-rosary-novena-day-1-joyful-mysteries/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">54 Day Rosary Novena Day 1 ( Joyful Mysteries)</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	
<div class="author-info">
	<div class="author-avatar">
		<img alt src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=120&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&amp;is-pending-load=1#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=120&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">Published by</h2>
		<h3 class="author-name">Nicola</h3>
	</div><!-- .author-heading -->

	<p class="author-bio">
		I love Jesus Christ and heaven is my only home		<a class="author-link" href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/" rel="author">
			View all posts by Nicola		</a>
	</p><!-- .author-bio -->
</div><!-- .author-info -->
<aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="calendar-8" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>November 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr><td id="today"><a href="https://novenaprayer.com/2021/11/01/" aria-label="Posts published on November 1, 2021">1</a></td><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://novenaprayer.com/2021/10/">&laquo; Oct</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Menu</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/send-your-prayer-to-jesus/">Prayer Request</a></p>
<p><a href="https://novenaprayer.com/novena-prayers/">List of Novenas</a></p>
<p><a href="https://novenaprayer.com/memorare-to-st-joseph/">Memorare to St. Joseph</a></p>
<p><a href="https://novenaprayer.com/powerful-prayer-to-the-sleeping-st-joseph/">Prayer to the Sleeping St. Joseph</a></p>
<p><a href="https://novenaprayer.com/the-litany-of-loreto/">The Litany of Loreto</a></p>
<p><a href="https://novenaprayer.com/rosary-mysteries/">Rosary Mysteries</a></p>
<p><a href="https://novenaprayer.com/marian-novenas/">Marian Novenas</a></p>
<p><a href="https://novenaprayer.com/special-novenas/">Special Novenas</a></p>
<p><a href="https://novenaprayer.com/daily-prayers/">Daily Prayers</a></p>
<p><a href="https://novenaprayer.com/inspirational-bible-verses/">Inspirational Bible Verses</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://novenaprayer.com/2020/09/25/novena-for-the-dead/" class="bump-view" data-bump-view="tp">Novena Prayers For the Dead</a>					</li>
								<li>
					<a href="https://novenaprayer.com/st-jude-novena/" class="bump-view" data-bump-view="tp">St. Jude Novena Prayers</a>					</li>
								<li>
					<a href="https://novenaprayer.com/st-joseph-novena/" class="bump-view" data-bump-view="tp">St. Joseph Novena Prayers</a>					</li>
								<li>
					<a href="https://novenaprayer.com/all-saints-novena/" class="bump-view" data-bump-view="tp">All Saints Novena</a>					</li>
								<li>
					<a href="https://novenaprayer.com/2020/03/02/miraculous-prayer-to-the-holy-spirit/" class="bump-view" data-bump-view="tp">3 Day Miraculous Novena Prayer to the Holy Spirit</a>					</li>
								<li>
					<a href="https://novenaprayer.com/saint-rita-novena/" class="bump-view" data-bump-view="tp">Saint Rita Novena Prayers</a>					</li>
								<li>
					<a href="https://novenaprayer.com/rosary-saturday/" class="bump-view" data-bump-view="tp">Rosary Saturday</a>					</li>
								<li>
					<a href="https://novenaprayer.com/novena-prayers-for-healing/" class="bump-view" data-bump-view="tp">Novena Prayers For Healing</a>					</li>
								<li>
					<a href="https://novenaprayer.com/novena-to-carlo-acutis/" class="bump-view" data-bump-view="tp">Novena Prayers To Carlo Acutis</a>					</li>
								<li>
					<a href="https://novenaprayer.com/november-novenas/" class="bump-view" data-bump-view="tp">November Novenas</a>					</li>
				</ul></aside><aside id="text-29" class="widget widget_text"><h2 class="widget-title">Christian Articles</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/ask-and-it-will-be-given/">Ask and it will be given</a></p>
<p><a href="https://novenaprayer.com/the-beatitudes-what-was-jesus-teaching-2/" data-rich-text-format-boundary="true">The Beatitudes What Was Jesus teaching?</a></p>
<p><a href="https://novenaprayer.com/2020/03/09/5-reasons-to-go-to-mass/">5 Reasons to go to Mass</a></p>
<p><a href="https://novenaprayer.com/who-is-god/">Who is God</a></p>
<p><a href="https://novenaprayer.com/who-is-the-holy-spirit/">Who is the Holy Spirit</a></p>
<p><a href="https://www.supernaturalmentoringofholyspirit.com/">Reaching Your Potential in Christ</a></p>
<p><a href="https://novenaprayer.com/recent-articles/">Articles</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Anonymous on <a href="https://novenaprayer.com/send-your-prayer-to-jesus/comment-page-3/#comment-817">Send Your Prayer To Jesus</a></td></tr><tr><td title="John F" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/a7924f978bc178800c1d77676ae8e976?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/a7924f978bc178800c1d77676ae8e976?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/a7924f978bc178800c1d77676ae8e976?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/a7924f978bc178800c1d77676ae8e976?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a7924f978bc178800c1d77676ae8e976?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">John F on <a href="https://novenaprayer.com/send-your-prayer-to-jesus/comment-page-3/#comment-815">Send Your Prayer To Jesus</a></td></tr><tr><td title="Nkiruka" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/77060668ed4984bf807555bdef8b728b?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/77060668ed4984bf807555bdef8b728b?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/77060668ed4984bf807555bdef8b728b?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/77060668ed4984bf807555bdef8b728b?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/77060668ed4984bf807555bdef8b728b?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Nkiruka on <a href="https://novenaprayer.com/send-your-prayer-to-jesus/comment-page-3/#comment-814">Send Your Prayer To Jesus</a></td></tr><tr><td title="Raina Rakesh" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/9fc2786c378f24f8149e6adf04e2b2a1?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9fc2786c378f24f8149e6adf04e2b2a1?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9fc2786c378f24f8149e6adf04e2b2a1?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9fc2786c378f24f8149e6adf04e2b2a1?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9fc2786c378f24f8149e6adf04e2b2a1?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Raina Rakesh on <a href="https://novenaprayer.com/2020/03/02/miraculous-prayer-to-the-holy-spirit/comment-page-2/#comment-813">3 Day Miraculous Novena Prayer&hellip;</a></td></tr><tr><td title="Nicola" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&amp;is-pending-load=1#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Nicola on <a href="https://novenaprayer.com/54-day-rosary-novena/comment-page-1/#comment-812">54 Day Rosary Novena</a></td></tr>				</table>
				</aside><aside id="text-74" class="widget widget_text"><h2 class="widget-title">Blessed Gifts from the Holy Land. (Shop Now)</h2>			<div class="textwidget"><p><a href="https://psalm91.com/online-store/"><img loading="lazy" class="alignnone wp-image-11334 size-full jetpack-lazy-image" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&#038;ssl=1" alt width="243" height="300" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-11334 size-full" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&#038;ssl=1" alt="" width="243" height="300" data-recalc-dims="1" srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?w=243&amp;ssl=1 243w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=73%2C90&amp;ssl=1 73w" sizes="(max-width: 243px) 100vw, 243px" /></noscript></a></p>
</div>
		</aside><aside id="text-27" class="widget widget_text"><h2 class="widget-title">A Prayer for Financial Blessings</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/a-prayer-for-financial-blessings/"><img loading="lazy" class="alignnone size-medium wp-image-1958 jetpack-lazy-image" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&#038;ssl=1" alt width="300" height="225" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-medium wp-image-1958" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&#038;ssl=1" alt="" width="300" height="225" data-recalc-dims="1" srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="text-26" class="widget widget_text"><h2 class="widget-title">A Prayer to Defeat the work of Satan</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/a-prayer-to-defeat-the-work-of-satan/"><img loading="lazy" class="alignnone wp-image-2911 jetpack-lazy-image" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&#038;ssl=1" alt width="300" height="431" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-2911" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&#038;ssl=1" alt="" width="300" height="431" data-recalc-dims="1" srcset="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?w=554&amp;ssl=1 554w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=209%2C300&amp;ssl=1 209w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="authors-3" class="widget widget_authors"><h2 class="widget-title"></h2><ul><li><a href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/"> <img alt="1" src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&amp;is-pending-load=1#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript> <strong>Nicola</strong></a><ul><li><a href="https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%ef%bf%bc/" title="St. Andrew Avellino Novena Prayer￼">St. Andrew Avellino Novena Prayer￼</a></li><li><a href="https://novenaprayer.com/2021/11/01/54-day-rosary-novena-day-1-joyful-mysteries/" title="54 Day Rosary Novena Day 1 ( Joyful Mysteries)">54 Day Rosary Novena Day 1 ( Joyful Mysteries)</a></li><li><a href="https://novenaprayer.com/2021/10/31/let-gods-joy-remain-in-you-forever/" title="Let God&#8217;s Joy Remain In You Forever">Let God&#8217;s Joy Remain In You Forever</a></li><li><a href="https://novenaprayer.com/2021/10/31/the-lord-preserves-the-simple/" title="The Lord Preserves the Simple">The Lord Preserves the Simple</a></li><li><a href="https://novenaprayer.com/2021/10/31/i-will-praise-you-lord-for-you-have-answered-me/" title="I Will Praise You Lord For You Have Answered Me">I Will Praise You Lord For You Have Answered Me</a></li></ul></li></ul></aside><aside id="bbp_login_widget-4" class="widget bbp_widget_login"><h2 class="widget-title">Forum Login</h2>
			<form method="post" action="https://novenaprayer.com/wp-login.php" class="bbp-login-form">
				<fieldset class="bbp-form">
					<legend>Log In</legend>

					<div class="bbp-username">
						<label for="user_login">Username: </label>
						<input type="text" name="log" value="" size="20" maxlength="100" id="user_login" autocomplete="off" />
					</div>

					<div class="bbp-password">
						<label for="user_pass">Password: </label>
						<input type="password" name="pwd" value="" size="20" id="user_pass" autocomplete="off" />
					</div>

					<div class="bbp-remember-me">
						<input type="checkbox" name="rememberme" value="forever"  id="rememberme" />
						<label for="rememberme">Keep me signed in</label>
					</div>

								<div style="margin: 5px 0 20px;">
				<label for="jetpack_protect_answer">
					Prove your humanity				</label>
				<br/>
				<span style="vertical-align:super;">
					2 &nbsp; + &nbsp; 1 &nbsp; = &nbsp;				</span>
				<input type="text" id="jetpack_protect_answer" name="jetpack_protect_num" value="" size="2" style="width:30px;height:25px;vertical-align:middle;font-size:13px;" class="input" />
				<input type="hidden" name="jetpack_protect_answer" value="44fa77c629f5c1f9c3add6931f3c9232762469f5" />
			</div>
		
					<div class="bbp-submit-wrapper">

						<button type="submit" name="user-submit" id="user-submit" class="button submit user-submit">Log In</button>

						
	<input type="hidden" name="user-cookie" value="1" />

	<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="https://novenaprayer.com/2021/11/01/st-andrew-avellino-novena-prayer%EF%BF%BC/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="890fdc35f1" /><input type="hidden" name="_wp_http_referer" value="/2021/11/01/st-andrew-avellino-novena-prayer%EF%BF%BC/" />
					</div>

					
						<div class="bbp-login-links">

							
								<a href="https://novenaprayer.com/register-3/" title="Register" class="bbp-register-link">Register</a>

							
							
								<a href="https://novenaprayer.com/reset-password/" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>

							
						</div>

					
				</fieldset>
			</form>

		</aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="text-19" class="widget widget_text"><h2 class="widget-title">Navigation</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/novena-membership/">Novena Membership</a></p>
<p><a href="https://novenaprayer.com/catholic-novenas-calendar/">Catholic Novenas Calendar</a></p>
<p><a href="https://novenaprayer.com/get-np-app-on-ios-android/">Get NP App on ios/Android</a></p>
<p><a href="https://novenaprayer.com/churches/">Catholic Churches</a></p>
<p><a href="https://novenaprayer.com/catholic-prayers/">Catholic Prayers</a></p>
<p><a href="https://novenaprayer.com/daily-prayers/">Daily Prayers</a></p>
<p><a href="https://novenaprayer.com/rosary-mysteries/">Rosary Mysteries</a></p>
<p><a href="https://novenaprayer.com/about-us/">About us</a></p>
<p><a href="https://novenaprayer.com/contact-us/">Contact us</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-37" class="widget widget_text"><h2 class="widget-title">Resources</h2>			<div class="textwidget"><p><a href="http://psalm91.com">Psalm91.com</a></p>
<p><a href="https://psalm91.com/membership/">Weekly Popular Psalms</a></p>
<p><a href="https://marypages.com/">Marypages.com</a></p>
<p><a href="https://novenaprayer.com/christian-videos/">Christian Videos</a></p>
<p><a href="https://novenaprayer.com/christian-songs/">Christian Songs</a></p>
<p><a href="https://novenaprayer.com/christian-ads/">Gospel of Jesus</a></p>
<p><a href="https://novenaprayer.com/motivational-videos/">Motivational Videos</a></p>
<p><a href="https://novenaprayer.com/jesus-of-nazareth/">Jesus of Nazareth</a></p>
<p><a href="https://novenaprayer.com/jesus-songs/">Jesus Songs</a></p>
<p><a href="https://novenaprayer.com/jesus-kids/">Jesus Kids</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-38" class="widget widget_text"><h2 class="widget-title">Advertise with NP</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/advertise-your-youtube-video-with-novena-prayer/">Advertise your YT Video</a></p>
<p><a href="https://novenaprayer.com/advertise-with-us/">Advertise Your Product</a></p>
<p><a href="https://psalm91.com/online-store/">Catholic Gifts</a></p>
<p>&nbsp;</p>
<p><a href="https://novenaprayer.com/support-us/"><img loading="lazy" class="alignnone size-full wp-image-18387 jetpack-lazy-image" src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/10/button-medium-blue.png?resize=171%2C50&#038;ssl=1" alt width="171" height="50" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/10/button-medium-blue.png?resize=171%2C50&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-18387" src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/10/button-medium-blue.png?resize=171%2C50&#038;ssl=1" alt="" width="171" height="50" data-recalc-dims="1" /></noscript></a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-40" class="widget widget_text">			<div class="textwidget"><p>© 2021 Novena Prayer. All rights reserved.</p>
</div>
		</aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

			<nav class="footer-navigation" role="navigation">
			<div class="menu-second-top-menu-container"><ul id="menu-second-top-menu" class="menu"><li id="menu-item-17176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17176"><a href="https://novenaprayer.com/catholic-answers/">Catholic Forum</a></li>
</ul></div>		</nav><!-- .footer-navigation -->
	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202144'></script>
	<div class="mysticky-welcomebar-fixed mysticky-welcomebar-position-top mysticky-welcomebar-showx-desktop mysticky-welcomebar-showx-mobile mysticky-welcomebar-btn-desktop mysticky-welcomebar-btn-mobile mysticky-welcomebar-display-desktop mysticky-welcomebar-display-mobile mysticky-welcomebar-attention-default mysticky-welcomebar-entry-effect-slide-in" style="" data-after-triger="after_a_few_seconds" data-triger-sec="0" data-position="top" data-height="60" data-rediect="redirect_to_url" data-aftersubmission="show_welcomebar_every_page">
		<div class="mysticky-welcomebar-fixed-wrap">
			<div class="mysticky-welcomebar-content">
				<p>Never miss a Novena Prayer again!</p>
			</div>
			<div class="mysticky-welcomebar-btn">
				<a href="https://novenaprayer.com/novena-membership/" >Pray with us!</a>
			</div>
			<a href="javascript:void(0)" class="mysticky-welcomebar-close">X</a>		
		</div>
	</div>
	<script>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</script>
	<style>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</style>
	        <div id="wpfront-scroll-top-container">
            <img src="https://novenaprayer.com/wp-content/plugins/wpfront-scroll-top/images/icons/1.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":2,"marginX":20,"marginY":70,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-b2df6408344d60a94adfb42b70c906d6">
	</div>
	<div class="grofile-hash-map-b2df6408344d60a94adfb42b70c906d6">
	</div>
	<div class="grofile-hash-map-a7924f978bc178800c1d77676ae8e976">
	</div>
	<div class="grofile-hash-map-77060668ed4984bf807555bdef8b728b">
	</div>
	<div class="grofile-hash-map-9fc2786c378f24f8149e6adf04e2b2a1">
	</div>
	</div>
<style>html{font-size:16px;}</style><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='all-css-397d3107a8d4e02afbf66d5d823c24e1' href='https://novenaprayer.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.css?m=1436206616' type='text/css' media='all' />
<script id='mystickymenu-js-extra'>
var option = {"mystickyClass":".navbar","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/novenaprayer.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJydjsFuwkAMRH+IjQW0VD0gznwA52rjdamT7DqsvYry94U0UpEQqPTkGdtvNEPvUJJRMui7cuSk0JD1Hlv44IRQF+4C9F9ikuZRRU5Vo4vhFkWpO8FWIbAaNL8L5xNHbyz3yDiqMbZjpFQuYCAjtCg1d1RnGZTyH8lr/6DqIIISI2Uk8KpkeoGbU6E8uql04dlWkz3sn077zNNbAB+CM3Hosz1fSc+P0jKdVfWj/l/k6jyH7OJ2uVm/vL1ulu+rbyGdyZ8='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b2371b8eec08b9024aac3538c3d8ad1d","fragment_name":"wc_fragments_b2371b8eec08b9024aac3538c3d8ad1d","request_timeout":"5000"};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.8.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type="text/javascript" src="https://novenaprayer.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?m=1628413670" id="wpfront-scroll-top-js" async="async" defer="defer"></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202144' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='gdatt-attachments-js-extra'>
var gdbbPressAttachmentsInit = {"max_files":"4","are_you_sure":"This operation is not reversible. Are you sure?"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJyN0cFuwyAMgOEXGkVVqlU7VHsWBxxwAgaBaba3H61aTeqFnvl+yzJ7ViaxIIvOoTniqleUDGbTMdkWsOo9u5J8Oqz1Y//X4jH2RwMMxeq1aoYrORBKPJILgrSC9ilG3iNYLCNVEYrxQ0XsAirxLc4MFN7zY2VxhvGKG2UViDe1JNOqWujnkRCb0GzHXZkUY89VwRx+D5Fe7/n8J2fVPOeCtSoQAeNv1X3CUjp9lN/xcvycptN0Pp2//gDQLrmU'></script>
<script src='https://novenaprayer.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??wp-includes/js/wp-embed.min.js,wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?m=1609946964'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&postid=18711&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Post+a+comment...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e71780cf16822c77d777a31a0f2c81048db4b48b#parent=https%3A%2F%2Fnovenaprayer.com%2F2021%2F11%2F01%2Fst-andrew-avellino-novena-prayer%25EF%25BF%25BC%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&postid=18711&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Post+a+comment...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e71780cf16822c77d777a31a0f2c81048db4b48b#parent=https%3A%2F%2Fnovenaprayer.com%2F2021%2F11%2F01%2Fst-andrew-avellino-novena-prayer%25EF%25BF%25BC%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3-beta',blog:'172936646',post:'18711',tz:'0',srv:'novenaprayer.com'} ]);
	_stq.push([ 'clickTrackerInit', '172936646', '18711' ]);
</script>

</body>
</html>
<!--
	generated in 1.108 seconds
	160207 bytes batcached for 300 seconds
-->
