<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://novenaprayer.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="FFfhVFqQPDEGE5gbO8jtFuzB95L2rWNbhOLKflt9tl0" />
<meta name="msvalidate.01" content="6D2FAD91CE160F0AD1C9E712C456AD28" />
<meta name="p:domain_verify" content="bcaab9b9e899b8cfe81ac04e70e2da58" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mother of Perpetual Help Novena - NOVENA PRAYER</title>
	<link rel="canonical" href="https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mother of Perpetual Help Novena - NOVENA PRAYER" />
	<meta property="og:description" content="Novena Begins: &nbsp;June 18 Feast Day: &nbsp;June 27 Name meaning: Forever Helping Patron Saint of: Italy Day 1 &#8211; Mother of Perpetual Help Novena Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen. Oh Mother of Perpetual Help, grant that I may ever invoke your powerful name, the protection of the living and the salvation of &hellip;" />
	<meta property="og:url" content="https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/" />
	<meta property="og:site_name" content="NOVENA PRAYER" />
	<meta property="article:published_time" content="2021-06-18T07:32:19+00:00" />
	<meta property="article:modified_time" content="2021-06-18T07:32:21+00:00" />
	<meta property="og:image" content="https://novenaprayer.com/wp-content/uploads/2021/06/Our-Lady-of-Perpetual-Help-1.jpg" />
	<meta property="og:image:width" content="597" />
	<meta property="og:image:height" content="768" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Nicola">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="10 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://novenaprayer.com/#website","url":"https://novenaprayer.com/","name":"NOVENA PRAYER","description":"How To Pray A Novena - Catholic Devotion","publisher":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"potentialAction":[{"@type":"SearchAction","target":"https://novenaprayer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/06/Our-Lady-of-Perpetual-Help-1.jpg?fit=597%2C768&ssl=1","contentUrl":"https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/06/Our-Lady-of-Perpetual-Help-1.jpg?fit=597%2C768&ssl=1","width":597,"height":768},{"@type":"WebPage","@id":"https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/#webpage","url":"https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/","name":"Mother of Perpetual Help Novena - NOVENA PRAYER","isPartOf":{"@id":"https://novenaprayer.com/#website"},"primaryImageOfPage":{"@id":"https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/#primaryimage"},"datePublished":"2021-06-18T07:32:19+00:00","dateModified":"2021-06-18T07:32:21+00:00","breadcrumb":{"@id":"https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/"]}]},{"@type":"BreadcrumbList","@id":"https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://novenaprayer.com/","url":"https://novenaprayer.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/#webpage"}}]},{"@type":"Article","@id":"https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/#article","isPartOf":{"@id":"https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/#webpage"},"author":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"headline":"Mother of Perpetual Help Novena","datePublished":"2021-06-18T07:32:19+00:00","dateModified":"2021-06-18T07:32:21+00:00","mainEntityOfPage":{"@id":"https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/#webpage"},"commentCount":0,"publisher":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"image":{"@id":"https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/#primaryimage"},"articleSection":["Novena For June"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3","name":"Nicola","image":{"@type":"ImageObject","@id":"https://novenaprayer.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/08/118483951_3797892993572543_9099567079411823622_n.jpg?fit=640%2C478&ssl=1","contentUrl":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/08/118483951_3797892993572543_9099567079411823622_n.jpg?fit=640%2C478&ssl=1","width":640,"height":478,"caption":"Nicola"},"logo":{"@id":"https://novenaprayer.com/#personlogo"},"description":"I love Jesus Christ and heaven is my only home"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Feed" href="https://novenaprayer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Comments Feed" href="https://novenaprayer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Mother of Perpetual Help Novena Comments Feed" href="https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/novenaprayer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-20adbc8c7a98a51dd7d00e0544bc4e01' href='https://novenaprayer.com/_static/??-eJytVFty2zAMvFBptmnT6U+nV+gNMhQJy6j5KgFG0e0L6mE7k0j1dPpHgQssuFhoyMqmyBBZZ197jKSJS7VcC7jLlUNi3flkz3QgHj0cuoreHSzRh+FtBTOCTQ5aPIJl/QzRpbKGtWSsiIraEAGTllL6GpXUkA1jhx55XHkwWl8dzOBrT8pjV0wZ9dxawLjVmDdjqqz6gm4BbwCHlKSDAMWCzsaeTQ+vgmoWQ08yLO8j9R9L7payacFOGqxf79OHqi4dZOGi02UclVMwzGg1wwurAA6NGtD1wHOtWegl0jBbDaXjES0ar4JBD0VmBoqwj6pmdUwl0O2Ur5in6W6raCUoimoXkFm8mBNJgQKUqqjVrvM9Ut8Q34o9O+HfC2xm5mORkCJbkveKU54z34T3bCo8yp7AnptZRSPlsEcWefuUHOlcOy9DWzraQaoZuUfzu6Is0DPCMNW728E3quQCzOPPU+J0R6bqDcNgRpXNmKVReJF8ossrXultr+gMVk0ainm3aH4Bt83SIbna3OvxDBtv4hOE5m8TTXHrr+0vZZ/k/6N7iFBQIPT+cZ/ojl4ayQRT077e+9Z5S6lt9Un+RfuT3EoWXy57tptunBMLKxPHduQkhz07r2xtpMu5QX+E75++Pnz+9uXx4fHjH2uHhXA=' type='text/css' media='all' />
<style id='ayecode-ui-inline-css'>
			
				 body.modal-open #wpadminbar{z-index:999}			
			
</style>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='wcqv_remodal_default_css-inline-css'>

	    .remodal .remodal-close{
	    	color:#95979c;
	    }
	    .remodal .remodal-close:hover{
	    	background-color:#4C6298;
	    }
	    .woocommerce .remodal{
	    	background-color:#fff;
	    }
	    .wcqv_prev h4,.wcqv_next h4{
	    	color :#fff;
	    }
	    .wcqv_prev,.wcqv_next{
	    	background :rgba(255, 255, 255, 0.2);
	    }
        .woocommerce a.quick_view{
            background-color: #95979c ;
        }
</style>
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-5273062.jpeg); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
			.post-navigation .nav-next { background-image: url(https://novenaprayer.com/wp-content/uploads/2021/06/pexels-photo-3091606.jpeg); }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-next a:focus, .post-navigation .nav-next a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-next a:focus .post-title { color: #fff; }
		
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-0147487bfff205b15b118700ce661e6f' href='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1615366608' type='text/css' media='only screen and (max-width: 768px)' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C500%2C600%2C700%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.5.1' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='related-styles-css'  href='https://novenaprayer.com/wp-content/plugins/woo-mailerlite/includes/../public/css/style.css?ver=5.7.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.7.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://novenaprayer.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.7.6' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?wpfas=true' media='all' />
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<script src='https://novenaprayer.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/ayecode-connect/vendor/ayecode/wp-ayecode-ui/assets/js/select2.min.js?m=1620812925'></script>
<script src='https://novenaprayer.com/wp-content/plugins/ayecode-connect/vendor/ayecode/wp-ayecode-ui/assets/js/bootstrap.bundle.min.js?ver=4.5.3' id='bootstrap-js-bundle-js'></script>
<script id='bootstrap-js-bundle-js-after'>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</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJyljjkOwjAQAD/E2ko4BAXiLY69Qg7xrtlDUX4PFFSUdFOMRrN2yEyGZLEvfq+kMZUCxpBo+6DxG0KrFGbdrb+2KwqoT62aYYHOahoFlV0yapyfjrKFzPyo+FeiJ9EFvyu3dh1O43jYny/D8QV0yUqc'></script>
<script id='usp_core-js-before'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = "usp_custom_checkbox"; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = "2"; var usp_recaptcha_key = ""; 
</script>
<script src='https://novenaprayer.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20210212' id='usp_core-js'></script>
<script type='text/javascript'  src='https://novenaprayer.com/wp-content/plugins/woo-checkout-for-digital-goods/public/js/woo-checkout-for-digital-goods-public.js?m=1617358234'></script>
<script defer src='https://stats.wp.com/s-202124.js' id='woocommerce-analytics-js'></script>
<script id='woo-ml-public-script-js-extra'>
var woo_ml_public_post = {"ajax_url":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/wp-content/plugins/woo-mailerlite/public/js/public.min.js?m=1621039117'></script>
<link rel="https://api.w.org/" href="https://novenaprayer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://novenaprayer.com/wp-json/wp/v2/posts/15812" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://novenaprayer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://novenaprayer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pbHCIK-472' />
<link rel="alternate" type="application/json+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2F2021%2F06%2F18%2Fmother-of-perpetual-help-novena-4%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2F2021%2F06%2F18%2Fmother-of-perpetual-help-novena-4%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.32.0" /><style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}#mysticky-nav.wrapfixed .myfixed{ background-color: #f7f5e7; position: relative;top: auto;left: auto;right: auto;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style>			<style type="text/css">
																															</style>
			    <!-- MailerLite Universal -->
    <script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1429324', 'd3n9y0k4i9', 'load');
    </script>
    <!-- End MailerLite Universal -->
        <!-- MailerLite Universal -->
        <script>
        (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
        var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        window.mlsettings = window.mlsettings || {};
        window.mlsettings.shop = 'novenaprayer.com';
        var ml_account = ml('accounts', '1429324', 'd3n9y0k4i9', 'load');
        ml('ecommerce', 'visitor', 'woocommerce');  
        </script>
        <!-- End MailerLite Universal -->
    <style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8870822930524670","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://novenaprayer.com/?custom-css=f69bea980d" />
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-69540433-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-15812 single-format-standard wp-embed-responsive theme-canard woocommerce-no-js tags-hidden">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://novenaprayer.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://novenaprayer.com/" rel="home">NOVENA PRAYER</a></h1>
			<h2 class="site-description">How To Pray A Novena &#8211; Catholic Devotion</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="https://novenaprayer.com/">Home</a></li>
<li id="menu-item-3717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3717"><a href="#">Novena Prayers</a>
<ul class="sub-menu">
	<li id="menu-item-15711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15711"><a href="https://novenaprayer.com/catholic-novenas-calendar/">Catholic Novenas Calendar</a></li>
	<li id="menu-item-15307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15307"><a href="https://novenaprayer.com/june-novenas/">June Novenas</a></li>
	<li id="menu-item-15248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15248"><a href="https://novenaprayer.com/daily-prayers/">Daily Prayers</a></li>
	<li id="menu-item-5556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5556"><a href="https://psalm91.com/">Psalm 91</a></li>
</ul>
</li>
<li id="menu-item-3706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3706"><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-3768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="https://novenaprayer.com/christian-videos/">Christian Videos</a></li>
	<li id="menu-item-5581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5581"><a href="https://novenaprayer.com/christian-songs/">Christian Songs</a></li>
	<li id="menu-item-4139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4139"><a href="https://novenaprayer.com/christian-ads/">Gospel of Jesus</a></li>
	<li id="menu-item-14800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14800"><a href="https://novenaprayer.com/jesus-of-nazareth/">Jesus of Nazareth</a></li>
	<li id="menu-item-15058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15058"><a href="https://novenaprayer.com/motivational-videos/">Motivational Videos</a></li>
	<li id="menu-item-15045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15045"><a href="https://novenaprayer.com/jesus-songs/">Jesus Songs</a></li>
	<li id="menu-item-14811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14811"><a href="https://novenaprayer.com/jesus-kids/">Jesus Kids</a></li>
</ul>
</li>
<li id="menu-item-14169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14169"><a href="#">Bible</a>
<ul class="sub-menu">
	<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="https://novenaprayer.com/category/verse-of-the-day/">Verse of the Day</a></li>
</ul>
</li>
<li id="menu-item-10892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10892"><a href="#">Rosary</a>
<ul class="sub-menu">
	<li id="menu-item-10941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10941"><a href="https://novenaprayer.com/rosary-sunday/">Rosary Sunday</a></li>
	<li id="menu-item-10938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10938"><a href="https://novenaprayer.com/rosary-monday/">Rosary Monday</a></li>
	<li id="menu-item-10936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10936"><a href="https://novenaprayer.com/rosary-tuesday/">Rosary Tuesday</a></li>
	<li id="menu-item-10937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10937"><a href="https://novenaprayer.com/rosary-wednesday/">Rosary Wednesday</a></li>
	<li id="menu-item-10939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10939"><a href="https://novenaprayer.com/rosary-thursday/">Rosary Thursday</a></li>
	<li id="menu-item-10935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10935"><a href="https://novenaprayer.com/rosary-friday/">Rosary Friday</a></li>
	<li id="menu-item-10940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10940"><a href="https://novenaprayer.com/rosary-saturday/">Rosary Saturday</a></li>
</ul>
</li>
<li id="menu-item-8853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8853"><a href="https://novenaprayer.com/novena-membership/">Subscribe</a></li>
<li id="menu-item-15352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15352"><a href="https://novenaprayer.com/post-your-church/">Create Post</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://novenaprayer.com/support-us/">Support Us</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-15812" class="post-15812 post type-post status-publish format-standard has-post-thumbnail hentry category-novena-for-june">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="597" height="768" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/06/Our-Lady-of-Perpetual-Help-1.jpg?resize=597%2C768&amp;ssl=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="15814" data-permalink="https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/our-lady-of-perpetual-help-1/" data-orig-file="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/06/Our-Lady-of-Perpetual-Help-1.jpg?fit=597%2C768&amp;ssl=1" data-orig-size="597,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Our-Lady-of-Perpetual-Help (1)" data-image-description="" data-medium-file="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/06/Our-Lady-of-Perpetual-Help-1.jpg?fit=233%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/06/Our-Lady-of-Perpetual-Help-1.jpg?fit=597%2C768&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/06/Our-Lady-of-Perpetual-Help-1.jpg?w=597&amp;ssl=1 597w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/06/Our-Lady-of-Perpetual-Help-1.jpg?resize=233%2C300&amp;ssl=1 233w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/06/Our-Lady-of-Perpetual-Help-1.jpg?resize=70%2C90&amp;ssl=1 70w" data-lazy-sizes="(max-width: 597px) 100vw, 597px" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/06/Our-Lady-of-Perpetual-Help-1.jpg?resize=597%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://novenaprayer.com/category/novena-for-june/" rel="category tag">Novena For June</a></span></div><h1 class="entry-title">Mother of Perpetual Help Novena</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Spread the Love</div><div class="a2a_kit a2a_kit_size_50 addtoany_list" data-a2a-url="https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/" data-a2a-title="Mother of Perpetual Help Novena"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnovenaprayer.com%2F2021%2F06%2F18%2Fmother-of-perpetual-help-novena-4%2F&amp;linkname=Mother%20of%20Perpetual%20Help%20Novena" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnovenaprayer.com%2F2021%2F06%2F18%2Fmother-of-perpetual-help-novena-4%2F&amp;linkname=Mother%20of%20Perpetual%20Help%20Novena" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fnovenaprayer.com%2F2021%2F06%2F18%2Fmother-of-perpetual-help-novena-4%2F&amp;linkname=Mother%20of%20Perpetual%20Help%20Novena" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnovenaprayer.com%2F2021%2F06%2F18%2Fmother-of-perpetual-help-novena-4%2F&amp;linkname=Mother%20of%20Perpetual%20Help%20Novena" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnovenaprayer.com%2F2021%2F06%2F18%2Fmother-of-perpetual-help-novena-4%2F&amp;linkname=Mother%20of%20Perpetual%20Help%20Novena" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='720' height='405' src='https://www.youtube.com/embed/i_RtNwiete4?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;start=7&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>



<figure class="wp-block-table aligncenter is-style-stripes"><table><tbody><tr><td class="has-text-align-center" data-align="center">Novena Begins:</td><td>&nbsp;June 18</td></tr><tr><td class="has-text-align-center" data-align="center">Feast Day:</td><td>&nbsp;June 27</td></tr></tbody></table></figure>



<p class="has-text-align-center"><strong>Name meaning: Forever Helping</strong></p>



<p class="has-text-align-center">Patron Saint of: Italy</p>


        <section        class="sc_fs_faq sc_card"
		        >
				<h2>About Our Lady of Perpetual Help</h2>		        <div>
			            <div class="sc_fs_faq__content">
				

<p>The picture of Our Lady of Perpetual Help is said to have been brought from Crete to Rome in the 15th century by a merchant who, upon his dying, asked that Our Lady be placed in a Church for public veneration. The picture was enshrined in St. Matthew’s Church for 300 years. When the French invaded Rome, St. Matthew’s was destroyed and the Augustinian fathers transferred Our Lady to St. Eusebius. The image was moved to St. Mary of Posterula where it hung in a side chapel for forty years.<br>In 1853, the Redemptorists built a house in Rome with a small church, St. Alphonsus, adjacent to what was once St. Matthew’s. Pope Pius IX asked the Augustinians to give the picture to the Redemptorist’s and in 1866, during the transfer of Our Lady, a young boy was cured of meningitis and a young girl recovered use of her paralyzed leg.<br>The picture is painted on wood with a gold background in a flat style characteristic of an icon. The Blessed Mother wears a dark red dress with a blue mantle and veil. On the left is the archangel Michael holding a lance and sponge. On the right is the archangel Gabriel holding the cross and nails. The Child Jesus holds his mother’s hand with both of his hands. His sandal slips from His foot as He peers as the angels who hold the instruments of His passion. The Greek letters above and below each of the images translate Mother of God, Michael Archangel, Gabriel Archangel, and Jesus Christ, respectively. Mary’s head gently touches her Son’s yet her solemn gaze is toward those who view her. In 1870, the Redemptorist dedicated a small Church near Boston to Our Lady of Perpetual Help, receiving from Rome the first copy of the painting touched to the original. Since then, over two thousand three hundred copies of the original have been sent out from St. Alphonsus’s Church in Rome.<br><a href="https://psalm91.com/our-lady-of-perpetual-help-prayer/">Our Lady of Perpetual Help Prayer</a></p>

            </div>
        </div>
        </section>
	
<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "FAQPage",
        "mainEntity": [
                    {
                "@type": "Question",
                "name": "About Our Lady of Perpetual Help",
                "acceptedAnswer": {
                    "@type": "Answer",
                    "text": "

The picture of Our Lady of Perpetual Help is said to have been brought from Crete to Rome in the 15th century by a merchant who, upon his dying, asked that Our Lady be placed in a Church for public veneration. The picture was enshrined in St. Matthew’s Church for 300 years. When the French invaded Rome, St. Matthew’s was destroyed and the Augustinian fathers transferred Our Lady to St. Eusebius. The image was moved to St. Mary of Posterula where it hung in a side chapel for forty years.In 1853, the Redemptorists built a house in Rome with a small church, St. Alphonsus, adjacent to what was once St. Matthew’s. Pope Pius IX asked the Augustinians to give the picture to the Redemptorist’s and in 1866, during the transfer of Our Lady, a young boy was cured of meningitis and a young girl recovered use of her paralyzed leg.The picture is painted on wood with a gold background in a flat style characteristic of an icon. The Blessed Mother wears a dark red dress with a blue mantle and veil. On the left is the archangel Michael holding a lance and sponge. On the right is the archangel Gabriel holding the cross and nails. The Child Jesus holds his mother’s hand with both of his hands. His sandal slips from His foot as He peers as the angels who hold the instruments of His passion. The Greek letters above and below each of the images translate Mother of God, Michael Archangel, Gabriel Archangel, and Jesus Christ, respectively. Mary’s head gently touches her Son’s yet her solemn gaze is toward those who view her. In 1870, the Redemptorist dedicated a small Church near Boston to Our Lady of Perpetual Help, receiving from Rome the first copy of the painting touched to the original. Since then, over two thousand three hundred copies of the original have been sent out from St. Alphonsus’s Church in Rome.Our Lady of Perpetual Help Prayer

"
                                    }
            }
            	        ]
    }
</script>



<p></p>



<p class="has-text-align-left"><strong>Day 1 &#8211; Mother of Perpetual Help Novena</strong></p>



<p class="has-text-align-left">Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">Oh Mother of Perpetual Help, grant that I may ever invoke your powerful name, the protection of the living and the salvation of the dying. Purest Mary, let your name henceforth be ever on my lips. Delay not, Blessed Lady, to rescue me whenever I call on you. In my temptations, in my needs, I will never cease to call on you, ever repeating your sacred name, Mary, Mary.</p>



<p class="has-text-align-left">What a consolation, what sweetness, what confidence fills my soul when I utter your sacred name or even only think of you! I thank the Lord for having given you so sweet, so powerful, so lovely a name. But I will not be content with merely uttering your name.</p>



<p class="has-text-align-left">Let my love for you prompt me ever to hail you Mother of Perpetual Help. Mother of Perpetual Help, pray for me and grant me the favor I confidently ask of you.<br></p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here&#8230;Then say three Hail Mary&#8217;s)<br></p>



<p class="has-text-align-left">Mother of Perpetual Help, pray for us.</p>



<p class="has-text-align-left">&nbsp; Say 1: Our Father&#8230;&nbsp;Say 1: Hail Mary&#8230;Say 1: Glory Be&#8230;</p>


<p><script src="https://donorbox.org/widget.js" paypalexpress="true"></script><iframe loading="lazy" src="https://donorbox.org/embed/novena-prayer-donation" name="donorbox" allowpaymentrequest="" seamless="seamless" frameborder="0" scrolling="no" height="900px" width="100%" style="max-width: 500px; min-width: 250px; max-height:none!important"></iframe></p>



<p class="has-text-align-left"><strong>Day 2 &#8211; Mother of Perpetual Help Novena</strong></p>



<p class="has-text-align-left">Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">Oh Mother of Perpetual Help, grant that I may ever invoke your powerful name, the protection of the living and the salvation of the dying. Purest Mary, let your name henceforth be ever on my lips. Delay not, Blessed Lady, to rescue me whenever I call on you. In my temptations, in my needs, I will never cease to call on you, ever repeating your sacred name, Mary, Mary.</p>



<p class="has-text-align-left">What a consolation, what sweetness, what confidence fills my soul when I utter your sacred name or even only think of you! I thank the Lord for having given you so sweet, so powerful, so lovely a name. But I will not be content with merely uttering your name.</p>



<p class="has-text-align-left">Let my love for you prompt me ever to hail you Mother of Perpetual Help. Mother of Perpetual Help, pray for me and grant me the favor I confidently ask of you.<br></p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here&#8230;Then say three Hail Mary&#8217;s)<br></p>



<p class="has-text-align-left">Mother of Perpetual Help, pray for us.</p>



<p class="has-text-align-left">&nbsp; Say 1: Our Father&#8230;&nbsp;Say 1: Hail Mary&#8230;Say 1: Glory Be&#8230;</p>



<p class="has-text-align-left"><strong>Day 3 &#8211; Mother of Perpetual Help Novena</strong></p>



<p class="has-text-align-left">Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">Oh Mother of Perpetual Help, grant that I may ever invoke your powerful name, the protection of the living and the salvation of the dying. Purest Mary, let your name henceforth be ever on my lips. Delay not, Blessed Lady, to rescue me whenever I call on you. In my temptations, in my needs, I will never cease to call on you, ever repeating your sacred name, Mary, Mary.</p>



<p class="has-text-align-left">What a consolation, what sweetness, what confidence fills my soul when I utter your sacred name or even only think of you! I thank the Lord for having given you so sweet, so powerful, so lovely a name. But I will not be content with merely uttering your name.</p>



<p class="has-text-align-left">Let my love for you prompt me ever to hail you Mother of Perpetual Help. Mother of Perpetual Help, pray for me and grant me the favor I confidently ask of you.<br></p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here&#8230;Then say three Hail Mary&#8217;s)<br></p>



<p class="has-text-align-left">Mother of Perpetual Help, pray for us.</p>



<p class="has-text-align-left">&nbsp; Say 1: Our Father&#8230;&nbsp;Say 1: Hail Mary&#8230;Say 1: Glory Be&#8230;</p>



<p class="has-text-align-left"><strong>Day 4 &#8211; Mother of Perpetual Help Novena</strong></p>



<p class="has-text-align-left">Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">Oh Mother of Perpetual Help, grant that I may ever invoke your powerful name, the protection of the living and the salvation of the dying. Purest Mary, let your name henceforth be ever on my lips. Delay not, Blessed Lady, to rescue me whenever I call on you. In my temptations, in my needs, I will never cease to call on you, ever repeating your sacred name, Mary, Mary.</p>



<p class="has-text-align-left">What a consolation, what sweetness, what confidence fills my soul when I utter your sacred name or even only think of you! I thank the Lord for having given you so sweet, so powerful, so lovely a name. But I will not be content with merely uttering your name.</p>



<p class="has-text-align-left">Let my love for you prompt me ever to hail you Mother of Perpetual Help. Mother of Perpetual Help, pray for me and grant me the favor I confidently ask of you.<br></p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here&#8230;Then say three Hail Mary&#8217;s)<br></p>



<p class="has-text-align-left">Mother of Perpetual Help, pray for us.</p>



<p class="has-text-align-left">&nbsp; Say 1: Our Father&#8230;&nbsp;Say 1: Hail Mary&#8230;Say 1: Glory Be&#8230;</p>



<p class="has-text-align-left"><strong>Day 5 &#8211; Mother of Perpetual Help Novena</strong></p>



<p class="has-text-align-left">Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">Oh Mother of Perpetual Help, grant that I may ever invoke your powerful name, the protection of the living and the salvation of the dying. Purest Mary, let your name henceforth be ever on my lips. Delay not, Blessed Lady, to rescue me whenever I call on you. In my temptations, in my needs, I will never cease to call on you, ever repeating your sacred name, Mary, Mary</p>



<p class="has-text-align-left">What a consolation, what sweetness, what confidence fills my soul when I utter your sacred name or even only think of you! I thank the Lord for having given you so sweet, so powerful, so lovely a name. But I will not be content with merely uttering your name.</p>



<p class="has-text-align-left">Let my love for you prompt me ever to hail you Mother of Perpetual Help. Mother of Perpetual Help, pray for me and grant me the favor I confidently ask of you.<br></p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here&#8230;Then say three Hail Mary&#8217;s)<br></p>



<p class="has-text-align-left">Mother of Perpetual Help, pray for us.</p>



<p class="has-text-align-left">&nbsp; Say 1: Our Father&#8230;&nbsp;Say 1: Hail Mary&#8230;Say 1: Glory Be&#8230;</p>



<p class="has-text-align-left"><strong>Day 6 &#8211; Mother of Perpetual Help Novena</strong></p>



<p class="has-text-align-left">Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">Oh Mother of Perpetual Help, grant that I may ever invoke your powerful name, the protection of the living and the salvation of the dying. Purest Mary, let your name henceforth be ever on my lips. Delay not, Blessed Lady, to rescue me whenever I call on you. In my temptations, in my needs, I will never cease to call on you, ever repeating your sacred name, Mary, Mary.</p>



<p class="has-text-align-left">What a consolation, what sweetness, what confidence fills my soul when I utter your sacred name or even only think of you! I thank the Lord for having given you so sweet, so powerful, so lovely a name. But I will not be content with merely uttering your name.</p>



<p class="has-text-align-left">Let my love for you prompt me ever to hail you Mother of Perpetual Help. Mother of Perpetual Help, pray for me and grant me the favor I confidently ask of you.<br></p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here&#8230;Then say three Hail Mary&#8217;s)<br></p>



<p class="has-text-align-left">Mother of Perpetual Help, pray for us.</p>



<p class="has-text-align-left">&nbsp; Say 1: Our Father&#8230;&nbsp;Say 1: Hail Mary&#8230;Say 1: Glory Be&#8230;</p>



<p class="has-text-align-left"><strong>Day 7 &#8211; Mother of Perpetual Help Novena</strong></p>



<p class="has-text-align-left">Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">Oh Mother of Perpetual Help, grant that I may ever invoke your powerful name, the protection of the living and the salvation of the dying. Purest Mary, let your name henceforth be ever on my lips. Delay not, Blessed Lady, to rescue me whenever I call on you. In my temptations, in my needs, I will never cease to call on you, ever repeating your sacred name, Mary, Mary.</p>



<p class="has-text-align-left">What a consolation, what sweetness, what confidence fills my soul when I utter your sacred name or even only think of you! I thank the Lord for having given you so sweet, so powerful, so lovely a name. But I will not be content with merely uttering your name.</p>



<p class="has-text-align-left">Let my love for you prompt me ever to hail you Mother of Perpetual Help. Mother of Perpetual Help, pray for me and grant me the favor I confidently ask of you.<br></p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here&#8230;Then say three Hail Mary&#8217;s)<br></p>



<p class="has-text-align-left">Mother of Perpetual Help, pray for us.</p>



<p class="has-text-align-left">&nbsp; Say 1: Our Father&#8230;&nbsp;Say 1: Hail Mary&#8230;Say 1: Glory Be&#8230;</p>



<p class="has-text-align-left"><strong>Day 8 &#8211; Mother of Perpetual Help Novena</strong></p>



<p class="has-text-align-left">Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">Oh Mother of Perpetual Help, grant that I may ever invoke your powerful name, the protection of the living and the salvation of the dying. Purest Mary, let your name henceforth be ever on my lips. Delay not, Blessed Lady, to rescue me whenever I call on you. In my temptations, in my needs, I will never cease to call on you, ever repeating your sacred name, Mary, Mary.</p>



<p class="has-text-align-left">What a consolation, what sweetness, what confidence fills my soul when I utter your sacred name or even only think of you! I thank the Lord for having given you so sweet, so powerful, so lovely a name. But I will not be content with merely uttering your name.</p>



<p class="has-text-align-left">Let my love for you prompt me ever to hail you Mother of Perpetual Help. Mother of Perpetual Help, pray for me and grant me the favor I confidently ask of you.<br></p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here&#8230;Then say three Hail Mary&#8217;s)<br></p>



<p class="has-text-align-left">Mother of Perpetual Help, pray for us.</p>



<p class="has-text-align-left">&nbsp; Say 1: Our Father&#8230;&nbsp;Say 1: Hail Mary&#8230;Say 1: Glory Be&#8230;</p>



<p class="has-text-align-left"><strong>Day 9 &#8211; Mother of Perpetual Help Novena</strong></p>



<p class="has-text-align-left">Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p class="has-text-align-left">Oh Mother of Perpetual Help, grant that I may ever invoke your powerful name, the protection of the living and the salvation of the dying. Purest Mary, let your name henceforth be ever on my lips. Delay not, Blessed Lady, to rescue me whenever I call on you. In my temptations, in my needs, I will never cease to call on you, ever repeating your sacred name, Mary, Mary.</p>



<p class="has-text-align-left">What a consolation, what sweetness, what confidence fills my soul when I utter your sacred name or even only think of you! I thank the Lord for having given you so sweet, so powerful, so lovely a name. But I will not be content with merely uttering your name.</p>



<p class="has-text-align-left">Let my love for you prompt me ever to hail you Mother of Perpetual Help. Mother of Perpetual Help, pray for me and grant me the favor I confidently ask of you.<br></p>



<p class="has-text-align-left has-vivid-red-color has-text-color">(Mention your request here&#8230;Then say three Hail Mary&#8217;s)<br></p>



<p class="has-text-align-left">Mother of Perpetual Help, pray for us.</p>



<p class="has-text-align-left">&nbsp; Say 1: Our Father&#8230;&nbsp;Say 1: Hail Mary&#8230;Say 1: Glory Be&#8230;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/" rel="bookmark"><time class="entry-date published" datetime="2021-06-18T07:32:19+00:00">June 18, 2021</time><time class="updated" datetime="2021-06-18T07:32:21+00:00">June 18, 2021</time></a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/18/mother-of-perpetual-help-novena-4/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&#038;postid=15812&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=e5ebc347396acab175dc9d78178f9f089e3a0d37#parent=https%3A%2F%2Fnovenaprayer.com%2F2021%2F06%2F18%2Fmother-of-perpetual-help-novena-4%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://novenaprayer.com/2021/06/17/st-josemaria-escriva-novena/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">St. Josemaria Escriva Novena</span></a></div><div class="nav-next"><a href="https://novenaprayer.com/2021/06/18/st-cyril-of-alexandria-novena-prayer/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">St. Cyril of Alexandria Novena Prayer</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	
<div class="author-info">
	<div class="author-avatar">
		<img alt src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">Published by</h2>
		<h3 class="author-name">Nicola</h3>
	</div><!-- .author-heading -->

	<p class="author-bio">
		I love Jesus Christ and heaven is my only home		<a class="author-link" href="https://novenaprayer.com/author/novenaprayer-com/" rel="author">
			View all posts by Nicola		</a>
	</p><!-- .author-bio -->
</div><!-- .author-info -->
<aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Menu</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/send-your-prayer-to-jesus/">Prayer Request</a></p>
<p><a href="https://novenaprayer.com/novena-prayers/">List of Novenas</a></p>
<p><a href="https://novenaprayer.com/memorare-to-st-joseph/">Memorare to St. Joseph</a></p>
<p><a href="https://novenaprayer.com/rosary-mysteries/">Rosary Mysteries</a></p>
<p><a href="https://novenaprayer.com/marian-novenas/">Marian Novenas</a></p>
<p><a href="https://novenaprayer.com/special-novenas/">Special Novenas</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://novenaprayer.com/st-joseph-novena/" class="bump-view" data-bump-view="tp">St. Joseph Novena</a>					</li>
								<li>
					<a href="https://novenaprayer.com/2020/09/25/novena-for-the-dead/" class="bump-view" data-bump-view="tp">Novena For the Dead</a>					</li>
								<li>
					<a href="https://novenaprayer.com/novena-to-st-john-the-baptist/" class="bump-view" data-bump-view="tp">Novena to St. John the Baptist</a>					</li>
								<li>
					<a href="https://novenaprayer.com/mother-of-perpetual-help-novena/" class="bump-view" data-bump-view="tp">Mother of Perpetual Help Novena</a>					</li>
								<li>
					<a href="https://novenaprayer.com/st-jude-novena/" class="bump-view" data-bump-view="tp">St. Jude Novena</a>					</li>
								<li>
					<a href="https://novenaprayer.com/saint-rita-novena/" class="bump-view" data-bump-view="tp">Saint Rita Novena</a>					</li>
								<li>
					<a href="https://novenaprayer.com/novena-prayers-for-healing/" class="bump-view" data-bump-view="tp">Novena Prayers For Healing</a>					</li>
								<li>
					<a href="https://novenaprayer.com/june-novenas/" class="bump-view" data-bump-view="tp">June Novenas</a>					</li>
								<li>
					<a href="https://novenaprayer.com/novena-to-carlo-acutis/" class="bump-view" data-bump-view="tp">Novena To Carlo Acutis</a>					</li>
								<li>
					<a href="https://novenaprayer.com/2020/05/28/thursday-rosary-luminous-mysteries/" class="bump-view" data-bump-view="tp">THURSDAY ROSARY PRAYER: LUMINOUS MYSTERIES</a>					</li>
				</ul></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Anonymous on <a href="https://novenaprayer.com/mother-of-perpetual-help-novena/comment-page-1/#comment-639">Mother of Perpetual Help Noven&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://novenaprayer.com/2020/08/16/st-jude-novena-2/comment-page-1/#comment-638">St. Jude Novena Prayer</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://novenaprayer.com/send-your-prayer-to-jesus/comment-page-2/#comment-637">Send Your Prayer To Jesus</a></td></tr><tr><td title="PHILIP" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/61d7e67c4eafbc45be873c0fab793acc?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/61d7e67c4eafbc45be873c0fab793acc?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/61d7e67c4eafbc45be873c0fab793acc?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/61d7e67c4eafbc45be873c0fab793acc?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/61d7e67c4eafbc45be873c0fab793acc?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">PHILIP on <a href="https://novenaprayer.com/send-your-prayer-to-jesus/comment-page-3/#comment-636">Send Your Prayer To Jesus</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://novenaprayer.com/send-your-prayer-to-jesus/comment-page-3/#comment-635">Send Your Prayer To Jesus</a></td></tr>				</table>
				</aside><aside id="text-29" class="widget widget_text"><h2 class="widget-title">Christian Articles</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/ask-and-it-will-be-given/">Ask and it will be given</a></p>
<p><a href="https://novenaprayer.com/the-beatitudes-what-was-jesus-teaching-2/" data-rich-text-format-boundary="true">The Beatitudes What Was Jesus teaching?</a></p>
<p><a href="https://novenaprayer.com/2020/03/09/5-reasons-to-go-to-mass/">5 Reasons to go to Mass</a></p>
<p><a href="https://novenaprayer.com/who-is-god/">Who is God</a></p>
<p><a href="https://novenaprayer.com/who-is-the-holy-spirit/">Who is the Holy Spirit</a></p>
<p><a href="https://novenaprayer.com/recent-articles/">Articles</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-92" class="widget widget_text"><h2 class="widget-title">Christian Candles with Gorgeous Crucifixes and Crosses. (BUY NOW)</h2>			<div class="textwidget"><p><a href="https://www.etsy.com/shop/ChristianCandlesShop"><img loading="lazy" class="alignnone wp-image-14998 jetpack-lazy-image" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/05/200x200-TEst.jpg?resize=250%2C250&#038;ssl=1" alt width="250" height="250" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/05/200x200-TEst.jpg?resize=250%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-14998" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/05/200x200-TEst.jpg?resize=250%2C250&#038;ssl=1" alt="" width="250" height="250" data-recalc-dims="1" srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/05/200x200-TEst.jpg?w=200&amp;ssl=1 200w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/05/200x200-TEst.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/05/200x200-TEst.jpg?resize=90%2C90&amp;ssl=1 90w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/05/200x200-TEst.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 250px) 100vw, 250px" /></noscript></a></p>
</div>
		</aside><aside id="text-74" class="widget widget_text"><h2 class="widget-title">Blessed Gifts from the Holy Land. (Shop Now)</h2>			<div class="textwidget"><p><a href="https://psalm91.com/online-store/"><img loading="lazy" class="alignnone wp-image-11334 size-full jetpack-lazy-image" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&#038;ssl=1" alt width="243" height="300" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-11334 size-full" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&#038;ssl=1" alt="" width="243" height="300" data-recalc-dims="1" srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?w=243&amp;ssl=1 243w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=73%2C90&amp;ssl=1 73w" sizes="(max-width: 243px) 100vw, 243px" /></noscript></a></p>
</div>
		</aside><aside id="text-27" class="widget widget_text"><h2 class="widget-title">A Prayer for Financial Blessings</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/a-prayer-for-financial-blessings/"><img loading="lazy" class="alignnone size-medium wp-image-1958 jetpack-lazy-image" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&#038;ssl=1" alt width="300" height="225" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-medium wp-image-1958" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&#038;ssl=1" alt="" width="300" height="225" data-recalc-dims="1" srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="text-26" class="widget widget_text"><h2 class="widget-title">A Prayer to Defeat the work of Satan</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/a-prayer-to-defeat-the-work-of-satan/"><img loading="lazy" class="alignnone wp-image-2911 jetpack-lazy-image" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&#038;ssl=1" alt width="300" height="431" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-2911" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&#038;ssl=1" alt="" width="300" height="431" data-recalc-dims="1" srcset="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?w=554&amp;ssl=1 554w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=209%2C300&amp;ssl=1 209w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>
			<ul>
					<li><a href='https://novenaprayer.com/2021/06/'>June 2021</a></li>
	<li><a href='https://novenaprayer.com/2021/05/'>May 2021</a></li>
	<li><a href='https://novenaprayer.com/2021/04/'>April 2021</a></li>
	<li><a href='https://novenaprayer.com/2021/03/'>March 2021</a></li>
	<li><a href='https://novenaprayer.com/2021/02/'>February 2021</a></li>
	<li><a href='https://novenaprayer.com/2021/01/'>January 2021</a></li>
	<li><a href='https://novenaprayer.com/2020/12/'>December 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/11/'>November 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/10/'>October 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/09/'>September 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/08/'>August 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/07/'>July 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/06/'>June 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/05/'>May 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/04/'>April 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/03/'>March 2020</a></li>
			</ul>

			</aside><aside id="authors-3" class="widget widget_authors"><h2 class="widget-title"></h2><ul><li><a href="https://novenaprayer.com/author/novenaprayer-com/"> <img alt="1" src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript> <strong>Nicola</strong></a><ul><li><a href="https://novenaprayer.com/2021/06/18/st-cyril-of-alexandria-novena-prayer/" title="St. Cyril of Alexandria Novena Prayer">St. Cyril of Alexandria Novena Prayer</a></li><li><a href="https://novenaprayer.com/2021/06/18/mother-of-perpetual-help-novena-4/" title="Mother of Perpetual Help Novena">Mother of Perpetual Help Novena</a></li><li><a href="https://novenaprayer.com/2021/06/17/st-josemaria-escriva-novena/" title="St. Josemaria Escriva Novena">St. Josemaria Escriva Novena</a></li><li><a href="https://novenaprayer.com/2021/06/16/st-prosper-of-aquitaine-novena/" title="St. Prosper of Aquitaine Novena">St. Prosper of Aquitaine Novena</a></li><li><a href="https://novenaprayer.com/2021/06/15/novena-to-st-john-the-baptist-2/" title="Novena to St. John the Baptist">Novena to St. John the Baptist</a></li></ul></li></ul></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="text-19" class="widget widget_text"><h2 class="widget-title">Navigation</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/novena-membership/">Novena Membership</a></p>
<p><a href="https://novenaprayer.com/catholic-novenas-calendar/">Catholic Novenas Calendar</a></p>
<p><a href="https://novenaprayer.com/get-np-app-on-ios-android/">Get NP App on ios/Android</a></p>
<p><a href="https://novenaprayer.com/product/download-12-authentic-christian-photos-from-the-holy-land/">Download Original Photos</a></p>
<p><a href="https://novenaprayer.com/churches/">Catholic Churches</a></p>
<p><a href="https://novenaprayer.com/catholic-prayers/">Catholic Prayers</a></p>
<p><a href="https://novenaprayer.com/daily-prayers/">Daily Prayers</a></p>
<p><a href="https://novenaprayer.com/rosary-mysteries/">Rosary Mysteries</a></p>
<p><a href="https://novenaprayer.com/advertise-with-us/">Advertise With Us</a></p>
<p><a href="https://novenaprayer.com/about-us/">About us</a></p>
<p><a href="https://novenaprayer.com/support-us/">Support us</a></p>
<p><a href="https://novenaprayer.com/contact-us/">Contact us</a></p>
</div>
		</aside><aside id="text-37" class="widget widget_text"><h2 class="widget-title">Resources</h2>			<div class="textwidget"><p><a href="http://psalm91.com">Psalm91.com</a></p>
<p><a href="https://psalm91.com/membership/">Weekly Popular Psalms</a></p>
<p><a href="https://marypages.com/">Marypages.com</a></p>
<p><a href="https://novenaprayer.com/christian-videos/">Christian Videos</a></p>
<p><a href="https://novenaprayer.com/christian-songs/">Christian Songs</a></p>
<p><a href="https://novenaprayer.com/christian-ads/">Gospel of Jesus</a></p>
<p><a href="https://novenaprayer.com/motivational-videos/">Motivational Videos</a></p>
<p><a href="https://novenaprayer.com/jesus-of-nazareth/">Jesus of Nazareth</a></p>
<p><a href="https://novenaprayer.com/jesus-songs/">Jesus Songs</a></p>
<p><a href="https://novenaprayer.com/jesus-kids/">Jesus Kids</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-38" class="widget widget_text"><h2 class="widget-title">Bethlehem Gift Shop</h2>			<div class="textwidget"><p><a href="https://psalm91.com/online-store/">Catholic Gifts</a></p>
<p><a href="https://psalm91.com/product/blessed-family-package/">Blessed Nard Oil</a></p>
<p><a href="https://psalm91.com/product/hand-threaded-olive-wood-rosary/">Bethlehem Rosary</a></p>
<p><a href="https://psalm91.com/product/12-blessed-crosses-pkg/">12 Blessed Rosaries</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-40" class="widget widget_text">			<div class="textwidget"><p>© 2021 Novena Prayer. All rights reserved.</p>
</div>
		</aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202124'></script>
	<div class="mysticky-welcomebar-fixed mysticky-welcomebar-position-top mysticky-welcomebar-showx-desktop mysticky-welcomebar-showx-mobile mysticky-welcomebar-btn-desktop mysticky-welcomebar-btn-mobile mysticky-welcomebar-display-desktop mysticky-welcomebar-display-mobile mysticky-welcomebar-attention-default mysticky-welcomebar-entry-effect-slide-in" style="" data-after-triger="after_a_few_seconds" data-triger-sec="0" data-position="top" data-height="60" data-rediect="redirect_to_url" data-aftersubmission="show_welcomebar_every_page">
		<div class="mysticky-welcomebar-fixed-wrap">
			<div class="mysticky-welcomebar-content">
				<p>Get your next Novena straight to your inbox!</p>
			</div>
			<div class="mysticky-welcomebar-btn">
				<a href="https://novenaprayer.com/novena-membership/" >Subscribe here</a>
			</div>
			<a href="javascript:void(0)" class="mysticky-welcomebar-close">X</a>		
		</div>
	</div>
	<script>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</script>
	<style>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</style>
	        <div id="wpfront-scroll-top-container">
            <img src="https://novenaprayer.com/wp-content/plugins/wpfront-scroll-top/images/icons/1.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        <div class="remodal" data-remodal-id="modal" role="dialog" aria-labelledby="modalTitle" aria-describedby="modalDesc">
		  <button data-remodal-action="close" class="remodal-close" aria-label="Close"></button>
		    <div id = "wcqv_contend"></div>
		</div>	<div style="display:none">
	<div class="grofile-hash-map-b2df6408344d60a94adfb42b70c906d6">
	</div>
	<div class="grofile-hash-map-61d7e67c4eafbc45be873c0fab793acc">
	</div>
	</div>
<style>html{font-size:16px;}</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='all-css-6a1153e74c39b135b257d17ec1dcea25' href='https://novenaprayer.com/_static/??-eJyFzEsOgzAMRdENESx+USdV14KSp5I2iS1sYPsVU4TU4b2Dc4gLXA3VSPL2TlXpA5M5fKlw3DKUbEGBM+astEKFq6Ydbk8RfHPaoNoc/9kVeTZEJ6x2qZN4lWfn+6Hz0+gfPzjCPvQ=' type='text/css' media='all' />
<script id='mystickymenu-js-extra'>
var option = {"mystickyClass":".navbar","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/novenaprayer.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJydjsFuwkAMRH+oGwuEUC6Icz+gZ7TxGnCSXadrr6L8PRAigVQVlZ48Y/uNZhwcSjJKBkNfTpwUWrLBYwcHTghN4T7AcBaTtIwqcqpa/Rh/oihNL9gpBFaD9rFwPnH0xvIbGSc1xm6KlMoNDGSEFqXhnposo1L+I/nsX1QdRVBipIwEXpVMb3D7XShPbi5deLHVbL8+30475vktgA/BmTj02d6vpNdH6Ziuqrqr/xd5Oi8h+7hbbVf1ervZ1PUFIZXJow=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b2371b8eec08b9024aac3538c3d8ad1d","fragment_name":"wc_fragments_b2371b8eec08b9024aac3538c3d8ad1d","request_timeout":"5000"};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='wcqv_frontend_js-js-extra'>
var wcqv_frontend_obj = {"wcqv_nonce":"26cf1d1196","ajaxurl":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php","wcqv_plugin_dir_url":"https:\/\/novenaprayer.com\/wp-content\/plugins\/woo-quick-view\/"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJyNzkEOwiAQheELCShNTFwYr+AVGjoqCAydGSS9vbbpwkVN3P6Z72VaUQ6zQBZTYr37zKaVG32SYkcYoxIsJmxVnXzWgXdtYwJRjdW7p3p5aDNfMOThb0CQcOjj73uHKQE5MD0zCM+mEIhM1wcKmjBWoEl/pfXfSzofjtbubdfZ0xtYoGDR'></script>
<script src='https://novenaprayer.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='wc-add-to-cart-variation-js-extra'>
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/novenaprayer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??wp-includes/js/wp-util.min.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js,wp-includes/js/thickbox/thickbox.js?m=1615366608'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202124' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJytktFSAyEMRX9IytTRzvTB8VOcLGR30waCBLbWr5dWd6yO0+2Dj8DJIeRySMZJLBiLTVwHimp3WBK4vQ3iK6PaQxqyjLLa6d3hmy4jhnboIEL2dqc2wkQDFJK4RPYIpWb0M7HEjwge8xKlCNmNixTFgdGUsYYuAvFt/DLlsYPlFveUDFPcm15cVdPT21cJRcfVN7hRTkJo5SZj4uMq0O95zjlJ35MjYBPaOzAzFTRKQzQ1NX8OakEVy9m5e62Yj6sJmDwUvGKd058weskWapEApZCbTwzD+9FQgKG1q9md9NQcWdGd0pdOMU+YTRI+9sT835ddbF2oLyfYlhg69DfcPH/yc1amiLDajJokKk1ophas/LFzg/mldWS7SuxbObeh+zYRLfpzdUUEe9KA5VN0CrRxz+FpvblfbzePD9vNB9fJa5I='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&postid=15812&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e5ebc347396acab175dc9d78178f9f089e3a0d37#parent=https%3A%2F%2Fnovenaprayer.com%2F2021%2F06%2F18%2Fmother-of-perpetual-help-novena-4%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&postid=15812&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=e5ebc347396acab175dc9d78178f9f089e3a0d37#parent=https%3A%2F%2Fnovenaprayer.com%2F2021%2F06%2F18%2Fmother-of-perpetual-help-novena-4%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'172936646',post:'15812',tz:'0',srv:'novenaprayer.com'} ]);
	_stq.push([ 'clickTrackerInit', '172936646', '15812' ]);
</script>

</body>
</html>