<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://novenaprayer.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="FFfhVFqQPDEGE5gbO8jtFuzB95L2rWNbhOLKflt9tl0" />
<meta name="msvalidate.01" content="6D2FAD91CE160F0AD1C9E712C456AD28" />
<meta name="p:domain_verify" content="bcaab9b9e899b8cfe81ac04e70e2da58" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jesus Kids - NOVENA PRAYER</title>
	<link rel="canonical" href="https://novenaprayer.com/jesus-kids/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Jesus Kids - NOVENA PRAYER" />
	<meta property="og:description" content="YouTube Ads(9.5.2021-1m)" />
	<meta property="og:url" content="https://novenaprayer.com/jesus-kids/" />
	<meta property="og:site_name" content="NOVENA PRAYER" />
	<meta property="article:modified_time" content="2021-05-09T17:12:43+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Est. reading time">
	<meta name="twitter:data1" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3","name":"Nicola","image":{"@type":"ImageObject","@id":"https://novenaprayer.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/08/118483951_3797892993572543_9099567079411823622_n.jpg?fit=640%2C478&ssl=1","contentUrl":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/08/118483951_3797892993572543_9099567079411823622_n.jpg?fit=640%2C478&ssl=1","width":640,"height":478,"caption":"Nicola"},"logo":{"@id":"https://novenaprayer.com/#personlogo"},"description":"I love Jesus Christ and heaven is my only home"},{"@type":"WebSite","@id":"https://novenaprayer.com/#website","url":"https://novenaprayer.com/","name":"NOVENA PRAYER","description":"Most Powerful Novena Prayers - Catholic Novenas","publisher":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"potentialAction":[{"@type":"SearchAction","target":"https://novenaprayer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://novenaprayer.com/jesus-kids/#webpage","url":"https://novenaprayer.com/jesus-kids/","name":"Jesus Kids - NOVENA PRAYER","isPartOf":{"@id":"https://novenaprayer.com/#website"},"datePublished":"2021-05-09T17:12:42+00:00","dateModified":"2021-05-09T17:12:43+00:00","breadcrumb":{"@id":"https://novenaprayer.com/jesus-kids/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://novenaprayer.com/jesus-kids/"]}]},{"@type":"BreadcrumbList","@id":"https://novenaprayer.com/jesus-kids/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://novenaprayer.com/","url":"https://novenaprayer.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://novenaprayer.com/jesus-kids/","url":"https://novenaprayer.com/jesus-kids/","name":"Jesus Kids"}}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Feed" href="https://novenaprayer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Comments Feed" href="https://novenaprayer.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/novenaprayer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-5b9f9b9dbfb7544122a661a3d9181a3e' href='https://novenaprayer.com/_static/??-eJytVFtu3DAMvFC56hZI8hX0Cr1BIEtcL7t6VaTi+PaRbO8jaOwsin6ZkIdDzZDUkMDEIBhEJVd6CqxYcjFSMtrLL0ssqnPRnHjHMjrcdYWc3Rnmb8PfDEPMNmVkBtQ8QtJj0q59fEVBzGBj0EIxgDYGk8CcqIakU4KpAK9xF8bMQ1KvGGzMSo9oosWaCksIhZRmRmFVKdT1tFL5VMt25EjGMz8F44rFGXzVCY66rPOoZrmewtqFnB5jEegz2QW86kqsN/CYDaqkzUn3+OEQZoPVZO2ij+E/Un5K5Qtc2FLN4+PF2iLRaxEySvBNwKMlDQPZHmVp0mTactIwa/eMhwMZqjPgNTnM1X8Epj5ASXCI2fNtx66Yl+nfPeJv0m/lz735d4KNTDBHNKfW+UMbaOpJqr4+Rssqlc5V1xayDSTMyK0yfwrVaXwlHCa+u8fhRlBdRZHx1zFKvCMTei046Mva4tu8ymcVH6wyV3RCA4c88a4+DL9R2pgqH21p4+PohCua5Ii+DZgOOtvz2/MF7UtdZtVjwEwVwp+H24XuuEsrMsFgWph7tc5rwm2tjnWxtzu5liwxQYosX6Rra0Ei6DC2UGINtp6wc7XW0iVu0J/+ef/44/v+6eHhcf8O3hxgvA==' type='text/css' media='all' />
<style id='ayecode-ui-inline-css'>
			
				 body.modal-open #wpadminbar{z-index:999}			
			
</style>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='wcqv_remodal_default_css-inline-css'>

	    .remodal .remodal-close{
	    	color:#95979c;
	    }
	    .remodal .remodal-close:hover{
	    	background-color:#4C6298;
	    }
	    .woocommerce .remodal{
	    	background-color:#fff;
	    }
	    .wcqv_prev h4,.wcqv_next h4{
	    	color :#fff;
	    }
	    .wcqv_prev,.wcqv_next{
	    	background :rgba(255, 255, 255, 0.2);
	    }
        .woocommerce a.quick_view{
            background-color: #95979c ;
        }
</style>
<style id='canard-style-inline-css'>
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-0147487bfff205b15b118700ce661e6f' href='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1615366608' type='text/css' media='only screen and (max-width: 768px)' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C500%2C600%2C700%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.5.1' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='related-styles-css'  href='https://novenaprayer.com/wp-content/plugins/woo-mailerlite/includes/../public/css/style.css?ver=5.7.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.7.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.7.1' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://novenaprayer.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.7.4' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.3/css/all.css?wpfas=true' media='all' />
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<script src='https://novenaprayer.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/userswp/vendor/ayecode/wp-ayecode-ui/assets/js/select2.min.js?m=1617280681'></script>
<script src='https://novenaprayer.com/wp-content/plugins/userswp/vendor/ayecode/wp-ayecode-ui/assets/js/bootstrap.bundle.min.js?ver=4.5.3' id='bootstrap-js-bundle-js'></script>
<script id='bootstrap-js-bundle-js-after'>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</script>
<script id='userswp-js-extra'>
var uwp_localize_data = {"uwp_more_char_limit":"100","uwp_more_text":"more","uwp_less_text":"less","error":"Something went wrong.","error_retry":"Something went wrong, please retry.","uwp_more_ellipses_text":"...","ajaxurl":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php","login_modal":"1","register_modal":"1","forgot_modal":"1","default_banner":"https:\/\/novenaprayer.com\/wp-content\/plugins\/userswp\/assets\/images\/banner.png"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJx9jcEKwjAQRH/I7VLBiAfxW2IS49Z0N3Q3BP/eFr0JvT2GNzO9QhC2xIa1tEys6GMEE/D83tBkhWEmHiY99H+7aVq0V/SqyRSnXwK97pS6CIRnCi9pBg9ZIFIm8wWySFSs7V4obFv7InzF9eQ2X0c3nt3FuePpA7YJTwc='></script>
<script defer src='https://stats.wp.com/s-202118.js' id='woocommerce-analytics-js'></script>
<script id='woo-ml-public-script-js-extra'>
var woo_ml_public_post = {"ajax_url":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/wp-content/plugins/woo-mailerlite/public/js/public.min.js?m=1616459884'></script>
<link rel="https://api.w.org/" href="https://novenaprayer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://novenaprayer.com/wp-json/wp/v2/pages/14795" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://novenaprayer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://novenaprayer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/PbHCIK-3QD' />
<link rel="alternate" type="application/json+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2Fjesus-kids%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2Fjesus-kids%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.29.0" /><style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}#mysticky-nav.wrapfixed .myfixed{ background-color: #f7f5e7; position: relative;top: auto;left: auto;right: auto;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style>			<style type="text/css">
																															</style>
			    <!-- MailerLite Universal -->
    <script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1429324', 'd3n9y0k4i9', 'load');
    </script>
    <!-- End MailerLite Universal -->
<script type="text/javascript">
           var ajaxurl = "https://novenaprayer.com/wp-admin/admin-ajax.php";
         </script>        <!-- MailerLite Universal -->
        <script>
        (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
        var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        window.mlsettings = window.mlsettings || {};
        window.mlsettings.shop = 'novenaprayer.com';
        var ml_account = ml('accounts', '1429324', 'd3n9y0k4i9', 'load');
        ml('ecommerce', 'visitor', 'woocommerce');  
        </script>
        <!-- End MailerLite Universal -->
    <style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://novenaprayer.com/jesus-kids/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8870822930524670","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://novenaprayer.com/?custom-css=f04f8faff3" />
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-69540433-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="page-template-default page page-id-14795 wp-embed-responsive theme-canard woocommerce-no-js tags-hidden">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://novenaprayer.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://novenaprayer.com/" rel="home">NOVENA PRAYER</a></h1>
			<h2 class="site-description">Most Powerful Novena Prayers &#8211; Catholic Novenas</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="https://novenaprayer.com/">Home</a></li>
<li id="menu-item-3717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3717"><a href="#">Novena Prayers</a>
<ul class="sub-menu">
	<li id="menu-item-14483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14483"><a href="https://novenaprayer.com/may-novenas/">May Novenas</a></li>
	<li id="menu-item-3723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3723"><a href="https://novenaprayer.com/novena-prayers/">List of Novenas</a></li>
	<li id="menu-item-5556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5556"><a href="https://psalm91.com/">Psalm 91</a></li>
</ul>
</li>
<li id="menu-item-3706" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children menu-item-3706"><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-3768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="https://novenaprayer.com/christian-videos/">Christian Videos</a></li>
	<li id="menu-item-5581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5581"><a href="https://novenaprayer.com/christian-songs/">Christian Songs</a></li>
	<li id="menu-item-4139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4139"><a href="https://novenaprayer.com/christian-ads/">Gospel of Jesus</a></li>
	<li id="menu-item-14800" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-14795 current_page_item menu-item-14800"><a href="https://novenaprayer.com/jesus-kids/" aria-current="page">Jesus Kids</a></li>
</ul>
</li>
<li id="menu-item-14169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14169"><a href="#">Bible</a>
<ul class="sub-menu">
	<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="https://novenaprayer.com/category/verse-of-the-day/">Verse of the Day</a></li>
</ul>
</li>
<li id="menu-item-10892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10892"><a href="#">Rosary</a>
<ul class="sub-menu">
	<li id="menu-item-10941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10941"><a href="https://novenaprayer.com/rosary-sunday/">Rosary Sunday</a></li>
	<li id="menu-item-10938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10938"><a href="https://novenaprayer.com/rosary-monday/">Rosary Monday</a></li>
	<li id="menu-item-10936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10936"><a href="https://novenaprayer.com/rosary-tuesday/">Rosary Tuesday</a></li>
	<li id="menu-item-10937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10937"><a href="https://novenaprayer.com/rosary-wednesday/">Rosary Wednesday</a></li>
	<li id="menu-item-10939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10939"><a href="https://novenaprayer.com/rosary-thursday/">Rosary Thursday</a></li>
	<li id="menu-item-10935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10935"><a href="https://novenaprayer.com/rosary-friday/">Rosary Friday</a></li>
	<li id="menu-item-10940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10940"><a href="https://novenaprayer.com/rosary-saturday/">Rosary Saturday</a></li>
</ul>
</li>
<li id="menu-item-7836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7836"><a href="https://novenaprayer.com/daily-prayers/">Daily Prayers</a></li>
<li id="menu-item-8853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8853"><a href="https://novenaprayer.com/novena-membership/">Subscribe</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://novenaprayer.com/support-us/">Support Us</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-14795" class="post-14795 page type-page status-publish hentry">
	<header class="entry-header">
		
		<h1 class="entry-title">Jesus Kids</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Spread the Love</div><div class="a2a_kit a2a_kit_size_50 addtoany_list" data-a2a-url="https://novenaprayer.com/jesus-kids/" data-a2a-title="Jesus Kids"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fjesus-kids%2F&amp;linkname=Jesus%20Kids" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fjesus-kids%2F&amp;linkname=Jesus%20Kids" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fjesus-kids%2F&amp;linkname=Jesus%20Kids" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fjesus-kids%2F&amp;linkname=Jesus%20Kids" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fjesus-kids%2F&amp;linkname=Jesus%20Kids" title="LinkedIn" rel="nofollow noopener" target="_blank"></a></div></div>
<p class="hidethis">YouTube Ads(9.5.2021-1m)</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='869' height='489' src='https://www.youtube.com/embed/msWK_2gFlFo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
</div></figure>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Menu</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/send-your-prayer-to-jesus/">Prayer Request</a></p>
<p><a href="https://novenaprayer.com/catholic-novenas-calendar/">Catholic Novenas Calendar</a></p>
<p><a href="https://novenaprayer.com/memorare-to-st-joseph/">Memorare to St. Joseph</a></p>
<p><a href="https://novenaprayer.com/rosary-mysteries/">Rosary Mysteries</a></p>
<p><a href="https://novenaprayer.com/marian-novenas/">Marian Novenas</a></p>
<p><a href="https://novenaprayer.com/special-novenas/">Special Novenas</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://novenaprayer.com/2020/09/25/novena-for-the-dead/" class="bump-view" data-bump-view="tp">Novena For the Dead</a>					</li>
								<li>
					<a href="https://novenaprayer.com/st-joseph-novena/" class="bump-view" data-bump-view="tp">St. Joseph Novena</a>					</li>
								<li>
					<a href="https://novenaprayer.com/novena-to-our-lady-of-fatima/" class="bump-view" data-bump-view="tp">Novena to Our Lady of Fatima</a>					</li>
								<li>
					<a href="https://novenaprayer.com/novena-to-carlo-acutis/" class="bump-view" data-bump-view="tp">Novena To Carlo Acutis</a>					</li>
								<li>
					<a href="https://novenaprayer.com/st-jude-novena/" class="bump-view" data-bump-view="tp">St. Jude Novena</a>					</li>
								<li>
					<a href="https://novenaprayer.com/saint-rita-novena/" class="bump-view" data-bump-view="tp">Saint Rita Novena</a>					</li>
								<li>
					<a href="https://novenaprayer.com/may-novenas/" class="bump-view" data-bump-view="tp">May Novenas</a>					</li>
								<li>
					<a href="https://novenaprayer.com/st-isidore-the-farmer/" class="bump-view" data-bump-view="tp">St. Isidore The Farmer</a>					</li>
								<li>
					<a href="https://novenaprayer.com/novena-prayers-for-healing/" class="bump-view" data-bump-view="tp">Novena Prayers For Healing</a>					</li>
								<li>
					<a href="https://novenaprayer.com/st-dymphna-novena/" class="bump-view" data-bump-view="tp">St. Dymphna Novena</a>					</li>
				</ul></aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Anonymous on <a href="https://novenaprayer.com/novena-to-our-lady-of-fatima/comment-page-1/#comment-601">Novena to Our Lady of Fatima</a></td></tr><tr><td title="CJabs" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/1038e62263825492fe9c86b9b14079aa?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1038e62263825492fe9c86b9b14079aa?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1038e62263825492fe9c86b9b14079aa?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1038e62263825492fe9c86b9b14079aa?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1038e62263825492fe9c86b9b14079aa?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">CJabs on <a href="https://novenaprayer.com/saint-rita-novena/comment-page-1/#comment-600">Saint Rita Novena</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://novenaprayer.com/st-gianna-beretta-molla-novena/comment-page-1/#comment-599">St. Gianna Beretta Molla Noven&hellip;</a></td></tr><tr><td title="Melusi" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/02653468cfd410f42650ead468e999e0?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/02653468cfd410f42650ead468e999e0?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/02653468cfd410f42650ead468e999e0?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/02653468cfd410f42650ead468e999e0?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/02653468cfd410f42650ead468e999e0?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Melusi on <a href="https://novenaprayer.com/a-prayer-to-defeat-the-work-of-satan/comment-page-1/#comment-598">A Prayer to Defeat The Work of&hellip;</a></td></tr><tr><td title="on55hold" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/on55hold" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/945064540c515c9b5023f3fc52685ba5?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/945064540c515c9b5023f3fc52685ba5?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/945064540c515c9b5023f3fc52685ba5?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/945064540c515c9b5023f3fc52685ba5?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/945064540c515c9b5023f3fc52685ba5?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/on55hold" rel="nofollow">on55hold</a> on <a href="https://novenaprayer.com/2020/03/14/verse-of-the-day-luke-14-12-15/comment-page-1/#comment-597">Miraculous Prayer to the Holy&hellip;</a></td></tr>				</table>
				</aside><aside id="text-29" class="widget widget_text"><h2 class="widget-title">Christian Articles</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/ask-and-it-will-be-given/">Ask and it will be given</a></p>
<p><a href="https://novenaprayer.com/the-beatitudes-what-was-jesus-teaching-2/" data-rich-text-format-boundary="true">The Beatitudes What Was Jesus teaching?</a></p>
<p><a href="https://novenaprayer.com/2020/03/09/5-reasons-to-go-to-mass/">5 Reasons to go to Mass</a></p>
<p><a href="https://novenaprayer.com/who-is-god/">Who is God</a></p>
<p><a href="https://novenaprayer.com/who-is-the-holy-spirit/">Who is the Holy Spirit</a></p>
<p><a href="https://novenaprayer.com/recent-articles/">Articles</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-74" class="widget widget_text"><h2 class="widget-title">Blessed Gifts from the Holy Land. (Shop Now)</h2>			<div class="textwidget"><p><a href="https://psalm91.com/online-store/"><img loading="lazy" class="alignnone wp-image-11334 size-full jetpack-lazy-image" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&#038;ssl=1" alt width="243" height="300" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-11334 size-full" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&#038;ssl=1" alt="" width="243" height="300" data-recalc-dims="1" srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?w=243&amp;ssl=1 243w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=73%2C90&amp;ssl=1 73w" sizes="(max-width: 243px) 100vw, 243px" /></noscript></a></p>
</div>
		</aside><aside id="text-27" class="widget widget_text"><h2 class="widget-title">A Prayer for Financial Blessings</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/a-prayer-for-financial-blessings/"><img loading="lazy" class="alignnone size-medium wp-image-1958 jetpack-lazy-image" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&#038;ssl=1" alt width="300" height="225" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-medium wp-image-1958" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&#038;ssl=1" alt="" width="300" height="225" data-recalc-dims="1" srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="text-26" class="widget widget_text"><h2 class="widget-title">A Prayer to Defeat the work of Satan</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/a-prayer-to-defeat-the-work-of-satan/"><img loading="lazy" class="alignnone wp-image-2911 jetpack-lazy-image" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&#038;ssl=1" alt width="300" height="431" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-2911" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&#038;ssl=1" alt="" width="300" height="431" data-recalc-dims="1" srcset="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?w=554&amp;ssl=1 554w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=209%2C300&amp;ssl=1 209w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>
			<ul>
					<li><a href='https://novenaprayer.com/2021/05/'>May 2021</a></li>
	<li><a href='https://novenaprayer.com/2021/04/'>April 2021</a></li>
	<li><a href='https://novenaprayer.com/2021/03/'>March 2021</a></li>
	<li><a href='https://novenaprayer.com/2021/02/'>February 2021</a></li>
	<li><a href='https://novenaprayer.com/2021/01/'>January 2021</a></li>
	<li><a href='https://novenaprayer.com/2020/12/'>December 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/11/'>November 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/10/'>October 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/09/'>September 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/08/'>August 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/07/'>July 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/06/'>June 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/05/'>May 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/04/'>April 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/03/'>March 2020</a></li>
			</ul>

			</aside><aside id="authors-3" class="widget widget_authors"><h2 class="widget-title"></h2><ul><li><a href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/"> <img alt="1" src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&amp;is-pending-load=1#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript> <strong>Nicola</strong></a><ul><li><a href="https://novenaprayer.com/2021/05/09/pope-saint-john-i-novena/" title="Pope Saint John I Novena">Pope Saint John I Novena</a></li><li><a href="https://novenaprayer.com/2021/05/08/st-paschal-baylon-novena/" title="St. Paschal Baylon Novena">St. Paschal Baylon Novena</a></li><li><a href="https://novenaprayer.com/2021/05/07/saint-brendan-novena/" title="Saint Brendan Novena">Saint Brendan Novena</a></li><li><a href="https://novenaprayer.com/2021/05/06/st-isidore-the-farmer/" title="St. Isidore The Farmer">St. Isidore The Farmer</a></li><li><a href="https://novenaprayer.com/2021/05/06/st-dymphna-novena-2/" title="St. Dymphna Novena">St. Dymphna Novena</a></li></ul></li></ul></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="text-19" class="widget widget_text"><h2 class="widget-title">Navigation</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/novena-membership/">Novena Membership</a></p>
<p><a href="https://novenaprayer.com/catholic-novenas-calendar/">Catholic Novenas Calendar</a></p>
<p><a href="https://novenaprayer.com/get-np-app-on-ios-android/">Get NP App on ios/Android</a></p>
<p><a href="https://novenaprayer.com/product/download-12-authentic-christian-photos-from-the-holy-land/">Download Original Photos</a></p>
<p><a href="https://novenaprayer.com/churches/">Catholic Churches</a></p>
<p><a href="https://novenaprayer.com/catholic-prayers/">Catholic Prayers</a></p>
<p><a href="https://novenaprayer.com/daily-prayers/">Daily Prayers</a></p>
<p><a href="https://novenaprayer.com/rosary-mysteries/">Rosary Mysteries</a></p>
<p><a href="https://novenaprayer.com/advertise-with-us/">Advertise With Us</a></p>
<p><a href="https://novenaprayer.com/about-us/">About us</a></p>
<p><a href="https://novenaprayer.com/support-us/">Support us</a></p>
<p><a href="https://novenaprayer.com/contact-us/">Contact us</a></p>
</div>
		</aside><aside id="text-37" class="widget widget_text"><h2 class="widget-title">Resources</h2>			<div class="textwidget"><p><a href="http://psalm91.com">Psalm91.com</a></p>
<p><a href="https://marypages.com/">Marypages.com</a></p>
<p><a href="https://novenaprayer.com/christian-videos/">Christian Videos</a></p>
<p><a href="https://novenaprayer.com/christian-songs/">Christian Songs</a></p>
<p><a href="https://novenaprayer.com/christian-ads/">Gospel of Jesus</a></p>
<p><a href="https://psalm91.com/membership/">Weekly Popular Psalms</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-38" class="widget widget_text"><h2 class="widget-title">Bethlehem Gift Shop</h2>			<div class="textwidget"><p><a href="https://psalm91.com/online-store/">Catholic Gifts</a></p>
<p><a href="https://psalm91.com/product/blessed-family-package/">Blessed Nard Oil</a></p>
<p><a href="https://psalm91.com/product/hand-threaded-olive-wood-rosary/">Bethlehem Rosary</a></p>
<p><a href="https://psalm91.com/product/12-blessed-crosses-pkg/">12 Blessed Rosaries</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-40" class="widget widget_text">			<div class="textwidget"><p>© 2021 Novena Prayer. All rights reserved.</p>
</div>
		</aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202118'></script>
<div class="a2a_kit a2a_kit_size_50 a2a_floating_style a2a_default_style" style="bottom:0px;left:0px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fjesus-kids%2F&amp;linkname=Jesus%20Kids%20-%20NOVENA%20PRAYER" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fjesus-kids%2F&amp;linkname=Jesus%20Kids%20-%20NOVENA%20PRAYER" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fjesus-kids%2F&amp;linkname=Jesus%20Kids%20-%20NOVENA%20PRAYER" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fjesus-kids%2F&amp;linkname=Jesus%20Kids%20-%20NOVENA%20PRAYER" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fjesus-kids%2F&amp;linkname=Jesus%20Kids%20-%20NOVENA%20PRAYER" title="LinkedIn" rel="nofollow noopener" target="_blank"></a></div>	<div class="mysticky-welcomebar-fixed mysticky-welcomebar-position-top mysticky-welcomebar-showx-desktop mysticky-welcomebar-showx-mobile mysticky-welcomebar-btn-desktop mysticky-welcomebar-btn-mobile mysticky-welcomebar-display-desktop mysticky-welcomebar-display-mobile mysticky-welcomebar-attention-default mysticky-welcomebar-entry-effect-slide-in" style="" data-after-triger="after_a_few_seconds" data-triger-sec="0" data-position="top" data-height="60" data-rediect="redirect_to_url" data-aftersubmission="show_welcomebar_every_page">
		<div class="mysticky-welcomebar-fixed-wrap">
			<div class="mysticky-welcomebar-content">
				<p>Never miss a Novena Prayer again!</p>
			</div>
			<div class="mysticky-welcomebar-btn">
				<a href="https://novenaprayer.com/novena-membership/" >Subscribe here</a>
			</div>
			<a href="javascript:void(0)" class="mysticky-welcomebar-close">X</a>		
		</div>
	</div>
	<script>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</script>
	<style>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</style>
	        <script type="text/javascript">/* <![CDATA[ */

            function uwp_list_view_select($val, $noStore) {

                var $storage_key = "uwp_list_view";
                var $list = jQuery('.uwp-users-loop > .row');
                if (!$list.length) {
                    $list = jQuery('.uwp-profile-cpt-loop > .row');
                    $storage_key = "uwp_cpt_list_view";
                }

                var $listSelect = jQuery('.uwp-list-view-select');
                if ($val == 0) {
                    $list.removeClass('row-cols-sm-2 row-cols-md-2 row-cols-md-3 row-cols-md-4 row-cols-md-5').addClass('row-cols-md-0');
                    $listSelect.find('button').removeClass('active');
                    $listSelect.find('button.uwp-list-view-select-list').addClass('active');
                } else {
                    $listSelect.find('button').removeClass('active');
                    $listSelect.find('button.uwp-list-view-select-grid').addClass('active');
                    $listSelect.find('button[data-gridview="' + $val + '"]').addClass('active');
                    $list.removeClass('row-cols-md-0 row-cols-md-2 row-cols-md-3 row-cols-md-4 row-cols-md-5').addClass('row-cols-sm-2 row-cols-md-' + $val);
                }

                // only store if it was a user action
                if (!$noStore) {
                    // store the user selection
                    localStorage.setItem($storage_key, $val);
                }
            }

            // set the current user selection if set
            if (typeof(Storage) !== "undefined") {
                var $storage_key = "uwp_list_view";
                var $list = jQuery('.uwp-users-loop > .row');
                if (!$list.length) {
                    $list = jQuery('.uwp-profile-cpt-loop > .row');
                    $storage_key = "uwp_cpt_list_view";
                }
                var $noStore = false;
                var uwp_list_view = localStorage.getItem($storage_key);
                setTimeout(function () {
                    if (!uwp_list_view) {
                        $noStore = true;
                        if ($list.hasClass('row-cols-md-0')) {
                            uwp_list_view = 0;
                        } else if ($list.hasClass('row-cols-md-1')) {
                            uwp_list_view = 1;
                        } else if ($list.hasClass('row-cols-md-2')) {
                            uwp_list_view = 2;
                        } else if ($list.hasClass('row-cols-md-3')) {
                            uwp_list_view = 3;
                        } else if ($list.hasClass('row-cols-md-4')) {
                            uwp_list_view = 4;
                        } else if ($list.hasClass('row-cols-md-5')) {
                            uwp_list_view = 5;
                        } else {
                            uwp_list_view = 1;
                        }
                    }
                    uwp_list_view_select(uwp_list_view, $noStore);
                }, 10); // we need to give it a very short time so the page loads the actual html
            }
            /* ]]> */</script>
		<div class="remodal" data-remodal-id="modal" role="dialog" aria-labelledby="modalTitle" aria-describedby="modalDesc">
		  <button data-remodal-action="close" class="remodal-close" aria-label="Close"></button>
		    <div id = "wcqv_contend"></div>
		</div>	<div style="display:none">
	<div class="grofile-hash-map-1038e62263825492fe9c86b9b14079aa">
	</div>
	<div class="grofile-hash-map-02653468cfd410f42650ead468e999e0">
	</div>
	<div class="grofile-hash-map-945064540c515c9b5023f3fc52685ba5">
	</div>
	</div>
<style>html{font-size:16px;}</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='all-css-397d3107a8d4e02afbf66d5d823c24e1' href='https://novenaprayer.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.css?m=1436206616' type='text/css' media='all' />
<script id='mystickymenu-js-extra'>
var option = {"mystickyClass":".navbar","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/novenaprayer.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJydTksOgkAMvZBQSfwujGsP4NpAp+oAM8VpJ4Tbi8iCxMSIq76Xvl/bJMheySs0dbxZL1CSNjlWcLEeoYi2NtDcWdmPJ3XWp6Us2k+r60QtVp0jH6EUMKSE6riwNRWBW6Hwo3PKvxS2zMjOUUCCXIRUXubyESl0SVEzVtGONB3o+TQ77RoGmYHcmEQ5wTzo/EnSC7my1KP0jf4fMnmPIUd3yDbZdrVa73fLJ8Aws08='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b2371b8eec08b9024aac3538c3d8ad1d","fragment_name":"wc_fragments_b2371b8eec08b9024aac3538c3d8ad1d","request_timeout":"5000"};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='wcqv_frontend_js-js-extra'>
var wcqv_frontend_obj = {"wcqv_nonce":"b1514bf6c1","ajaxurl":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php","wcqv_plugin_dir_url":"https:\/\/novenaprayer.com\/wp-content\/plugins\/woo-quick-view\/"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJyNjEkOwjAMAD9EYipExAXxBb5QpQYS6ji1HaL+nuXEBYnraGZ6dZGLYTGoc7umotCZ3dJSvLtHwg5Z4SIfZfJZN/2fQJB4GufffmQilIgwqqLpu6mCZuv5xsaQl4ay+i/kKZXX7kTHIQz7XQhhe3gCzWlG8g=='></script>
<script src='https://novenaprayer.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='wc-add-to-cart-variation-js-extra'>
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/novenaprayer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??wp-includes/js/wp-util.min.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js,wp-includes/js/thickbox/thickbox.js?m=1615366608'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202118' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJytktFOwzAMRX+ILCChSTwgvsVL3NadEwc76RhfTzZRMU1I5YGXSLGPrx3fnIoLkivm6gu3kbL5GWuBcPRJYmM0fyqjyiS72R5OP3SdMPVkgAwa/Ww+w0IjVJK8RQ4ItSnGldjiJ4SIukUZgoZpk6I8Mm5TEQ+w3fJIxTHloxskNHMDfdyVrDuVYaBAwC4BMSpTRWc0ZtdKr9VkHsyw2kV1fm+o590CTBEq7hLdb/TeqQVzFPXQqiSolcKacQyfZ0cJxj63abjIU9dQw3BxSg6GuqC6InweiPm/m92EbqQpB24Rr6/tV0wHjH/ovH7Iqw+uirB5RSuSjRZ0SzdNfol8K7+l16f90/75pR+PXxANIIE='></script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'172936646',post:'14795',tz:'0',srv:'novenaprayer.com'} ]);
	_stq.push([ 'clickTrackerInit', '172936646', '14795' ]);
</script>

</body>
</html>