<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://novenaprayer.com/xmlrpc.php">

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="FFfhVFqQPDEGE5gbO8jtFuzB95L2rWNbhOLKflt9tl0" />
<meta name="msvalidate.01" content="6D2FAD91CE160F0AD1C9E712C456AD28" />
<meta name="p:domain_verify" content="bcaab9b9e899b8cfe81ac04e70e2da58" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CHRIST THE KING NOVENA PRAYERS - Powerful Catholic Novenas</title>
	<meta name="description" content="Christ the King Novena: O Lord our God, You alone are the Most Holy King and Ruler of all nations. We pray to You," />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://novenaprayer.com/2020/11/07/christ-the-king-novena/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CHRIST THE KING NOVENA PRAYERS - Powerful Catholic Novenas" />
	<meta property="og:description" content="Christ the King Novena: O Lord our God, You alone are the Most Holy King and Ruler of all nations. We pray to You," />
	<meta property="og:url" content="https://novenaprayer.com/2020/11/07/christ-the-king-novena/" />
	<meta property="og:site_name" content="NOVENA PRAYER" />
	<meta property="article:published_time" content="2020-11-07T09:51:48+00:00" />
	<meta property="article:modified_time" content="2020-11-07T09:51:49+00:00" />
	<meta property="og:image" content="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/11/123678103_281638293158828_7730467700174123721_n-e1604742103674.jpg?fit=700%2C1244&#038;ssl=1" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="1244" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="novenaprayer.com">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://novenaprayer.com/#website","url":"https://novenaprayer.com/","name":"NOVENA PRAYER","description":"St. Jude Novena - [Rosary &amp; Catholic Prayers]","publisher":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"potentialAction":[{"@type":"SearchAction","target":"https://novenaprayer.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://novenaprayer.com/2020/11/07/christ-the-king-novena/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/11/123678103_281638293158828_7730467700174123721_n-e1604742103674.jpg?fit=700%2C1244&ssl=1","width":700,"height":1244},{"@type":"WebPage","@id":"https://novenaprayer.com/2020/11/07/christ-the-king-novena/#webpage","url":"https://novenaprayer.com/2020/11/07/christ-the-king-novena/","name":"CHRIST THE KING NOVENA PRAYERS - Powerful Catholic Novenas","isPartOf":{"@id":"https://novenaprayer.com/#website"},"primaryImageOfPage":{"@id":"https://novenaprayer.com/2020/11/07/christ-the-king-novena/#primaryimage"},"datePublished":"2020-11-07T09:51:48+00:00","dateModified":"2020-11-07T09:51:49+00:00","description":"Christ the King Novena: O Lord our God, You alone are the Most Holy King and Ruler of all nations. We pray to You,","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://novenaprayer.com/2020/11/07/christ-the-king-novena/"]}]},{"@type":"Article","@id":"https://novenaprayer.com/2020/11/07/christ-the-king-novena/#article","isPartOf":{"@id":"https://novenaprayer.com/2020/11/07/christ-the-king-novena/#webpage"},"author":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"headline":"Christ the King Novena","datePublished":"2020-11-07T09:51:48+00:00","dateModified":"2020-11-07T09:51:49+00:00","mainEntityOfPage":{"@id":"https://novenaprayer.com/2020/11/07/christ-the-king-novena/#webpage"},"commentCount":0,"publisher":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"image":{"@id":"https://novenaprayer.com/2020/11/07/christ-the-king-novena/#primaryimage"},"articleSection":"Novena For November","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://novenaprayer.com/2020/11/07/christ-the-king-novena/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3","name":"novenaprayer.com","image":{"@type":"ImageObject","@id":"https://novenaprayer.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/08/118483951_3797892993572543_9099567079411823622_n.jpg?fit=640%2C478&ssl=1","width":640,"height":478,"caption":"novenaprayer.com"},"logo":{"@id":"https://novenaprayer.com/#personlogo"},"description":"I love Jesus Christ and heaven is my only home","sameAs":["http://novenaprayer.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Feed" href="https://novenaprayer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Comments Feed" href="https://novenaprayer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Christ the King Novena Comments Feed" href="https://novenaprayer.com/2020/11/07/christ-the-king-novena/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/novenaprayer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0bd4ebf9bc6b1ea53756925fb2fcf738' href='https://novenaprayer.com/_static/??-eJytVVty2zAMvFBhpjOZtvno9Aq9QYYmYZk1SbAEGEU9fSHJduw0svXRL/GxWAALAuoLOMqCWUyJrQuZDUttTlpFf77ygcVsI7kDb1iGiJttC9FvHPOn/l+GnqovFZkBLQ9Q7FBsHD9JUUAVPGUrgTJY57AIzIamL7YUmBzwEvcvlGLdwSTyTWGmYrSioRZiebc7UYTsYvOK1f1FKhDDtto6mDmjFPJyPuQoJawOzejcdnh1CLM0ZhLFvGD2VHnO4/9QfkiVGpzZitrx/uja2CaUrEhwRvBVIKEPFvrgO5SjvJMWx5MRsxQn7XbBBa1esiFijUEQOHQZWoEd1cTGMqPMfG+Y5+luiZQVob4RMmmMCH2ZzLnPf+ySTWOswG2bglyWm6mpWuN1WSP1RbCXYkc7UFvU4D7BkmVH1EUEm20cNFMeJYNzd1yS7epk6u88Q3B7dAeNdWLyoQuitVE3nk1p26gVP4Z2Awkz8pab3y1og7wE7OfKrH3KFxlpiiLDzz0JrbCETvu2t+dhga/zADllcSW8e0MXdHDWbuXIiOGACznJHtPYHFqx6k8T7w7ts84X02HGGhTCHy9vO1oRy+hkgsHU7GtznVucx5Gw16F0u5LvjXlv9S9gvR+mZcjdKi2YpokRqSO+2tx63CeGscDH9Qj9kb5//vLw+PXh6fHb01/1xJRh' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='wcqv_remodal_default_css-inline-css'>

	    .remodal .remodal-close{
	    	color:#95979c;
	    }
	    .remodal .remodal-close:hover{
	    	background-color:#4C6298;
	    }
	    .woocommerce .remodal{
	    	background-color:#fff;
	    }
	    .wcqv_prev h4,.wcqv_next h4{
	    	color :#fff;
	    }
	    .wcqv_prev,.wcqv_next{
	    	background :rgba(255, 255, 255, 0.2);
	    }
        .woocommerce a.quick_view{
            background-color: #95979c ;
        }
</style>
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://novenaprayer.com/wp-content/uploads/2020/11/92699357_831498697332226_2672896545031979008_n.png); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
			.post-navigation .nav-next { background-image: url(https://novenaprayer.com/wp-content/uploads/2020/11/pexels-photo-4120307.jpeg); }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-next a:focus, .post-navigation .nav-next a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-next a:focus .post-title { color: #fff; }
		
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-cabee53e75b96671cf5d5e0987b06681' href='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1604709489' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.5.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://novenaprayer.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.5.0' media='all' />
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<script src='https://novenaprayer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJyljjEOwjAMRS9EEopU0Q6Io6DUtZDbxAmxraq3h4EBxMj4hv/+26qDwoqsoSa7E0tYUGuENdyIIUxGaQ4NU1ScXS2i8k0+E/tFDtuvyASbE5sy6edYijXA18/DsO0eSlkJ/1LU2CTh/k655kvXj+Nw7o7D6QkzxVVJ'></script>
<script id='usp_core-js-before'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = "usp_custom_checkbox"; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 1; var usp_max_images = 2; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = "2"; var usp_recaptcha_key = ""; 
</script>
<script src='https://novenaprayer.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20200911' id='usp_core-js'></script>
<script type='text/javascript'  src='https://novenaprayer.com/wp-content/plugins/woo-checkout-for-digital-goods/public/js/woo-checkout-for-digital-goods-public.js?m=1597927086'></script>
<script async defer src='https://stats.wp.com/s-202045.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://novenaprayer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://novenaprayer.com/wp-json/wp/v2/posts/11597" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://novenaprayer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://novenaprayer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pbHCIK-313' />
<link rel="alternate" type="application/json+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2F2020%2F11%2F07%2Fchrist-the-king-novena%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2F2020%2F11%2F07%2Fchrist-the-king-novena%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.19.0" />    <!-- MailerLite Universal -->
    <script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1429324', 'd3n9y0k4i9', 'load');
    </script>
    <!-- End MailerLite Universal -->
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://novenaprayer.com/2020/11/07/christ-the-king-novena/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8870822930524670","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.wpedon_paypalbuttonimage {
  margin-left: 100px;
}
/* Increasing font on mobile | w-19417556-hc */
@media screen and (max-width: 960px ) {
p {
    font-size: 22px;
}
	}
/*Hide text from the Christian videos page HC: (PS) */
/*Use this to hide things | RG-23059482-hc */
.hidethis {
 display: none;
}

}
/* hide elements from .hidethis CSS class #hc-19744256 lm */ 
.hidethis {
    display: none;
}
/*--- Show Columns on one line for "Next" and "Previous" navigation / #19775548-HC-PK ---*/
.wp-block-columns.mobile-column {
    flex-wrap: inherit;
}
/* Change forum title + desc font size AL hc 21124136 */ 

#wpforo-wrap .wpfl-1 .cat-title {
    font-size: 20px;
}

#wpforo-wrap .wpfl-1 .wpforo-forum-description {
    font-size: 20px;
    }
/* Hide Sidebar from Catholic Forums page | 21125893-hc (KK) */
.page-id-6408 #secondary {
    display: none;
}

.page-id-6408 .site-main {
    width: 100%;
}
/*  Change the font size of the text in the forums || HC-22236852 | MM */
#wpforo-wrap .wpforo-last-topic-title {
    font-size: 18px !important;
	}
	/* hide sidebar toggle | #22587895-hc bk */
.sidebar-toggle {
  display: none;
}
/* show widget area on all screen sizes  | #22587895-hc bk */
.widget-area {
  display: block;
}
			</style>
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-69540433-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
</head>

<body class="post-template-default single single-post postid-11597 single-format-standard wp-embed-responsive theme-canard woocommerce-no-js tags-hidden">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://novenaprayer.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://novenaprayer.com/" rel="home">NOVENA PRAYER</a></h1>
			<h2 class="site-description">St. Jude Novena &#8211; [Rosary &amp; Catholic Prayers]</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="https://novenaprayer.com/">Home</a></li>
<li id="menu-item-3717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3717"><a href="#">Novena Prayers</a>
<ul class="sub-menu">
	<li id="menu-item-11457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11457"><a href="https://novenaprayer.com/november-novenas/">November Novenas</a></li>
	<li id="menu-item-3723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3723"><a href="https://novenaprayer.com/novena-prayers/">List of Novenas</a></li>
	<li id="menu-item-5556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5556"><a href="https://psalm91.com/">Psalm 91</a></li>
</ul>
</li>
<li id="menu-item-3706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3706"><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-3768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="https://novenaprayer.com/christian-videos/">Christian Videos</a></li>
	<li id="menu-item-5581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5581"><a href="https://novenaprayer.com/christian-songs/">Christian Songs</a></li>
	<li id="menu-item-4139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4139"><a href="https://novenaprayer.com/christian-ads/">Gospel of Jesus</a></li>
</ul>
</li>
<li id="menu-item-10892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10892"><a href="#">Rosary</a>
<ul class="sub-menu">
	<li id="menu-item-10941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10941"><a href="https://novenaprayer.com/rosary-sunday/">Rosary Sunday</a></li>
	<li id="menu-item-10938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10938"><a href="https://novenaprayer.com/rosary-monday/">Rosary Monday</a></li>
	<li id="menu-item-10936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10936"><a href="https://novenaprayer.com/rosary-tuesday/">Rosary Tuesday</a></li>
	<li id="menu-item-10937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10937"><a href="https://novenaprayer.com/rosary-wednesday/">Rosary Wednesday</a></li>
	<li id="menu-item-10939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10939"><a href="https://novenaprayer.com/rosary-thursday/">Rosary Thursday</a></li>
	<li id="menu-item-10935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10935"><a href="https://novenaprayer.com/rosary-friday/">Rosary Friday</a></li>
	<li id="menu-item-10940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10940"><a href="https://novenaprayer.com/rosary-saturday/">Rosary Saturday</a></li>
</ul>
</li>
<li id="menu-item-7836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7836"><a href="https://novenaprayer.com/daily-prayers/">Daily Prayers</a></li>
<li id="menu-item-8853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8853"><a href="https://novenaprayer.com/novena-membership/">Subscribe</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://novenaprayer.com/support-us/">Support Us</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-11597" class="post-11597 post type-post status-publish format-standard has-post-thumbnail hentry category-novena-for-november">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1152" height="768" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/11/123678103_281638293158828_7730467700174123721_n-e1604742103674.jpg?resize=700%2C768&amp;ssl=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="11594" data-permalink="https://novenaprayer.com/christ-the-king-novena/123678103_281638293158828_7730467700174123721_n/" data-orig-file="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/11/123678103_281638293158828_7730467700174123721_n-e1604742103674.jpg?fit=700%2C1244&amp;ssl=1" data-orig-size="700,1244" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="123678103_281638293158828_7730467700174123721_n" data-image-description="" data-medium-file="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/11/123678103_281638293158828_7730467700174123721_n-e1604742103674.jpg?fit=169%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/11/123678103_281638293158828_7730467700174123721_n-e1604742103674.jpg?fit=576%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/11/123678103_281638293158828_7730467700174123721_n-e1604742103674.jpg?zoom=2&amp;resize=1152%2C768&amp;ssl=1 2304w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/11/123678103_281638293158828_7730467700174123721_n-e1604742103674.jpg?zoom=3&amp;resize=1152%2C768&amp;ssl=1 3456w" data-lazy-sizes="(max-width: 1152px) 100vw, 1152px" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/11/123678103_281638293158828_7730467700174123721_n-e1604742103674.jpg?resize=700%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://novenaprayer.com/category/novena-for-november/" rel="category tag">Novena For November</a></span></div><h1 class="entry-title">Christ the King Novena</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p><strong>Day 1 – Christ the King Novena</strong></p>



<p>Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.</p>



<p>O Lord our God, You alone are the Most Holy King and Ruler of all nations. We pray to You, Lord, in the great expectation of receiving from You, O Divine King, mercy, peace, justice and all good things.<br>Protect, O Lord our King, our families and the land of our birth Guard us we pray Most Faithful One. Protect us from our enemies and from Your Just Judgment Forgive us, O Sovereign King, our sins against you.<br><strong>Jesus, You are a King of Mercy.</strong> We have deserved Your Just Judgment Have mercy on us, Lord, and forgive us. We trust in Your Great Mercy. O most awe-inspiring King, we bow before You and pray, May Your Reign, Your Kingdom, be recognized on earth. </p>



<p>Amen</p>



<p>(Mention your request here…)</p>



<p>Say 1: Our Father…Say 1: Hail Mary…Say 1: Glory Be…</p>



<figure class="wp-block-embed-wordpress wp-block-embed is-type-wp-embed is-provider-novena-prayer"><div class="wp-block-embed__wrapper">
<blockquote class="wp-embedded-content" data-secret="8aJKypi71J"><a href="https://novenaprayer.com/christ-the-king-novena/">Christ The King Novena</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Christ The King Novena&#8221; &#8212; NOVENA PRAYER" src="https://novenaprayer.com/christ-the-king-novena/embed/#?secret=8aJKypi71J" data-secret="8aJKypi71J" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11597" class="share-twitter sd-button share-icon no-text" href="https://novenaprayer.com/2020/11/07/christ-the-king-novena/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11597" class="share-facebook sd-button share-icon no-text" href="https://novenaprayer.com/2020/11/07/christ-the-king-novena/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-11597" class="share-pinterest sd-button share-icon no-text" href="https://novenaprayer.com/2020/11/07/christ-the-king-novena/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-11597" class="share-linkedin sd-button share-icon no-text" href="https://novenaprayer.com/2020/11/07/christ-the-king-novena/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-172936646-11597-5fa6e9425575a' data-src='https://widgets.wp.com/likes/#blog_id=172936646&amp;post_id=11597&amp;origin=novenaprayer.com&amp;obj_id=172936646-11597-5fa6e9425575a' data-name='like-post-frame-172936646-11597-5fa6e9425575a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://novenaprayer.com/2020/11/07/christ-the-king-novena/" rel="bookmark"><time class="entry-date published" datetime="2020-11-07T09:51:48+00:00">November 7, 2020</time><time class="updated" datetime="2020-11-07T09:51:49+00:00">November 7, 2020</time></a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/07/christ-the-king-novena/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&#038;postid=11597&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=c9b028750a29af8fb67d31cb30d3434ea9aa43ea#parent=https%3A%2F%2Fnovenaprayer.com%2F2020%2F11%2F07%2Fchrist-the-king-novena%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://novenaprayer.com/2020/11/05/urgent-novena-to-the-infant-jesus-of-prague-2/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Urgent Novena to the Infant Jesus of Prague</span></a></div><div class="nav-next"><a href="https://novenaprayer.com/2020/11/07/st-gertrude-the-great-novena/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">St. Gertrude The Great Novena</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	
<div class="author-info">
	<div class="author-avatar">
		<img alt src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">Published by</h2>
		<h3 class="author-name">novenaprayer.com</h3>
	</div><!-- .author-heading -->

	<p class="author-bio">
		I love Jesus Christ and heaven is my only home		<a class="author-link" href="https://novenaprayer.com/author/novenaprayer-com/" rel="author">
			View all posts by novenaprayer.com		</a>
	</p><!-- .author-bio -->
</div><!-- .author-info -->
<aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><p><a href="https://novenaprayer.com/support-us/">Support Novena Prayer</a></p>
<p><a href="https://novenaprayer.com/send-your-prayer-to-jesus/">Prayer Request</a></p>
<p><a href="https://novenaprayer.com/catholic-novenas-calendar/">Catholic Novenas Calendar</a></p>
<p><a href="https://novenaprayer.com/rosary-mysteries/">Rosary Mysteries</a></p>
<p><a href="https://novenaprayer.com/marian-novenas/">Marian Novenas</a></p>
<p><a href="https://novenaprayer.com/special-novenas/">Special Novenas</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-74" class="widget widget_text"><h2 class="widget-title">Blessed Nard Oil From Jerusalem: SHOP NOW!</h2>			<div class="textwidget"><p><a href="https://psalm91.com/online-store/"><img loading="lazy" class="alignnone size-full wp-image-9225 jetpack-lazy-image" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/07/nard91-1-e1584558153589-226x300-1.jpg?resize=226%2C300&#038;ssl=1" alt width="226" height="300" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/07/nard91-1-e1584558153589-226x300-1.jpg?resize=226%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-9225" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/07/nard91-1-e1584558153589-226x300-1.jpg?resize=226%2C300&#038;ssl=1" alt="" width="226" height="300" data-recalc-dims="1" srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/07/nard91-1-e1584558153589-226x300-1.jpg?w=226&amp;ssl=1 226w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/07/nard91-1-e1584558153589-226x300-1.jpg?resize=68%2C90&amp;ssl=1 68w" sizes="(max-width: 226px) 100vw, 226px" /></noscript></a></p>
</div>
		</aside><aside id="text-29" class="widget widget_text"><h2 class="widget-title">Christian Articles</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/ask-and-it-will-be-given/">Ask and it will be given</a></p>
<p><a href="https://novenaprayer.com/2020/03/09/5-reasons-to-go-to-mass/">5 Reasons to go to Mass</a></p>
<p><a href="https://novenaprayer.com/who-is-god/">Who is God</a></p>
<p><a href="https://novenaprayer.com/who-is-the-holy-spirit/">Who is the Holy Spirit</a></p>
<p><a href="https://novenaprayer.com/recent-articles/">Articles</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-13" class="widget widget_text"><h2 class="widget-title">Novena to St. Peter</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/novena-to-st-peter/"><img loading="lazy" class="alignnone wp-image-2107 jetpack-lazy-image" src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=300%2C400&#038;ssl=1" alt width="300" height="400" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=300%2C400&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-2107" src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=300%2C400&#038;ssl=1" alt="" width="300" height="400" data-recalc-dims="1" srcset="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?w=900&amp;ssl=1 900w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=113%2C150&amp;ssl=1 113w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/02/Dm8OSkLXoAA-usl-1.jpg?resize=150%2C200&amp;ssl=1 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="text-27" class="widget widget_text"><h2 class="widget-title">A Prayer for Financial Blessings</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/a-prayer-for-financial-blessings/"><img loading="lazy" class="alignnone size-medium wp-image-1958 jetpack-lazy-image" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&#038;ssl=1" alt width="300" height="225" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-medium wp-image-1958" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&#038;ssl=1" alt="" width="300" height="225" data-recalc-dims="1" srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="text-26" class="widget widget_text"><h2 class="widget-title">A Prayer to Defeat the work of Satan</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/a-prayer-to-defeat-the-work-of-satan/"><img loading="lazy" class="alignnone wp-image-2911 jetpack-lazy-image" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&#038;ssl=1" alt width="300" height="431" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-2911" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&#038;ssl=1" alt="" width="300" height="431" data-recalc-dims="1" srcset="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?w=554&amp;ssl=1 554w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=209%2C300&amp;ssl=1 209w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="authors-3" class="widget widget_authors"><h2 class="widget-title"></h2><ul><li><img alt="1" src="https://secure.gravatar.com/avatar/5b6123280bc101cd70ebc06cec7cc265?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5b6123280bc101cd70ebc06cec7cc265?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5b6123280bc101cd70ebc06cec7cc265?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/5b6123280bc101cd70ebc06cec7cc265?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5b6123280bc101cd70ebc06cec7cc265?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript> <strong>katalinasmama</strong></li><li><a href="https://novenaprayer.com/author/novenaprayer-com/"> <img alt="1" src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript> <strong>novenaprayer.com</strong></a><ul><li><a href="https://novenaprayer.com/2020/11/07/st-gertrude-the-great-novena/" title="St. Gertrude The Great Novena">St. Gertrude The Great Novena</a></li><li><a href="https://novenaprayer.com/2020/11/07/christ-the-king-novena/" title="Christ the King Novena">Christ the King Novena</a></li><li><a href="https://novenaprayer.com/2020/11/05/urgent-novena-to-the-infant-jesus-of-prague-2/" title="Urgent Novena to the Infant Jesus of Prague">Urgent Novena to the Infant Jesus of Prague</a></li><li><a href="https://novenaprayer.com/2020/11/03/novena-to-blessed-miguel-agustin-pro/" title="Novena to Blessed Miguel Agustin Pro">Novena to Blessed Miguel Agustin Pro</a></li><li><a href="https://novenaprayer.com/2020/11/03/novena-to-blessed-michael-j-mcgivney/" title="Novena to Blessed Michael J. Mcgivney">Novena to Blessed Michael J. Mcgivney</a></li></ul></li></ul></aside><aside id="text-46" class="widget widget_text"><h2 class="widget-title">Best Catholic Gift from the Holy Land: SHOP NOW!</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/online-store/"><img loading="lazy" class="alignnone size-shop_catalog wp-image-4074 jetpack-lazy-image" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?resize=300%2C300&#038;ssl=1" alt width="300" height="300" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-shop_catalog wp-image-4074" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" srcset="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?w=640&amp;ssl=1 640w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?resize=90%2C90&amp;ssl=1 90w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?resize=600%2C597&amp;ssl=1 600w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/yyy2.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="text-19" class="widget widget_text"><h2 class="widget-title">Navigation</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/novena-membership/">Novena Membership</a></p>
<p><a href="https://novenaprayer.com/catholic-novenas-calendar/">Catholic Novenas Calendar</a></p>
<p><a href="https://novenaprayer.com/product/download-12-authentic-christian-photos-from-the-holy-land/">Download Original Photos</a></p>
<p><a href="https://novenaprayer.com/churches/">Catholic Churches</a></p>
<p><a href="https://novenaprayer.com/catholic-prayers/">Catholic Prayers</a></p>
<p><a href="https://novenaprayer.com/daily-prayers/">Daily Prayers</a></p>
<p><a href="https://novenaprayer.com/rosary-mysteries/">Rosary Mysteries</a></p>
<p><a href="https://novenaprayer.com/advertise-with-us/">Advertise With Us</a></p>
<p><a href="https://novenaprayer.com/about-us/">About us</a></p>
<p><a href="https://novenaprayer.com/support-us/">Support us</a></p>
<p><a href="https://novenaprayer.com/contact-us/">Contact us</a></p>
</div>
		</aside><aside id="text-37" class="widget widget_text"><h2 class="widget-title">Resources</h2>			<div class="textwidget"><p><a href="http://psalm91.com">Psalm91.com</a></p>
<p><a href="https://marypages.com/">Marypages.com</a></p>
<p><a href="https://novenaprayer.com/christian-videos/">Christian Videos</a></p>
<p><a href="https://novenaprayer.com/christian-songs/">Christian Songs</a></p>
<p><a href="https://novenaprayer.com/christian-ads/">Gospel of Jesus</a></p>
<p><a href="https://novenaprayer.com/share-your-testimony/">Share Your Testimony</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-38" class="widget widget_text"><h2 class="widget-title">Store</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/online-store/">Our Products</a></p>
<p><a href="https://novenaprayer.com/shipping-methods/">Shipping Method</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-40" class="widget widget_text">			<div class="textwidget"><p>© 2020 Novena Prayer. All rights reserved.</p>
</div>
		</aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202045'></script>

                            <!-- SiteWide Notice WP Cookies -->
                <script type="text/javascript">
                    jQuery(document).ready(function($){

                        if( Cookies.get('swnza_hide_banner_cookie') != undefined ) {
                            $('.swnza_banner').hide();
                        }

                        $('#swnza_close_button_link').click(function(){
                        Cookies.set('swnza_hide_banner_cookie', 1, { expires: 1, path: '/' }); //expire the cookie after 24 hours.

                        $('.swnza_banner').hide();
                        });
                    });
                </script>
            
          

            <!-- SiteWide Notice WP Custom CSS -->
                <style type="text/css">
                    .swnza_banner{
                        position:fixed;
                        min-height:50px;
                        height:auto;
                        width:100%;
                        background:rgba(237,237,30,0.97);
                        padding-top:10px;
                        z-index:999;
                        display:block;
                    }  

                     
                        .swnza_banner{ bottom:0; }
                        .swnza_close_button { top:-10px;}
                       

                    .swnza_banner p {
                        color: rgba(0,0,0,1);
                        text-align:center;
                        z-index:1000;
                        font-size:20px;
                        display:block;
                        margin: 0;
                    }

                                        .swnza_close_button{
                        display:block;
                        position:absolute;
                        right:5px;
                        width:20px;
                        height:20px;
                        background:url("https://novenaprayer.com/wp-content/plugins/sitewide-notice-wp/images/close-button.svg") no-repeat center center;
                        background-color:white;
                        border-radius:100px;
                        border: 1px solid #000;
                    }

                    .swnza_close_button:hover{
                        cursor: pointer;
                    }

                
                    #swnza_banner_text{
                        margin-top:0;
                    }

                                </style>
                
                <div class="swnza_banner" id="swnza_banner_id">
                <p id="swnza_banner_text">NEVER MISS A NOVENA PRAYERS <a class="text" href=https://novenaprayer.com/novena-membership/"> SUBSCRIBE</a></p>
                <a id="swnza_close_button_link" class="swnza_close_button"></a>
                </div>
        <div class="remodal" data-remodal-id="modal" role="dialog" aria-labelledby="modalTitle" aria-describedby="modalDesc">
		  <button data-remodal-action="close" class="remodal-close" aria-label="Close"></button>
		    <div id = "wcqv_contend"></div>
		</div>	<div style="display:none">
	<div class="grofile-hash-map-b2df6408344d60a94adfb42b70c906d6">
	</div>
	</div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/novenaprayer.com\/2020\/11\/07\/christ-the-king-novena\/":11597};
	</script>
						<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/novenaprayer.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJydj90KwjAMhV/IthOGugvx2gfwemxp1GxrU9eM4ts75kDBH9Cr5JCcj3NSUMBe0IsJ3XAiH02DEipoTUkeTD1QZ004s7Cfh3bkdRMX6dUaSTCRReVZCFClYJoReBmwv5bA3BJ+cCZmYOewBzRVjCjx4VR1x9AONEs9ycP+S473tGM/vVlTWauEFVS9/AxporoXGTc9V/o7yNN5huzcdrnK8nVW5JviBr50nQ4='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b2371b8eec08b9024aac3538c3d8ad1d","fragment_name":"wc_fragments_b2371b8eec08b9024aac3538c3d8ad1d","request_timeout":"5000"};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.6.2' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script id='wcqv_frontend_js-js-extra'>
var wcqv_frontend_obj = {"wcqv_nonce":"a8785b61c3","ajaxurl":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php","wcqv_plugin_dir_url":"https:\/\/novenaprayer.com\/wp-content\/plugins\/woo-quick-view\/"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJyNjEkOwjAMAD9E4iJVQA+IL/CFKjWQUMep7RD19ywnLkhcRzPTigucDbNBmes1ZoXG7JYaw909IjZIChf5KJNPumn/BILE0zj/9gMToQSEURVN300RNFvPNzaGtFSU1X8hTzG/dic6bnddv++G/jA8Ac1rRvg='></script>
<script src='https://novenaprayer.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='wc-add-to-cart-variation-js-extra'>
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/novenaprayer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??wp-includes/js/wp-util.min.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js,wp-includes/js/thickbox/thickbox.js?m=1604709489'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202045' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJyVkdtOwzAMhl+ILJtAu0M8CnITt3WbE7GzsT09Hqxi4mIdl4m//5MPx2JcToJJbAltoMR2QingZhuzbwHZHstQ85g3Ez8df2kZMWrRQYLq7cQ2wYEGEMppjewRpFX0C7HGjwge6xrFCNWNqxSlIaCRscUuAYXH+HXKYwfrLc5UTKA0mz67xqanz2uEkgvNK6yUyzFq3FQs4bSJ9Hefy51y35MjCCbqHFgDCRqmIZlW1F8jW2BG+XZOHw3raXOAQB4E71iX6x8w+VwtNMkRRMgtFRPgfDIUYdB2ubqL/ubrAfW7Tmu7RsHbkll0R6zJ/wWvAy09VWQ6/1MRaNYJ1NNwhOR1hTf524PoE2OH/o4eZuKI8qO/LF+5t/i622+fty+77X7/BRDjSc4='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202045#ver=202045' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&postid=11597&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c9b028750a29af8fb67d31cb30d3434ea9aa43ea#parent=https%3A%2F%2Fnovenaprayer.com%2F2020%2F11%2F07%2Fchrist-the-king-novena%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&postid=11597&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=c9b028750a29af8fb67d31cb30d3434ea9aa43ea#parent=https%3A%2F%2Fnovenaprayer.com%2F2020%2F11%2F07%2Fchrist-the-king-novena%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'172936646',post:'11597',tz:'0',srv:'novenaprayer.com'} ]);
	_stq.push([ 'clickTrackerInit', '172936646', '11597' ]);
</script>

</body>
</html>