<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://novenaprayer.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="FFfhVFqQPDEGE5gbO8jtFuzB95L2rWNbhOLKflt9tl0" />
<meta name="msvalidate.01" content="6D2FAD91CE160F0AD1C9E712C456AD28" />
<meta name="p:domain_verify" content="bcaab9b9e899b8cfe81ac04e70e2da58" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pope John Paul II Prayer that he Recited Daily for the Holy Spirit - NOVENA PRAYER</title>
	<link rel="canonical" href="https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Pope John Paul II Prayer that he Recited Daily for the Holy Spirit - NOVENA PRAYER" />
	<meta property="og:description" content="O Holy Spirit,I ask you the gift of wisdom, to understand you and better understand your divine perfection.I ask you the gift of intelligence, don’t go deeper, by the spirit of secrets with holy faith.Give me the gift of knowledge, to know how to guide my life according to the principles of faith.Give me the gift of advice, so that in all I want to &hellip;" />
	<meta property="og:url" content="https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/" />
	<meta property="og:site_name" content="NOVENA PRAYER" />
	<meta property="article:published_time" content="2022-03-07T06:48:51+00:00" />
	<meta property="article:modified_time" content="2022-03-07T06:48:52+00:00" />
	<meta property="og:image" content="https://novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nicola" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://novenaprayer.com/#website","url":"https://novenaprayer.com/","name":"NOVENA PRAYER","description":"MOST POWERFUL NOVENA PRAYERS - List of 365 Catholic Novenas","publisher":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://novenaprayer.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?fit=1880%2C1252&ssl=1","contentUrl":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?fit=1880%2C1252&ssl=1","width":1880,"height":1252,"caption":"Photo by Mikhail Nilov on Pexels.com"},{"@type":"WebPage","@id":"https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/#webpage","url":"https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/","name":"Pope John Paul II Prayer that he Recited Daily for the Holy Spirit - NOVENA PRAYER","isPartOf":{"@id":"https://novenaprayer.com/#website"},"primaryImageOfPage":{"@id":"https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/#primaryimage"},"datePublished":"2022-03-07T06:48:51+00:00","dateModified":"2022-03-07T06:48:52+00:00","breadcrumb":{"@id":"https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/"]}]},{"@type":"BreadcrumbList","@id":"https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://novenaprayer.com/"},{"@type":"ListItem","position":2,"name":"Pope John Paul II Prayer that he Recited Daily for the Holy Spirit"}]},{"@type":"Article","@id":"https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/#article","isPartOf":{"@id":"https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/#webpage"},"author":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"headline":"Pope John Paul II Prayer that he Recited Daily for the Holy Spirit","datePublished":"2022-03-07T06:48:51+00:00","dateModified":"2022-03-07T06:48:52+00:00","mainEntityOfPage":{"@id":"https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/#webpage"},"wordCount":166,"commentCount":0,"publisher":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"image":{"@id":"https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/#primaryimage"},"thumbnailUrl":"https://novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg","articleSection":["Daily Prayer"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3","name":"Nicola","image":{"@type":"ImageObject","@id":"https://novenaprayer.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/08/118483951_3797892993572543_9099567079411823622_n.jpg?fit=640%2C478&ssl=1","contentUrl":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/08/118483951_3797892993572543_9099567079411823622_n.jpg?fit=640%2C478&ssl=1","width":640,"height":478,"caption":"Nicola"},"logo":{"@id":"https://novenaprayer.com/#personlogo"},"description":"I love Jesus Christ and heaven is my only home","url":"https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Feed" href="https://novenaprayer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Comments Feed" href="https://novenaprayer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Pope John Paul II Prayer that he Recited Daily for the Holy Spirit Comments Feed" href="https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/novenaprayer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-844e919117a65e11540500c369be1e7b' href='https://novenaprayer.com/_static/??-eJydVdtu5CAM/aH1oKrVSPuw2k+pCHgYOgQQhmby9+tA5t6ks30KGJ+DsY+dIYIKPqPPIrpirCdBORWVS0J9PtKWsuhcUAfaUB4dbrpind4ool/DI8MQko4JiQAljRDlGKWbPj17QUigg5fZBg9SKYwZGlAMUcYI9QJa4v7AHKU6iD7owm4ioZOZQ42B8t1uiaIQJhqi+ESvQxJyRBU08u0wL6FYIYmQCZlCXKxM1UeOvLPO5nGJ3xTedpiMqFlqiQNnuyTTKFr+FqCKozchjSCT2ttPJKjgmahCwXqNxyUCJ8dQMphk9e1N1itXNCfsg0SP2kp0OJXjZhMZjgkcGqnGTW/9t2g+u95fYx5VETh9PSaFYiqhNHhjbE+l+a2DmvfQykSwmrifkq9XI8yoqv+W/ZPtHtMXOMcS+Vban/VVcuhlzlaJjMfc8gWD1QbzLPYqs9ky+SwF1HW1rZinj5PQOTLcyeJyJZhP12oQdjurLDdjL63DxCpGIGs8lAi7kHq61v3F572ePZP7K/h19pssf06wiIy7xCYglYJzkENsyAfzN8IEtUd1mDpnN40na2zmJJkQNIlYOse1myNa8YTm+cQrwXDxBnkejXhs4/LEfZMFdfGOqKC+jJX17IB09oD09dTJe27aaeh4mbT4Wtf3tO88CoRBj8myC329XL/oiVimS1q/1WZ69q2thWhquT2PjPVZuwRmtcx/k/+C017yL1NqPdal9eapVFKo/eiCCXSzWVPsiWHSx7yeXP/2f162b9u3l9ff29d/brUH+g==' type='text/css' media='all' />
<style id='ayecode-ui-inline-css'>
body.modal-open #wpadminbar{z-index:999}.embed-responsive-16by9 .fluid-width-video-wrapper{padding:0!important;position:initial}
</style>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='canard-style-inline-css'>
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-a89e18c7416e65bc51974586849d38c9' href='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C500%2C600%2C700%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.5.8' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.9.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.9.1' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://novenaprayer.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.7' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v6.0.0/css/all.css?wpfas=true' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://novenaprayer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJx9jt0KwjAMhV/ILqhjzAvxUaS2h9HZP5vUsbe3SG+8EQ4kgS8fZ8vKReOrBdPa8qooex8quKVowRBcHFY+bFmZFAVRKPu6uNh4SNbmSfcmoUd13lKBbz9W5cTCv9cfUWUU3jK9EW0qpHeYZEGN7KuqjjQz5NuT4WHk1IW3cD1O43ke5+kyfgA9jU5i'></script>
<script src='https://novenaprayer.com/wp-content/plugins/userswp/vendor/ayecode/wp-ayecode-ui/assets/js/bootstrap.bundle.min.js?ver=4.5.3' id='bootstrap-js-bundle-js'></script>
<script id='bootstrap-js-bundle-js-after'>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</script>
<script id='userswp-js-extra'>
var uwp_localize_data = {"uwp_more_char_limit":"100","uwp_more_text":"more","uwp_less_text":"less","error":"Something went wrong.","error_retry":"Something went wrong, please retry.","uwp_more_ellipses_text":"...","ajaxurl":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php","login_modal":"1","register_modal":"1","forgot_modal":"1","default_banner":"https:\/\/novenaprayer.com\/wp-content\/plugins\/userswp\/assets\/images\/banner.png"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJx9jUEOwjAMBD+EayGiqhwQbylpCC5pbNWO/P2C6K0S19HMrgtErpaqoZSWqSo2Tau64KiaTHHeCbh0C9Vu1pMfI2eG+Erxzc3gyStMlMnGApl5UpT2KBS/W/9F+Imfk/tyO/fhMoShv4YN4UE9wg=='></script>
<script defer src='https://stats.wp.com/s-202210.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://novenaprayer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://novenaprayer.com/wp-json/wp/v2/posts/22667" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://novenaprayer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://novenaprayer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pbHCIK-5TB' />
<link rel="alternate" type="application/json+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2F2022%2F03%2F07%2Fpope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2F2022%2F03%2F07%2Fpope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://novenaprayer.com/wp-admin/admin-ajax.php";</script><meta name="generator" content="Site Kit by Google 1.69.0" /><style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}#mysticky-nav.wrapfixed .myfixed{ background-color: #f7f5e7; position: relative;top: auto;left: auto;right: auto;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style>			<style type="text/css">
																															</style>
			            <!-- MailerLite Universal -->
            <script>
                (function (m, a, i, l, e, r) {
                    m['MailerLiteObject'] = e;

                    function f() {
                        var c = {a: arguments, q: []};
                        var r = this.push(c);
                        return "number" != typeof r ? r : f.bind(c.q);
                    }

                    f.q = f.q || [];
                    m[e] = m[e] || f.bind(f.q);
                    m[e].q = m[e].q || f.q;
                    r = a.createElement(i);
                    var _ = a.getElementsByTagName(i)[0];
                    r.async = 1;
                    r.src = l + '?' + (~~(new Date().getTime() / 10000000));
                    _.parentNode.insertBefore(r, _);
                })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

                var ml_account = ml('accounts', '1429324', 'd3n9y0k4i9', 'load');
            </script>
            <!-- End MailerLite Universal -->
        <script type="text/javascript">
           var ajaxurl = "https://novenaprayer.com/wp-admin/admin-ajax.php";
         </script><style type='text/css'>img#wpstats{display:none}</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8870822930524670" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://novenaprayer.com/?custom-css=875d427e30" /><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-69540433-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-22667 single-format-standard wp-embed-responsive theme-canard woocommerce-no-js tags-hidden">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://novenaprayer.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://novenaprayer.com/" rel="home">NOVENA PRAYER</a></h1>
			<h2 class="site-description">MOST POWERFUL NOVENA PRAYERS &#8211; List of 365 Catholic Novenas</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="https://novenaprayer.com/">Home</a></li>
<li id="menu-item-3717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3717"><a href="#">Novena Prayers</a>
<ul class="sub-menu">
	<li id="menu-item-15711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15711"><a href="https://novenaprayer.com/catholic-novenas-calendar/">Catholic Novenas Calendar</a></li>
	<li id="menu-item-18474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18474"><a href="https://novenaprayer.com/novena/">All Novenas by Start Date</a></li>
	<li id="menu-item-22524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22524"><a href="https://novenaprayer.com/march-novenas/">March Novenas</a></li>
	<li id="menu-item-18608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18608"><a href="https://novenaprayer.com/memorare-to-st-joseph/">911 Prayer to St. Joseph</a></li>
	<li id="menu-item-16667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16667"><a href="https://novenaprayer.com/request-prayer/">Request Prayer</a></li>
	<li id="menu-item-21830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21830"><a href="https://novenaprayer.com/70-real-life-photos-of-where-jesus-walked-in-the-holy-land/">Novena Prayer Album</a></li>
</ul>
</li>
<li id="menu-item-3706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3706"><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-3768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="https://novenaprayer.com/christian-videos/">Christian Videos</a></li>
	<li id="menu-item-5581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5581"><a href="https://novenaprayer.com/christian-songs/">Christian Songs</a></li>
	<li id="menu-item-4139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4139"><a href="https://novenaprayer.com/christian-ads/">Gospel of Jesus</a></li>
	<li id="menu-item-14800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14800"><a href="https://novenaprayer.com/jesus-of-nazareth/">Jesus of Nazareth</a></li>
	<li id="menu-item-15058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15058"><a href="https://novenaprayer.com/motivational-videos/">Motivational Videos</a></li>
	<li id="menu-item-15045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15045"><a href="https://novenaprayer.com/jesus-songs/">Jesus Songs</a></li>
	<li id="menu-item-14811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14811"><a href="https://novenaprayer.com/jesus-kids/">Jesus Kids</a></li>
	<li id="menu-item-16245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16245"><a href="https://novenaprayer.com/advertise-your-youtube-video-with-novena-prayer/">Advertise Your YT Video</a></li>
	<li id="menu-item-16613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16613"><a href="https://novenaprayer.com/bible-study/">Bible Study</a></li>
</ul>
</li>
<li id="menu-item-14169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14169"><a href="#">Bible</a>
<ul class="sub-menu">
	<li id="menu-item-20211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20211"><a href="https://novenaprayer.com/category/daily-mass/">Daily Mass</a></li>
	<li id="menu-item-20099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20099"><a href="https://novenaprayer.com/category/daily-bible-reading/">Daily Bible Reading</a></li>
	<li id="menu-item-18798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18798"><a href="https://novenaprayer.com/category/verse-of-the-day/">Verse of the Day</a></li>
	<li id="menu-item-18805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18805"><a href="https://novenaprayer.com/category/psalm-of-the-day/">Psalm of the Day</a></li>
	<li id="menu-item-18832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18832"><a href="https://novenaprayer.com/category/quote-of-the-day/">Quote of the Day</a></li>
	<li id="menu-item-20570" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20570"><a href="https://novenaprayer.com/category/daily-prayer/">Daily Prayer</a></li>
	<li id="menu-item-19381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19381"><a href="https://novenaprayer.com/catholic-answers/">Catholic Answers</a></li>
	<li id="menu-item-19675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19675"><a href="https://novenaprayer.com/churches/">Churches in the Holy Land</a></li>
	<li id="menu-item-17644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17644"><a href="https://novenaprayer.com/category/bible-trivia/">Quizzes</a></li>
</ul>
</li>
<li id="menu-item-10892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10892"><a href="#">Rosary</a>
<ul class="sub-menu">
	<li id="menu-item-10941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10941"><a href="https://novenaprayer.com/rosary-sunday/">Rosary Sunday</a></li>
	<li id="menu-item-10938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10938"><a href="https://novenaprayer.com/rosary-monday/">Rosary Monday</a></li>
	<li id="menu-item-10936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10936"><a href="https://novenaprayer.com/rosary-tuesday/">Rosary Tuesday</a></li>
	<li id="menu-item-10937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10937"><a href="https://novenaprayer.com/rosary-wednesday/">Rosary Wednesday</a></li>
	<li id="menu-item-10939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10939"><a href="https://novenaprayer.com/rosary-thursday/">Rosary Thursday</a></li>
	<li id="menu-item-10935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10935"><a href="https://novenaprayer.com/rosary-friday/">Rosary Friday</a></li>
	<li id="menu-item-16743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16743"><a href="https://psalm91.com/online-store/">Bethlehem Rosaries</a></li>
	<li id="menu-item-10940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10940"><a href="https://novenaprayer.com/rosary-saturday/">Rosary Saturday</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://novenaprayer.com/support-us/">Support Us</a></li>
<li id="menu-item-8853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8853"><a href="https://novenaprayer.com/novena-membership/">Subscribe</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-22667" class="post-22667 post type-post status-publish format-standard hentry category-daily-prayer">
	<header class="entry-header">
		
		<div class="entry-meta"><span class="cat-links"><a href="https://novenaprayer.com/category/daily-prayer/" rel="category tag">Daily Prayer</a></span></div><h1 class="entry-title">Pope John Paul II Prayer that he Recited Daily for the Holy Spirit</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>O Holy Spirit,<br>I ask you the gift of wisdom, to understand you and better understand your divine perfection.<br>I ask you the gift of intelligence, don’t go deeper, by the spirit of secrets with holy faith.<br>Give me the gift of knowledge, to know how to guide my life according to the principles of faith.<br>Give me the gift of advice, so that in all I want to do I ask for advice and always find it with you.<br>Give me the gift of strength, so that no weakness or earthly power keeps me away from you.<br>Give me the gift of piety, so that I can serve your divine majesty with love of my intentions.<br>Give me a God fearing gift so that there is no fear or any consideration that separates me from you, Amen.<br>Saint John Paul II, pray for us</p>



<figure class="wp-block-image size-full"><img data-attachment-id="22669" data-permalink="https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/pexels-photo-8720841-3/" data-orig-file="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?fit=1880%2C1252&amp;ssl=1" data-orig-size="1880,1252" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by Mikhail Nilov on &lt;a href=\&quot;https:\/\/www.pexels.com\/photo\/st-appearance-rock-in-russia-8720841\/\&quot; rel=\&quot;nofollow\&quot;&gt;Pexels.com&lt;\/a&gt;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;st appearance rock in russia&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-photo-8720841" data-image-description data-image-caption="&lt;p&gt;Photo by Mikhail Nilov on &lt;a href=&quot;https://www.pexels.com/photo/st-appearance-rock-in-russia-8720841/&quot; rel=&quot;nofollow&quot;&gt;Pexels.com&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?fit=720%2C480&amp;ssl=1" width="720" height="479" src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=720%2C479&#038;ssl=1" alt="st appearance rock in russia" class="wp-image-22669 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?w=1880&amp;ssl=1 1880w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=135%2C90&amp;ssl=1 135w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=90%2C60&amp;ssl=1 90w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?w=1440&amp;ssl=1 1440w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=720%2C479&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="22669" data-permalink="https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/pexels-photo-8720841-3/" data-orig-file="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?fit=1880%2C1252&amp;ssl=1" data-orig-size="1880,1252" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by Mikhail Nilov on &lt;a href=\&quot;https:\/\/www.pexels.com\/photo\/st-appearance-rock-in-russia-8720841\/\&quot; rel=\&quot;nofollow\&quot;&gt;Pexels.com&lt;\/a&gt;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;st appearance rock in russia&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-photo-8720841" data-image-description="" data-image-caption="&lt;p&gt;Photo by Mikhail Nilov on &lt;a href=&quot;https://www.pexels.com/photo/st-appearance-rock-in-russia-8720841/&quot; rel=&quot;nofollow&quot;&gt;Pexels.com&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?fit=720%2C480&amp;ssl=1" width="720" height="479" src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=720%2C479&#038;ssl=1" alt="st appearance rock in russia" class="wp-image-22669" srcset="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?w=1880&amp;ssl=1 1880w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=1536%2C1023&amp;ssl=1 1536w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=1200%2C799&amp;ssl=1 1200w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=135%2C90&amp;ssl=1 135w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?resize=90%2C60&amp;ssl=1 90w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/03/pexels-photo-8720841.jpeg?w=1440&amp;ssl=1 1440w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></noscript><figcaption>Photo by Mikhail Nilov on <a href="https://www.pexels.com/photo/st-appearance-rock-in-russia-8720841/" rel="nofollow">Pexels.com</a></figcaption></figure>
<div class="uwp_widgets uwp_widget_author_box bsui sdel-fa446a3f" ><div class="d-block text-center text-md-left d-md-flex p-3 bg-light">
  <a href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/"><img src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&amp;r=g&amp;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="rounded-circle shadow border border-white border-width-4 mr-3 jetpack-lazy-image" width="60" height="60" alt="Nicola" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&amp;r=g&amp;d=https%3A%2F%2Fnovenaprayer.com%2Fwp-content%2Fplugins%2Fuserswp%2Fassets%2Fimages%2Fno_profile.png&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&r=g&d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="rounded-circle shadow border border-white border-width-4 mr-3" width="60" height="60" alt="Nicola"></noscript></a>
  <div class="media-body">
    <h5 class="mt-0">Author: <a href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/">Nicola</a></h5>
    
    <p>I love Jesus Christ and heaven is my only home</p>
  </div>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/" data-text="Pope John Paul II Prayer that he Recited Daily for the Holy Spirit"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fnovenaprayer.com%2F2022%2F03%2F07%2Fpope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit%2F&#038;media=https%3A%2F%2Fnovenaprayer.com%2Fwp-content%2Fuploads%2F2022%2F03%2Fpexels-photo-8720841.jpeg&#038;description=Pope%20John%20Paul%20II%20Prayer%20that%20he%20Recited%20Daily%20for%20the%20Holy%20Spirit" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" /></noscript></a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/" rel="bookmark"><time class="entry-date published" datetime="2022-03-07T06:48:51+00:00">March 7, 2022</time><time class="updated" datetime="2022-03-07T06:48:52+00:00">March 7, 2022</time></a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave us your comment...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&#038;postid=22667&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+us+your+comment...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.8-a.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=010dd9b8da12d1a3bad7795bf0e520c2cd7ca5cf#parent=https%3A%2F%2Fnovenaprayer.com%2F2022%2F03%2F07%2Fpope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://novenaprayer.com/2022/03/07/quote-of-the-day-archbishop-fulton-j-sheen-2/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Quote of the Day: Archbishop Fulton J. Sheen</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	
<div class="author-info">
	<div class="author-avatar">
		<img alt src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=120&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&amp;is-pending-load=1#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=120&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">Published by</h2>
		<h3 class="author-name">Nicola</h3>
	</div><!-- .author-heading -->

	<p class="author-bio">
		I love Jesus Christ and heaven is my only home		<a class="author-link" href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/" rel="author">
			View all posts by Nicola		</a>
	</p><!-- .author-bio -->
</div><!-- .author-info -->
<aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="calendar-8" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>March 2022</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://novenaprayer.com/2022/03/01/" aria-label="Posts published on March 1, 2022">1</a></td><td><a href="https://novenaprayer.com/2022/03/02/" aria-label="Posts published on March 2, 2022">2</a></td><td><a href="https://novenaprayer.com/2022/03/03/" aria-label="Posts published on March 3, 2022">3</a></td><td><a href="https://novenaprayer.com/2022/03/04/" aria-label="Posts published on March 4, 2022">4</a></td><td><a href="https://novenaprayer.com/2022/03/05/" aria-label="Posts published on March 5, 2022">5</a></td><td><a href="https://novenaprayer.com/2022/03/06/" aria-label="Posts published on March 6, 2022">6</a></td>
	</tr>
	<tr>
		<td id="today"><a href="https://novenaprayer.com/2022/03/07/" aria-label="Posts published on March 7, 2022">7</a></td><td>8</td><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://novenaprayer.com/2022/02/">&laquo; Feb</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://novenaprayer.com/st-joseph-novena/" class="bump-view" data-bump-view="tp">St. Joseph Novena Prayers</a>					</li>
									<li>
					<a href="https://novenaprayer.com/st-jude-novena/" class="bump-view" data-bump-view="tp">St. Jude Novena Prayers</a>					</li>
									<li>
					<a href="https://novenaprayer.com/2020/09/25/novena-for-the-dead/" class="bump-view" data-bump-view="tp">Novena Prayers For the Dead</a>					</li>
									<li>
					<a href="https://novenaprayer.com/2020/03/02/miraculous-prayer-to-the-holy-spirit/" class="bump-view" data-bump-view="tp">3 Day Miraculous Novena Prayer to the Holy Spirit</a>					</li>
									<li>
					<a href="https://novenaprayer.com/novena-prayer-for-lent/" class="bump-view" data-bump-view="tp">Novena Prayer For Lent</a>					</li>
									<li>
					<a href="https://novenaprayer.com/saint-rita-novena/" class="bump-view" data-bump-view="tp">Saint Rita Novena Prayers</a>					</li>
									<li>
					<a href="https://novenaprayer.com/rosary-saturday/" class="bump-view" data-bump-view="tp">Rosary Saturday</a>					</li>
									<li>
					<a href="https://novenaprayer.com/novena-prayers-for-healing/" class="bump-view" data-bump-view="tp">Novena Prayers For Healing</a>					</li>
									<li>
					<a href="https://novenaprayer.com/rosary-wednesday/" class="bump-view" data-bump-view="tp">Rosary Wednesday</a>					</li>
									<li>
					<a href="https://novenaprayer.com/saint-expedite-novena-prayer/" class="bump-view" data-bump-view="tp">Saint Expedite Novena Prayer</a>					</li>
					</ul></aside><aside id="text-108" class="widget widget_text"><h2 class="widget-title">Marian Novenas</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/our-lady-of-knock-novena/">Our Lady of Knock Novena</a></p>
<p><a href="https://novenaprayer.com/novena-prayer-to-our-lady-of-la-salette/">Our Lady of La Salette Novena</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-good-remedy-novena/">Our Lady of Good Remedy Novena</a></p>
<p><a href="https://novenaprayer.com/annunciation-novena/">Annunciation Novena</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-hope-novena/">Our Lady of Hope Novena</a></p>
<p><a href="https://novenaprayer.com/immaculate-conception-novena/">Immaculate Conception Novena</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-pompeii-novena/">Our Lady of Pompei Novena</a></p>
<p><a href="https://novenaprayer.com/novena-to-our-lady-of-lourdes/">Novena to Our Lady of Lourdes</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-walsingham-novena/">Our Lady of Walsingham Novena</a></p>
<p><a href="https://novenaprayer.com/novena-to-our-lady-of-america/">Novena to Our Lady of America</a></p>
<p><a href="https://novenaprayer.com/novena-to-our-lady-of-china/">Novena to Our Lady of China</a></p>
</div>
		</aside><aside id="text-106" class="widget widget_text"><h2 class="widget-title">Rosary</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/rosary-sunday/">Rosary Sunday</a></p>
<p><a href="https://novenaprayer.com/rosary-monday/">Rosary Monday</a></p>
<p><a href="https://novenaprayer.com/rosary-tuesday/">Rosary Tuesday</a></p>
<p><a href="https://novenaprayer.com/rosary-wednesday/">Rosary Wednesday</a></p>
<p><a href="https://novenaprayer.com/rosary-thursday/">Rosary Thursday</a></p>
<p><a href="https://novenaprayer.com/rosary-friday/">Rosary Friday</a></p>
<p><a href="https://novenaprayer.com/rosary-saturday/">Rosary Saturday</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-29" class="widget widget_text"><h2 class="widget-title">Christian Articles</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/ask-and-it-will-be-given/">Ask and it will be given</a></p>
<p><a href="https://novenaprayer.com/2020/03/09/5-reasons-to-go-to-mass/">5 Reasons to go to Mass</a></p>
<p><a href="https://novenaprayer.com/who-is-god/">Who is God</a></p>
<p><a href="https://novenaprayer.com/who-is-the-holy-spirit/">Who is the Holy Spirit</a></p>
<p><a href="https://www.supernaturalmentoringofholyspirit.com/">Reaching Your Potential in Christ</a></p>
</div>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Nicola" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&amp;is-pending-load=1#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Nicola on <a href="https://novenaprayer.com/2020/03/09/5-reasons-to-go-to-mass/comment-page-1/#comment-1070">5 Reasons to go to Mass</a></td></tr><tr><td title="Peter Crumley" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/d6a6ecbd628b7d6a639385e396c0e47d?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d6a6ecbd628b7d6a639385e396c0e47d?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d6a6ecbd628b7d6a639385e396c0e47d?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d6a6ecbd628b7d6a639385e396c0e47d?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d6a6ecbd628b7d6a639385e396c0e47d?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Peter Crumley on <a href="https://novenaprayer.com/2020/03/09/5-reasons-to-go-to-mass/comment-page-1/#comment-1069">5 Reasons to go to Mass</a></td></tr><tr><td title="Carol Morris" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/3161ff24536259f319bcedd05328a166?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3161ff24536259f319bcedd05328a166?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/3161ff24536259f319bcedd05328a166?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3161ff24536259f319bcedd05328a166?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3161ff24536259f319bcedd05328a166?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Carol Morris on <a href="https://novenaprayer.com/2020/03/27/miraculous-medal-novena/comment-page-1/#comment-1068">Miraculous Medal Novena</a></td></tr><tr><td title="MARLON AMPARADO QUINTANA" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/ed715c2c27d1a02a2a1392f78eba7383?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ed715c2c27d1a02a2a1392f78eba7383?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ed715c2c27d1a02a2a1392f78eba7383?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/ed715c2c27d1a02a2a1392f78eba7383?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ed715c2c27d1a02a2a1392f78eba7383?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">MARLON AMPARADO QUIN&hellip; on <a href="https://novenaprayer.com/annunciation-novena/comment-page-1/#comment-1067">Annunciation Novena</a></td></tr><tr><td title="seakcreativity" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://gravatar.com/seakcreativity" rel="nofollow"><img alt src="https://secure.gravatar.com/avatar/592a67c1a9e848d7635a6b2deff5dd4c?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/592a67c1a9e848d7635a6b2deff5dd4c?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/592a67c1a9e848d7635a6b2deff5dd4c?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/592a67c1a9e848d7635a6b2deff5dd4c?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/592a67c1a9e848d7635a6b2deff5dd4c?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></a></td><td class="recentcommentstextend" style=""><a href="http://gravatar.com/seakcreativity" rel="nofollow">seakcreativity</a> on <a href="https://novenaprayer.com/2020/03/02/miraculous-prayer-to-the-holy-spirit/comment-page-2/#comment-1066">3 Day Miraculous Novena Prayer&hellip;</a></td></tr>				</table>
				</aside><aside id="text-74" class="widget widget_text"><h2 class="widget-title">Blessed Gifts from the Holy Land. (Shop Now)</h2>			<div class="textwidget"><p><a href="https://psalm91.com/online-store/"><img loading="lazy" class="alignnone wp-image-11334 size-full jetpack-lazy-image" src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&#038;ssl=1" alt width="243" height="300" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-11334 size-full" src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&#038;ssl=1" alt="" width="243" height="300" data-recalc-dims="1" srcset="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?w=243&amp;ssl=1 243w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=73%2C90&amp;ssl=1 73w" sizes="(max-width: 243px) 100vw, 243px" /></noscript></a></p>
</div>
		</aside><aside id="authors-3" class="widget widget_authors"><h2 class="widget-title"></h2><ul><li><a href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/"> <img alt="1" src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&amp;is-pending-load=1#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript> <strong>Nicola</strong></a><ul><li><a href="https://novenaprayer.com/2022/03/07/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit/" title="Pope John Paul II Prayer that he Recited Daily for the Holy Spirit">Pope John Paul II Prayer that he Recited Daily for the Holy Spirit</a></li><li><a href="https://novenaprayer.com/2022/03/07/quote-of-the-day-archbishop-fulton-j-sheen-2/" title="Quote of the Day: Archbishop Fulton J. Sheen">Quote of the Day: Archbishop Fulton J. Sheen</a></li><li><a href="https://novenaprayer.com/2022/03/07/verse-of-the-day-1-thessalonians-416-17/" title="Verse of the Day: 1 Thessalonians 4:16-17">Verse of the Day: 1 Thessalonians 4:16-17</a></li><li><a href="https://novenaprayer.com/2022/03/07/psalm-of-the-day-psalm-11210/" title="Psalm of the Day: Psalm 112:10">Psalm of the Day: Psalm 112:10</a></li><li><a href="https://novenaprayer.com/2022/03/07/catholic-daily-mass-monday-march-7-2022/" title="Catholic Daily Mass – Monday March 7, 2022">Catholic Daily Mass – Monday March 7, 2022</a></li><li><a href="https://novenaprayer.com/2022/03/07/daily-bible-reading-march-7-2022/" title="Daily Bible Reading – March 7, 2022">Daily Bible Reading – March 7, 2022</a></li><li><a href="https://novenaprayer.com/2022/03/06/catholic-daily-mass-sunday-march-6-2022/" title="Catholic Daily Mass – Sunday March 6, 2022">Catholic Daily Mass – Sunday March 6, 2022</a></li></ul></li></ul></aside><aside id="archives-7" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://novenaprayer.com/2022/03/'> March 2022 </option>
	<option value='https://novenaprayer.com/2022/02/'> February 2022 </option>
	<option value='https://novenaprayer.com/2022/01/'> January 2022 </option>
	<option value='https://novenaprayer.com/2021/12/'> December 2021 </option>
	<option value='https://novenaprayer.com/2021/11/'> November 2021 </option>
	<option value='https://novenaprayer.com/2021/10/'> October 2021 </option>
	<option value='https://novenaprayer.com/2021/09/'> September 2021 </option>
	<option value='https://novenaprayer.com/2021/08/'> August 2021 </option>
	<option value='https://novenaprayer.com/2021/07/'> July 2021 </option>
	<option value='https://novenaprayer.com/2021/06/'> June 2021 </option>
	<option value='https://novenaprayer.com/2021/05/'> May 2021 </option>
	<option value='https://novenaprayer.com/2021/04/'> April 2021 </option>
	<option value='https://novenaprayer.com/2021/03/'> March 2021 </option>
	<option value='https://novenaprayer.com/2021/02/'> February 2021 </option>
	<option value='https://novenaprayer.com/2021/01/'> January 2021 </option>
	<option value='https://novenaprayer.com/2020/12/'> December 2020 </option>
	<option value='https://novenaprayer.com/2020/11/'> November 2020 </option>
	<option value='https://novenaprayer.com/2020/10/'> October 2020 </option>
	<option value='https://novenaprayer.com/2020/09/'> September 2020 </option>
	<option value='https://novenaprayer.com/2020/08/'> August 2020 </option>
	<option value='https://novenaprayer.com/2020/07/'> July 2020 </option>
	<option value='https://novenaprayer.com/2020/06/'> June 2020 </option>
	<option value='https://novenaprayer.com/2020/05/'> May 2020 </option>
	<option value='https://novenaprayer.com/2020/04/'> April 2020 </option>
	<option value='https://novenaprayer.com/2020/03/'> March 2020 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="text-19" class="widget widget_text"><h2 class="widget-title">Powerful Prayers</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/a-prayer-to-defeat-the-work-of-satan/">A Prayer to defeat the work of Satan</a></p>
<p><a href="https://novenaprayer.com/a-prayer-for-financial-blessings/">A Prayer for Financial Blessings</a></p>
<p><a href="https://novenaprayer.com/memorare-to-st-joseph/">911 Prayer to St. Joseph</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-the-rosary-novena/">Our Lady of the Rosary Novena</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-good-success-novena/">Our Lady of Good Success Novena</a></p>
<p><a href="https://novenaprayer.com/saint-expedite-novena-prayer/">St. Expedite Novena Prayer</a></p>
<p><a href="https://novenaprayer.com/novena-to-our-lady-of-guadalupe/">Our Lady of Guadalupe Novena </a></p>
<p><a href="https://novenaprayer.com/novena-to-the-holy-spirit/">Miracle Novena to the Holy Spirit</a></p>
<p><a href="https://novenaprayer.com/st-dymphna-novena/">St. Dymphna Novena</a></p>
<p><a href="https://novenaprayer.com/saint-rita-novena/">St. Rita Novena Prayer</a></p>
<p><a href="https://novenaprayer.com/2020/03/02/miraculous-prayer-to-the-holy-spirit/">3 Day Miracle Prayer to the Holy Spirit</a></p>
<p><a href="https://novenaprayer.com/novena-to-our-lady-of-fatima/">Our Lady of Fatima Novena</a></p>
<p><a href="https://novenaprayer.com/st-anthony-of-padua/">St. Anthony of Padua Novena</a></p>
<p><a href="https://novenaprayer.com/st-padre-pio-novena/">St. Padre Pio Novena</a></p>
<p><a href="https://novenaprayer.com/st-joseph-of-cupertino-novena/">St. Joseph of Cupertino Novena</a></p>
<p><a href="https://novenaprayer.com/st-michael-the-archangel-novena/">St. Michael the Archangel Novena</a></p>
<p><a href="https://novenaprayer.com/st-faustina-novena/">St. Faustina Novena</a></p>
<p><a href="https://novenaprayer.com/holy-family-novena/">Holy Family Novena</a></p>
<p><a href="https://novenaprayer.com/2020/05/26/the-surrender-novena-by-father-dolindo-ruotolo-1882-1970/">The Surrender Novena By Father Dolindo Ruotolo (1882-1970)</a></p>
</div>
		</aside><aside id="text-37" class="widget widget_text"><h2 class="widget-title">Most Viewed Novenas</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/2020/09/25/novena-for-the-dead/">Novena Prayers for the Dead</a></p>
<p><a href="https://novenaprayer.com/st-joseph-novena/">St. Joseph Novena Prayer</a></p>
<p><a href="https://novenaprayer.com/st-jude-novena/">St. Jude Novena Prayer</a></p>
<p><a href="https://novenaprayer.com/novena-to-carlo-acutis/">Novena Prayers to Carlo Acutis</a></p>
<p><a href="https://novenaprayer.com/novena-prayers-for-healing/">Novena Prayers for Healing</a></p>
<p><a href="https://novenaprayer.com/2020/09/29/our-lady-of-victory-novena/">Our Lady of Victory Novena</a></p>
<p><a href="https://novenaprayer.com/mother-of-perpetual-help-novena/">Mother of Perpetual Help Novena Prayers</a></p>
<p><a href="https://novenaprayer.com/st-martha-novena/">St. Martha Novena</a></p>
<p><a href="https://novenaprayer.com/st-cajetan-novena/">St. Cajetan Novena</a></p>
<p><a href="https://novenaprayer.com/miraculous-medal-novena/">Miraculous Medal Novena</a></p>
<p><a href="https://novenaprayer.com/st-peregrine-novena/">St. Peregrine Novena</a></p>
<p><a href="https://novenaprayer.com/st-apollonia/">St. Apollonia Novena</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-good-health-novena/">Our Lady of Good Health Novena Prayer</a></p>
<p><a href="https://novenaprayer.com/st-lucy-novena/">St. Lucy Novena Prayer</a></p>
<p><a href="https://novenaprayer.com/novena-to-the-precious-blood-of-jesus/">Novena to the Precious Blood of Jesus</a></p>
<p><a href="https://novenaprayer.com/st-roch-novena/">St. Roch Novena</a></p>
<p><a href="https://novenaprayer.com/saint-raphael-novena/">St. Raphael the Archangel Novena</a></p>
<p><a href="https://novenaprayer.com/st-sebastian-novena/">St. Sebastian Novena</a></p>
<p><a href="https://novenaprayer.com/saint-anne-novena/">St. Anne Novena</a></p>
</div>
		</aside><aside id="text-104" class="widget widget_text"><h2 class="widget-title">Categories</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/category/verse-of-the-day/">Verse of the Day</a></p>
<p><a href="https://novenaprayer.com/category/psalm-of-the-day/">Psalm of the Day</a></p>
<p><a href="https://novenaprayer.com/category/quote-of-the-day/">Quote of the Day</a></p>
<p><a href="https://novenaprayer.com/category/daily-bible-reading/">Daily Bible Reading</a></p>
<p><a href="https://novenaprayer.com/category/daily-mass/">Daily Mass</a></p>
<p><a href="https://novenaprayer.com/category/daily-prayer/">Daily Prayer</a></p>
<p><a href="https://novenaprayer.com/category/54-day-rosary-novena/">54 Day Rosary Novena</a></p>
<p><a href="https://novenaprayer.com/category/st-andrew-christmas-novena-2021/">St. Andrew Christmas Novena</a></p>
</div>
		</aside><aside id="text-38" class="widget widget_text"><h2 class="widget-title">Navigation</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/advertise-your-youtube-video-with-novena-prayer/">Advertise your YT Video</a></p>
<p><a href="https://novenaprayer.com/advertise-with-us/">Advertise Your Product</a></p>
<p><a href="https://psalm91.com/online-store/">Catholic Gifts</a></p>
<p><a href="https://psalm91.com/psalm-91-most-powerful-prayer-for-protection/">Psalm91.com</a></p>
<p><a href="https://www.marypages.com/">Marypages.com</a></p>
<p><a href="https://novenaprayer.com/about-us/">About Us</a></p>
<p><a href="https://novenaprayer.com/contact-us/">Contact Us</a></p>
<p><a href="https://novenaprayer.com/support-us/"><img loading="lazy" class="alignnone size-full wp-image-18387 jetpack-lazy-image" src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/10/button-medium-blue.png?resize=171%2C50&#038;ssl=1" alt width="171" height="50" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/10/button-medium-blue.png?resize=171%2C50&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-18387" src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/10/button-medium-blue.png?resize=171%2C50&#038;ssl=1" alt="" width="171" height="50" data-recalc-dims="1" /></noscript></a></p>
</div>
		</aside><aside id="text-40" class="widget widget_text">			<div class="textwidget"><p>© 2022 Novena Prayer. All rights reserved.</p>
</div>
		</aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

			<nav class="footer-navigation" role="navigation">
			<div class="menu-second-top-menu-container"><ul id="menu-second-top-menu" class="menu"><li id="menu-item-21833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21833"><a href="https://novenaprayer.com/70-real-life-photos-of-where-jesus-walked-in-the-holy-land/">70 Real Life Portraits of  Where Jesus Walked in the Holy Land</a></li>
</ul></div>		</nav><!-- .footer-navigation -->
	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202210'></script>
	<div class="mysticky-welcomebar-fixed mysticky-welcomebar-position-top mysticky-welcomebar-showx-desktop mysticky-welcomebar-showx-mobile mysticky-welcomebar-btn-desktop mysticky-welcomebar-btn-mobile mysticky-welcomebar-display-desktop mysticky-welcomebar-display-mobile mysticky-welcomebar-attention-default mysticky-welcomebar-entry-effect-slide-in"  data-after-triger="after_a_few_seconds" data-triger-sec="0" data-position="top" data-height="60" data-rediect="redirect_to_url" data-aftersubmission="show_welcomebar_every_page">
		<div class="mysticky-welcomebar-fixed-wrap">
			<div class="mysticky-welcomebar-content">
				<p>Get your next powerful Novena Prayer</p>
			</div>
			<div class="mysticky-welcomebar-btn">
				<a href="https://novenaprayer.com/novena-membership/" >Sign Me up</a>
			</div>
			<a href="javascript:void(0)" class="mysticky-welcomebar-close">X</a>		
		</div>
	</div>
	<script>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</script>


	<style>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</style>
	        <div id="wpfront-scroll-top-container">
            <img src="https://novenaprayer.com/wp-content/plugins/wpfront-scroll-top/images/icons/1.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":70,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        	<div style="display:none">
			<div class="grofile-hash-map-b2df6408344d60a94adfb42b70c906d6">
		</div>
		<div class="grofile-hash-map-b2df6408344d60a94adfb42b70c906d6">
		</div>
		<div class="grofile-hash-map-d6a6ecbd628b7d6a639385e396c0e47d">
		</div>
		<div class="grofile-hash-map-3161ff24536259f319bcedd05328a166">
		</div>
		<div class="grofile-hash-map-ed715c2c27d1a02a2a1392f78eba7383">
		</div>
		<div class="grofile-hash-map-592a67c1a9e848d7635a6b2deff5dd4c">
		</div>
		</div>
		<style>html{font-size:16px;}</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/novenaprayer.com\/2022\/03\/07\/pope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit\/":22667};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<link rel='stylesheet' id='all-css-770d49ac42331252f3ddf68026f31356' href='https://novenaprayer.com/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='mystickymenu-js-extra'>
var option = {"mystickyClass":".navbar","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/novenaprayer.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJydj91uwjAMhV9oaYQ0fm6mXfMAu54SxwO3SVxiR6VvPyiVQJo2rVzZx/Z3dDz0BjgrZrV9rAfKYlvU3kFnPymD9ZVisP2RlfNcmkS5aeVl+IkC+8jQiQ0katv7wLhMySnxcjLS4aiez7+AaRQl6MaEuV65gIqgiT1F9IUHwfJP8lH/8ePADJwSFkDrRFDlCrenimU0U+ZKs2wm+bFf7PZVprNgXQhG2YArujySXA65I7x0za17PsjDejZ5T2+rzet6tdvututvtp7fmQ=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b2371b8eec08b9024aac3538c3d8ad1d","fragment_name":"wc_fragments_b2371b8eec08b9024aac3538c3d8ad1d","request_timeout":"5000"};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.2.1' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type="text/javascript" src="https://novenaprayer.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?m=1628413670" id="wpfront-scroll-top-js" async="async" defer="defer"></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202210' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/novenaprayer.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php","nonce":"63f9e117c1","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/novenaprayer.com\/login\/?redirect_to=https%3A%2F%2Fnovenaprayer.com%2F2022%2F03%2F07%2Fpope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJytkU1OAzEMhS9EmlIhygZxlMpNPDOe5g/bmVJOT0AdQCCRDStL9udn671zMS4nxaS2hDpSEjujFnAnG7OvAcWey8h5yptZbs5ftE4Y29BBAvZ2FptgoRGUcuqRA4JWRr8SPX5C8Mg9ShDYTV2K0hiwT3k8Qv/kiYoJlE5myK6KGejlukLJheob3CiXY2zrhrGEyybST39W3/MwkCMIJgIF5ECKRmhMppamz1EsiKB+aM7PFfmyWSCQB8U/VNc0r/WwYPKZLVTNEVTJrRMT4PViKMLY3vYkaqkpsaB7z9TkoyAvv2L4hzPfGh3xQ7PVHisF30LgXAXDp+zauFrxFB9v7+92u+1+u394A9LJGaw='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8-a.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&postid=22667&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+us+your+comment...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=010dd9b8da12d1a3bad7795bf0e520c2cd7ca5cf#parent=https%3A%2F%2Fnovenaprayer.com%2F2022%2F03%2F07%2Fpope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&postid=22667&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+us+your+comment...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-a.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=010dd9b8da12d1a3bad7795bf0e520c2cd7ca5cf#parent=https%3A%2F%2Fnovenaprayer.com%2F2022%2F03%2F07%2Fpope-john-paul-ii-prayer-that-he-recited-daily-for-the-holy-spirit%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-a.1',blog:'172936646',post:'22667',tz:'0',srv:'novenaprayer.com'} ]);
	_stq.push([ 'clickTrackerInit', '172936646', '22667' ]);
</script>

</body>
</html>