<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://novenaprayer.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="FFfhVFqQPDEGE5gbO8jtFuzB95L2rWNbhOLKflt9tl0" />
<meta name="msvalidate.01" content="6D2FAD91CE160F0AD1C9E712C456AD28" />
<meta name="p:domain_verify" content="bcaab9b9e899b8cfe81ac04e70e2da58" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Verse of the Day: Job 8:9 - NOVENA PRAYER</title>
	<link rel="canonical" href="https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Verse of the Day: Job 8:9 - NOVENA PRAYER" />
	<meta property="og:description" content="We were born only yesterday and know nothing, and our days on earth are but a shadow. Author: Nicola I love Jesus Christ and heaven is my only home" />
	<meta property="og:url" content="https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/" />
	<meta property="og:site_name" content="NOVENA PRAYER" />
	<meta property="article:published_time" content="2022-11-18T09:10:59+00:00" />
	<meta property="article:modified_time" content="2022-11-18T09:11:30+00:00" />
	<meta name="author" content="Nicola" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nicola" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/#article","isPartOf":{"@id":"https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/"},"author":{"name":"Nicola","@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"headline":"Verse of the Day: Job 8:9","datePublished":"2022-11-18T09:10:59+00:00","dateModified":"2022-11-18T09:11:30+00:00","mainEntityOfPage":{"@id":"https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/"},"wordCount":22,"commentCount":0,"publisher":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"articleSection":["Verse of the Day"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/#respond"]}]},{"@type":"WebPage","@id":"https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/","url":"https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/","name":"Verse of the Day: Job 8:9 - NOVENA PRAYER","isPartOf":{"@id":"https://novenaprayer.com/#website"},"datePublished":"2022-11-18T09:10:59+00:00","dateModified":"2022-11-18T09:11:30+00:00","breadcrumb":{"@id":"https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/"]}]},{"@type":"BreadcrumbList","@id":"https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://novenaprayer.com/"},{"@type":"ListItem","position":2,"name":"Verse of the Day: Job 8:9"}]},{"@type":"WebSite","@id":"https://novenaprayer.com/#website","url":"https://novenaprayer.com/","name":"NOVENA PRAYER","description":"MOST POWERFUL NOVENA PRAYERS - List of 777 Catholic Novenas","publisher":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://novenaprayer.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3","name":"Nicola","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://novenaprayer.com/#/schema/person/image/","url":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/08/118483951_3797892993572543_9099567079411823622_n.jpg?fit=640%2C478&ssl=1","contentUrl":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/08/118483951_3797892993572543_9099567079411823622_n.jpg?fit=640%2C478&ssl=1","width":640,"height":478,"caption":"Nicola"},"logo":{"@id":"https://novenaprayer.com/#/schema/person/image/"},"description":"I love Jesus Christ and heaven is my only home","url":"https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Feed" href="https://novenaprayer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Comments Feed" href="https://novenaprayer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Verse of the Day: Job 8:9 Comments Feed" href="https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/novenaprayer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-a34f8b031d61dba6c5ade6b041c50b06' href='https://novenaprayer.com/_static/??-eJytVtty2yAQ/aGuafrgaR46fclMP6AfkEGwkokRMCxE0d93Admxm0pxMn2SgD2HvZxdaQqgvEvokgg2D8aRoBSzSjmiPh9pQ0l01qsj7SjNFnddNlbvFNGX6S3D5KMOEYkAJc0Q5BykLY+RrcBH0N7JZLwDqRSGBA0opiBDgHoBrXE/YQpSHcXodWYzEdHKxK4GT+mv1RpFJow0BfGMTvso5IzKa+TbYXmFbIQkQiZkCvG6y1RjYM87Y02a1/g5ygyGd+l0RYEbx1eWXQhGHTFW6jQHjgFtJvOMu9G4GzgLrudjOSH5EZuL1t6Ivs2j3menW4kq7L+SD+gwfoS2QPElRbllP2RedhgHUbXZ5ArWdFHGWTTVrkAVa2bwcQYZ1YELQVDBC1GFgnEaX9YIrJx9TjBEo69vMk7ZrDnmpxKQNhItlia4WgSGYwSLg1TzZYiraD67XG+lZfKeRTtiVChK48gBrzZbqLTEOqllDa2UBJuJ+yz5djX8gqpTp2X/tAd3b3JTxKEst6tRkA6cj3+qasxwdjqwe3Q4t39OfpQpGSUSi6wlFiajB0zLLKp3LDvFZs3zrqtTj3nGUOYQh4C9zDZVguV0q1i+740yPCtHaSxGHjIIZAYHOUDv40iXY+nV5rGe3VKkC/hlmZp+P0+wigx95C0gFb21kHxoyDfbH2nsMoO9Ywt6p6tPOjpL5QED1xydMrz45R+k1rP43UrcuGvVthIB6oDqWJq9L98xM5jE5Rq81yRC7iyraMnNhiU0yxvyDQM7NMnzNxRf2nf1xH1VD/VqHVBBzTHHe+uX1JojrqS09RXPSSejPv0IbNrcQMNlWbq7duStbrY+pNK3Bx5Q2xpYA7Pklj+GD8HpIPm3qMqmvBo3vId8rFH62tTWD56uFluyPzGU0i7vxfTn+ONuv/++v7//9nX/B4OXwTU=' type='text/css' media='all' />
<style id='ayecode-ui-inline-css'>
body.modal-open #wpadminbar{z-index:999}.embed-responsive-16by9 .fluid-width-video-wrapper{padding:0!important;position:initial}
</style>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='canard-style-inline-css'>
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-a89e18c7416e65bc51974586849d38c9' href='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1613517092' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='dashicons-css' href='https://novenaprayer.com/wp-includes/css/dashicons.min.css?ver=6.1.1' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%2C500%2C600%2C700&#038;ver=2.6.1' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css' href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=6.1.1' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css' href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.1.1' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css' href='https://novenaprayer.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.9.8' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://use.fontawesome.com/releases/v6.2.1/css/all.css?wpfas=true' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://novenaprayer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJx9jtEKwjAMRX/ILlNwugfxU6S2l9HZtbVJV/b3FtmLL8KFJHByuDUpF4wvFkxzy7sgb/tQi5uyFnSLC93Mh5qUiUEQhJIvkwuNhyRtXvRoEnoW5y1l+PZjVYos/Hv9ERVG5ppoRbAxk95gogU1cl9VcaSZId+eDA8jp114X27HYbie+0s/jh89iU5g'></script>
<script src='https://novenaprayer.com/wp-content/plugins/userswp/vendor/ayecode/wp-ayecode-ui/assets/js/bootstrap.bundle.min.js?ver=0.1.85' id='bootstrap-js-bundle-js'></script>
<script id='bootstrap-js-bundle-js-after'>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</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/novenaprayer.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"27627"};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js?ver=0.8.0' id='media-video-jwt-bridge-js'></script>
<script id='userswp-js-extra'>
var uwp_localize_data = {"uwp_more_char_limit":"100","uwp_more_text":"more","uwp_less_text":"less","error":"Something went wrong.","error_retry":"Something went wrong, please retry.","uwp_more_ellipses_text":"...","ajaxurl":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php","login_modal":"1","register_modal":"1","forgot_modal":"1","default_banner":"https:\/\/novenaprayer.com\/wp-content\/plugins\/userswp\/assets\/images\/banner.png"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJx9jUEOgkAMRS9kKS5EWRjPgsMwFoZpQzvp9dXAzsTty3v/u0DgYrEYSq6JimLVuKkLDqrRFOeDgEuzUmlmPflv5MwQXjEsXA0m3mCkRDZkSMyjotRnpvDd+i/CLn5OHuv93HW3S3tt+/4N4T09wA=='></script>
<script defer src='https://stats.wp.com/s-202246.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://novenaprayer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://novenaprayer.com/wp-json/wp/v2/posts/27627" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://novenaprayer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://novenaprayer.com/wp-includes/wlwmanifest.xml" />

<link rel='shortlink' href='https://wp.me/pbHCIK-7bB' />
<link rel="alternate" type="application/json+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2F2022%2F11%2F18%2Fverse-of-the-day-job-89%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2F2022%2F11%2F18%2Fverse-of-the-day-job-89%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://novenaprayer.com/wp-admin/admin-ajax.php";</script><meta name="generator" content="Site Kit by Google 1.87.0" /><style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}#mysticky-nav.wrapfixed .myfixed{ background-color: #f7f5e7; position: relative;top: auto;left: auto;right: auto;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style>			<style type="text/css">
																															</style>
			            <!-- MailerLite Universal -->
            <script>
                (function (m, a, i, l, e, r) {
                    m['MailerLiteObject'] = e;

                    function f() {
                        var c = {a: arguments, q: []};
                        var r = this.push(c);
                        return "number" != typeof r ? r : f.bind(c.q);
                    }

                    f.q = f.q || [];
                    m[e] = m[e] || f.bind(f.q);
                    m[e].q = m[e].q || f.q;
                    r = a.createElement(i);
                    var _ = a.getElementsByTagName(i)[0];
                    r.async = 1;
                    r.src = l + '?' + (~~(new Date().getTime() / 10000000));
                    _.parentNode.insertBefore(r, _);
                })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

                var ml_account = ml('accounts', '1429324', 'd3n9y0k4i9', 'load');
            </script>
            <!-- End MailerLite Universal -->
        <script type="text/javascript">
           var ajaxurl = "https://novenaprayer.com/wp-admin/admin-ajax.php";
         </script>	<style>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8870822930524670" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://novenaprayer.com/?custom-css=63a108e73f" /><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-69540433-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-27627 single-format-standard wp-embed-responsive theme-canard woocommerce-no-js tags-hidden">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
					<div class="site-top">
				<div class="site-top-inner">
																<nav class="social-navigation" role="navigation">
							<div class="menu-my-social-link-container"><ul id="menu-my-social-link" class="menu"><li id="menu-item-1570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570"><a href="https://www.youtube.com/user/lordmovie4u/videos?view_as=subscriber"><span class="screen-reader-text">Youtube</span></a></li>
<li id="menu-item-1577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1577"><a href="https://twitter.com/RosaryMysteries"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-1578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1578"><a href="https://www.facebook.com/PowerfulNovenas/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-1579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579"><a href="https://www.linkedin.com/in/nicola-kanaan-b8890a103/"><span class="screen-reader-text">Linkedin</span></a></li>
<li id="menu-item-1580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1580"><a href="https://www.instagram.com/nicolakanaan/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>						</nav><!-- .social-navigation -->
									</div><!-- .site-top-inner -->
			</div><!-- .site-top -->
		
		<div class="site-branding">
			<a href="https://novenaprayer.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://novenaprayer.com/" rel="home">NOVENA PRAYER</a></h1>
			<h2 class="site-description">MOST POWERFUL NOVENA PRAYERS &#8211; List of 777 Catholic Novenas</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="https://novenaprayer.com/">Home</a></li>
<li id="menu-item-3717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3717"><a href="#">Novena Prayers</a>
<ul class="sub-menu">
	<li id="menu-item-18474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18474"><a href="https://novenaprayer.com/novena/">All Novenas by Start Date</a></li>
	<li id="menu-item-25435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25435"><a href="https://novenaprayer.com/monthly-devotion/">Monthly Devotions</a></li>
	<li id="menu-item-26813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26813"><a href="https://novenaprayer.com/the-angelus-prayer/">The Angelus Prayer</a></li>
	<li id="menu-item-18608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18608"><a href="https://novenaprayer.com/memorare-to-st-joseph/">911 Prayer to St. Joseph</a></li>
	<li id="menu-item-26728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26728"><a href="https://novenaprayer.com/prayer-to-our-mother-of-good-success/">Prayer to Our Mother of Good Success</a></li>
	<li id="menu-item-16667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16667"><a href="https://novenaprayer.com/request-prayer/">Post a Prayer</a></li>
	<li id="menu-item-21830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21830"><a href="https://novenaprayer.com/70-real-life-photos-of-where-jesus-walked-in-the-holy-land/">70 Most Amazing Holy Land Pictures</a></li>
</ul>
</li>
<li id="menu-item-3706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3706"><a href="#">Novena Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-25019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25019"><a href="https://novenaprayer.com/january-novenas/">January Novenas</a></li>
	<li id="menu-item-25020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25020"><a href="https://novenaprayer.com/february-novenas/">February Novenas</a></li>
	<li id="menu-item-25021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25021"><a href="https://novenaprayer.com/march-novenas/">March Novenas</a></li>
	<li id="menu-item-25022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25022"><a href="https://novenaprayer.com/april-novenas/">April Novenas</a></li>
	<li id="menu-item-25023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25023"><a href="https://novenaprayer.com/may-novenas/">May Novenas</a></li>
	<li id="menu-item-24731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24731"><a href="https://novenaprayer.com/june-novenas/">June Novenas</a></li>
	<li id="menu-item-25024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25024"><a href="https://novenaprayer.com/july-novenas/">July Novenas</a></li>
	<li id="menu-item-25025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25025"><a href="https://novenaprayer.com/august-novenas/">August Novenas</a></li>
	<li id="menu-item-25026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25026"><a href="https://novenaprayer.com/september-novenas/">September Novenas</a></li>
	<li id="menu-item-25027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25027"><a href="https://novenaprayer.com/october-novenas/">October Novenas</a></li>
	<li id="menu-item-25028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25028"><a href="https://novenaprayer.com/november-novenas/">November Novenas</a></li>
	<li id="menu-item-25029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25029"><a href="https://novenaprayer.com/december-novenas/">December Novenas</a></li>
</ul>
</li>
<li id="menu-item-14169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14169"><a href="#">Bible</a>
<ul class="sub-menu">
	<li id="menu-item-20211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20211"><a href="https://novenaprayer.com/category/daily-mass/">Daily Mass</a></li>
	<li id="menu-item-20099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20099"><a href="https://novenaprayer.com/category/daily-bible-reading/">Daily Bible Reading</a></li>
	<li id="menu-item-18798" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18798"><a href="https://novenaprayer.com/category/verse-of-the-day/">Verse of the Day</a></li>
	<li id="menu-item-18805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18805"><a href="https://novenaprayer.com/category/psalm-of-the-day/">Psalm of the Day</a></li>
	<li id="menu-item-18832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18832"><a href="https://novenaprayer.com/category/quote-of-the-day/">Quote of the Day</a></li>
	<li id="menu-item-20570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20570"><a href="https://novenaprayer.com/category/daily-prayer/">Daily Prayer</a></li>
	<li id="menu-item-24550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24550"><a href="https://novenaprayer.com/category/stories-of-faith/">Stories of Faith</a></li>
	<li id="menu-item-19675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19675"><a href="https://novenaprayer.com/churches/">Churches in the Holy Land</a></li>
	<li id="menu-item-19381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19381"><a href="https://novenaprayer.com/catholic-answers/">Catholic Forum</a></li>
	<li id="menu-item-17644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17644"><a href="https://novenaprayer.com/category/bible-trivia/">Quizzes</a></li>
</ul>
</li>
<li id="menu-item-10892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10892"><a href="#">Rosary</a>
<ul class="sub-menu">
	<li id="menu-item-10941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10941"><a href="https://novenaprayer.com/rosary-sunday/">Rosary Sunday</a></li>
	<li id="menu-item-10938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10938"><a href="https://novenaprayer.com/rosary-monday/">Rosary Monday</a></li>
	<li id="menu-item-10936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10936"><a href="https://novenaprayer.com/rosary-tuesday/">Rosary Tuesday</a></li>
	<li id="menu-item-10937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10937"><a href="https://novenaprayer.com/rosary-wednesday/">Rosary Wednesday</a></li>
	<li id="menu-item-10939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10939"><a href="https://novenaprayer.com/rosary-thursday/">Rosary Thursday</a></li>
	<li id="menu-item-10935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10935"><a href="https://novenaprayer.com/rosary-friday/">Rosary Friday</a></li>
	<li id="menu-item-10940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10940"><a href="https://novenaprayer.com/rosary-saturday/">Rosary Saturday</a></li>
	<li id="menu-item-27153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27153"><a href="https://novenaprayer.com/54-day-rosary-novena/">54 Day Rosary Novena</a></li>
</ul>
</li>
<li id="menu-item-8853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8853"><a href="https://novenaprayer.com/novena-membership/"><i class="_mi _before far fa-envelope" aria-hidden="true" style="font-size:1.5em;"></i><span>Subscribe</span></a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://novenaprayer.com/support-us/"><i class="_mi _before elusive el-icon-heart-empty" aria-hidden="true"></i><span>Support  NovenaPrayer</span></a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-27627" class="post-27627 post type-post status-publish format-standard hentry category-verse-of-the-day">
	<header class="entry-header">
		
		<div class="entry-meta"><span class="cat-links"><a href="https://novenaprayer.com/category/verse-of-the-day/" rel="category tag">Verse of the Day</a></span></div><h1 class="entry-title">Verse of the Day: Job 8:9</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<p>We were born only yesterday and know nothing, and our days on earth are but a shadow.</p>
<div class="uwp_widgets uwp_widget_author_box bsui sdel-fa446a3f" ><div class="d-block text-center text-md-left d-md-flex p-3 bg-light">
  <a href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/"><img src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&amp;r=g&amp;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="rounded-circle shadow border border-white border-width-4 mr-3 jetpack-lazy-image" width="60" height="60" alt="Nicola" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&amp;r=g&amp;d=https%3A%2F%2Fnovenaprayer.com%2Fwp-content%2Fplugins%2Fuserswp%2Fassets%2Fimages%2Fno_profile.png&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&r=g&d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="rounded-circle shadow border border-white border-width-4 mr-3" width="60" height="60" alt="Nicola" /></noscript></a>
  <div class="media-body">
    <h5 class="mt-0">Author: <a href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/">Nicola</a></h5>
    
    <p>I love Jesus Christ and heaven is my only home</p>
  </div>
</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/" data-text="Verse of the Day: Job 8:9"  >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fnovenaprayer.com%2F2022%2F11%2F18%2Fverse-of-the-day-job-89%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fnovenaprayer.com%2Fwp-content%2Fuploads%2F2020%2F03%2Fnovena-to-the-assumption-2020-03-30T104444.175.jpg%3Ffit%3D60%252C60%26ssl%3D1&#038;description=Verse%20of%20the%20Day%3A%20Job%208%3A9" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=720" data-recalc-dims="1"  /></noscript></a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/" rel="bookmark"><time class="entry-date published" datetime="2022-11-18T09:10:59+00:00">November 18, 2022</time><time class="updated" datetime="2022-11-18T09:11:30+00:00">November 18, 2022</time></a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave us your comment...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/18/verse-of-the-day-job-89/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&#038;postid=27627&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+us+your+comment...&#038;jetpack_comments_nonce=0702309dee&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6-a.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8885f09ba295cee0ba872dbe65fd7b377a1bce21#parent=https%3A%2F%2Fnovenaprayer.com%2F2022%2F11%2F18%2Fverse-of-the-day-job-89%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://novenaprayer.com/2022/11/18/catholic-daily-mass-friday-november-18-2022/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Catholic Daily Mass – Friday November 18, 2022</span></a></div><div class="nav-next"><a href="https://novenaprayer.com/2022/11/18/psalm-of-the-day-psalm-799-2/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">Psalm of the Day: Psalm 79:9</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	
<div class="author-info">
	<div class="author-avatar">
		<img alt src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=120&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&amp;is-pending-load=1#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=120&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async' /></noscript>	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">Published by</h2>
		<h3 class="author-name">Nicola</h3>
	</div><!-- .author-heading -->

	<p class="author-bio">
		I love Jesus Christ and heaven is my only home		<a class="author-link" href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/" rel="author">
			View all posts by Nicola		</a>
	</p><!-- .author-bio -->
</div><!-- .author-info -->
<aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul><li><a href="https://novenaprayer.com/st-joseph-novena/" class="bump-view" data-bump-view="tp">St. Joseph Novena Prayers</a></li><li><a href="https://novenaprayer.com/st-jude-novena/" class="bump-view" data-bump-view="tp">St. Jude Novena Prayers</a></li><li><a href="https://novenaprayer.com/rosary-thursday/" class="bump-view" data-bump-view="tp">Rosary Thursday</a></li><li><a href="https://novenaprayer.com/christ-the-king-novena/" class="bump-view" data-bump-view="tp">Christ The King Novena 2022</a></li><li><a href="https://novenaprayer.com/2020/03/02/miraculous-prayer-to-the-holy-spirit/" class="bump-view" data-bump-view="tp">3 Day Miraculous Novena Prayer to the Holy Spirit</a></li><li><a href="https://novenaprayer.com/miraculous-medal-novena/" class="bump-view" data-bump-view="tp">Miraculous Medal Novena</a></li><li><a href="https://novenaprayer.com/st-padre-pio-novena/" class="bump-view" data-bump-view="tp">St. Padre Pio Novena</a></li><li><a href="https://novenaprayer.com/rosary-wednesday/" class="bump-view" data-bump-view="tp">Rosary Wednesday</a></li><li><a href="https://novenaprayer.com/saint-expedite-novena-prayer/" class="bump-view" data-bump-view="tp">Saint Expedite Novena Prayer</a></li><li><a href="https://novenaprayer.com/saint-rita-novena/" class="bump-view" data-bump-view="tp">Saint Rita Novena Prayers</a></li></ul></aside><aside id="text-108" class="widget widget_text"><h2 class="widget-title">Marian Novenas</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/our-lady-of-knock-novena/">Our Lady of Knock Novena</a></p>
<p><a href="https://novenaprayer.com/novena-to-our-lady-of-fatima/">Our Lady of Fatima</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-good-success-novena/">Our Lady of Good Success</a></p>
<p><a href="https://novenaprayer.com/novena-prayer-to-our-lady-of-la-salette/">Our Lady of La Salette Novena</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-good-remedy-novena/">Our Lady of Good Remedy Novena</a></p>
<p><a href="https://novenaprayer.com/annunciation-novena/">Annunciation Novena</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-hope-novena/">Our Lady of Hope Novena</a></p>
<p><a href="https://novenaprayer.com/immaculate-conception-novena/">Immaculate Conception Novena</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-pompeii-novena/">Our Lady of Pompei Novena</a></p>
<p><a href="https://novenaprayer.com/novena-to-our-lady-of-lourdes/">Novena to Our Lady of Lourdes</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-walsingham-novena/">Our Lady of Walsingham Novena</a></p>
<p><a href="https://novenaprayer.com/novena-to-our-lady-of-america/">Novena to Our Lady of America</a></p>
<p><a href="https://novenaprayer.com/novena-to-our-lady-of-china/">Novena to Our Lady of China</a></p>
</div>
		</aside><aside id="text-106" class="widget widget_text"><h2 class="widget-title">Rosary</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/rosary-sunday/">Rosary Sunday</a></p>
<p><a href="https://novenaprayer.com/rosary-monday/">Rosary Monday</a></p>
<p><a href="https://novenaprayer.com/rosary-tuesday/">Rosary Tuesday</a></p>
<p><a href="https://novenaprayer.com/rosary-wednesday/">Rosary Wednesday</a></p>
<p><a href="https://novenaprayer.com/rosary-thursday/">Rosary Thursday</a></p>
<p><a href="https://novenaprayer.com/rosary-friday/">Rosary Friday</a></p>
<p><a href="https://novenaprayer.com/rosary-saturday/">Rosary Saturday</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Jay" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/f37e20a1d2691ca7f697b18cbd11fa3f?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/f37e20a1d2691ca7f697b18cbd11fa3f?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/f37e20a1d2691ca7f697b18cbd11fa3f?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/f37e20a1d2691ca7f697b18cbd11fa3f?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f37e20a1d2691ca7f697b18cbd11fa3f?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstexttop" style="">Jay on <a href="https://novenaprayer.com/christ-the-king-novena/comment-page-1/#comment-1852">Christ The King Novena 2022</a></td></tr><tr><td title="Vee" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/d0bdb6d9b74dcdfcf474c12a3f1b1891?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/d0bdb6d9b74dcdfcf474c12a3f1b1891?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d0bdb6d9b74dcdfcf474c12a3f1b1891?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/d0bdb6d9b74dcdfcf474c12a3f1b1891?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d0bdb6d9b74dcdfcf474c12a3f1b1891?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstextend" style="">Vee on <a href="https://novenaprayer.com/st-cajetan-novena/comment-page-1/#comment-1851">St. Cajetan Novena</a></td></tr><tr><td title="Gerarda" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/15626bc59ad3e7412c531dcc8522b727?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/15626bc59ad3e7412c531dcc8522b727?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/15626bc59ad3e7412c531dcc8522b727?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/15626bc59ad3e7412c531dcc8522b727?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/15626bc59ad3e7412c531dcc8522b727?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstextend" style="">Gerarda on <a href="https://novenaprayer.com/st-james-the-greater-novena/comment-page-1/#comment-1850">St. James The Greater Novena</a></td></tr><tr><td title="Joe Nocitra" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/0b07401a09d083bfafd7e9a4e1b91439?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/0b07401a09d083bfafd7e9a4e1b91439?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0b07401a09d083bfafd7e9a4e1b91439?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/0b07401a09d083bfafd7e9a4e1b91439?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0b07401a09d083bfafd7e9a4e1b91439?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstextend" style="">Joe Nocitra on <a href="https://novenaprayer.com/christ-the-king-novena/comment-page-1/#comment-1849">Christ The King Novena 2022</a></td></tr><tr><td title="ginah" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/bc7eea5cb7507f73f82a80ed4f1b6974?s=48&#038;d=mm&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/bc7eea5cb7507f73f82a80ed4f1b6974?s=96&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/bc7eea5cb7507f73f82a80ed4f1b6974?s=48&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/bc7eea5cb7507f73f82a80ed4f1b6974?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc7eea5cb7507f73f82a80ed4f1b6974?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript></td><td class="recentcommentstextend" style="">ginah on <a href="https://novenaprayer.com/2020/03/02/miraculous-prayer-to-the-holy-spirit/comment-page-4/#comment-1848">3 Day Miraculous Novena Prayer&hellip;</a></td></tr>				</table>
				</aside><aside id="media_image-13" class="widget widget_media_image"><h2 class="widget-title">How many people did Jesus raise from the dead?</h2><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://novenaprayer.com/2021/09/17/how-many-people-did-jesus-raise-from-the-dead/"><img width="225" height="300" src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/11/314897817_705812187168490_5370960934343992038_n.jpg?fit=225%2C300&amp;ssl=1" class="image wp-image-27501  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" title="How many people did Jesus raise from the dead?" data-attachment-id="27501" data-permalink="https://novenaprayer.com/314897817_705812187168490_5370960934343992038_n/" data-orig-file="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/11/314897817_705812187168490_5370960934343992038_n.jpg?fit=1536%2C2048&amp;ssl=1" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="314897817_705812187168490_5370960934343992038_n" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/11/314897817_705812187168490_5370960934343992038_n.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/11/314897817_705812187168490_5370960934343992038_n.jpg?fit=720%2C960&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/11/314897817_705812187168490_5370960934343992038_n.jpg?w=1536&amp;ssl=1 1536w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/11/314897817_705812187168490_5370960934343992038_n.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/11/314897817_705812187168490_5370960934343992038_n.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/11/314897817_705812187168490_5370960934343992038_n.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/11/314897817_705812187168490_5370960934343992038_n.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/11/314897817_705812187168490_5370960934343992038_n.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/11/314897817_705812187168490_5370960934343992038_n.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/11/314897817_705812187168490_5370960934343992038_n.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/11/314897817_705812187168490_5370960934343992038_n.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/11/314897817_705812187168490_5370960934343992038_n.jpg?resize=68%2C90&amp;ssl=1 68w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/11/314897817_705812187168490_5370960934343992038_n.jpg?w=1440&amp;ssl=1 1440w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2022/11/314897817_705812187168490_5370960934343992038_n.jpg?fit=225%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="authors-3" class="widget widget_authors"><h2 class="widget-title"></h2><ul><li><a href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/"> <img alt="1" src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&amp;is-pending-load=1#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='1' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' decoding='async' /></noscript> <strong>Nicola</strong></a><ul><li><a href="https://novenaprayer.com/2022/11/18/quote-of-the-day-st-francis-of-assisi-8/" title="Quote of the Day: St. Francis of Assisi">Quote of the Day: St. Francis of Assisi</a></li><li><a href="https://novenaprayer.com/2022/11/18/psalm-of-the-day-psalm-799-2/" title="Psalm of the Day: Psalm 79:9">Psalm of the Day: Psalm 79:9</a></li><li><a href="https://novenaprayer.com/2022/11/18/verse-of-the-day-job-89/" title="Verse of the Day: Job 8:9">Verse of the Day: Job 8:9</a></li><li><a href="https://novenaprayer.com/2022/11/18/catholic-daily-mass-friday-november-18-2022/" title="Catholic Daily Mass – Friday November 18, 2022">Catholic Daily Mass – Friday November 18, 2022</a></li><li><a href="https://novenaprayer.com/2022/11/18/catholic-daily-reading-friday-november-18-2022/" title="Catholic Daily Reading – Friday November 18, 2022">Catholic Daily Reading – Friday November 18, 2022</a></li><li><a href="https://novenaprayer.com/2022/11/17/psalm-of-the-day-psalm-327-2/" title="Psalm of the Day: Psalm 32:7">Psalm of the Day: Psalm 32:7</a></li><li><a href="https://novenaprayer.com/2022/11/17/quote-of-the-day-pope-saint-pius-x/" title="Quote of the Day: Pope Saint Pius X">Quote of the Day: Pope Saint Pius X</a></li></ul></li></ul></aside><aside id="text-74" class="widget widget_text"><h2 class="widget-title">Blessed Gifts from the Holy Land. (Shop Now)</h2>			<div class="textwidget"><p><a href="https://psalm91.com/online-store/"><img decoding="async" class="alignnone wp-image-11334 size-full jetpack-lazy-image" src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&#038;ssl=1" alt width="243" height="300" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img decoding="async" loading="lazy" data-lazy-fallback="1" class="alignnone wp-image-11334 size-full" src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&#038;ssl=1" alt="" width="243" height="300" data-recalc-dims="1" srcset="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?w=243&amp;ssl=1 243w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=73%2C90&amp;ssl=1 73w" sizes="(max-width: 243px) 100vw, 243px" /></noscript></a></p>
</div>
		</aside><aside id="archives-7" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://novenaprayer.com/2022/11/'> November 2022 </option>
	<option value='https://novenaprayer.com/2022/10/'> October 2022 </option>
	<option value='https://novenaprayer.com/2022/09/'> September 2022 </option>
	<option value='https://novenaprayer.com/2022/08/'> August 2022 </option>
	<option value='https://novenaprayer.com/2022/07/'> July 2022 </option>
	<option value='https://novenaprayer.com/2022/06/'> June 2022 </option>
	<option value='https://novenaprayer.com/2022/05/'> May 2022 </option>
	<option value='https://novenaprayer.com/2022/04/'> April 2022 </option>
	<option value='https://novenaprayer.com/2022/03/'> March 2022 </option>
	<option value='https://novenaprayer.com/2022/02/'> February 2022 </option>
	<option value='https://novenaprayer.com/2022/01/'> January 2022 </option>
	<option value='https://novenaprayer.com/2021/12/'> December 2021 </option>
	<option value='https://novenaprayer.com/2021/11/'> November 2021 </option>
	<option value='https://novenaprayer.com/2021/10/'> October 2021 </option>
	<option value='https://novenaprayer.com/2021/09/'> September 2021 </option>
	<option value='https://novenaprayer.com/2021/08/'> August 2021 </option>
	<option value='https://novenaprayer.com/2021/07/'> July 2021 </option>
	<option value='https://novenaprayer.com/2021/06/'> June 2021 </option>
	<option value='https://novenaprayer.com/2021/05/'> May 2021 </option>
	<option value='https://novenaprayer.com/2021/04/'> April 2021 </option>
	<option value='https://novenaprayer.com/2021/03/'> March 2021 </option>
	<option value='https://novenaprayer.com/2021/02/'> February 2021 </option>
	<option value='https://novenaprayer.com/2021/01/'> January 2021 </option>
	<option value='https://novenaprayer.com/2020/12/'> December 2020 </option>
	<option value='https://novenaprayer.com/2020/11/'> November 2020 </option>
	<option value='https://novenaprayer.com/2020/10/'> October 2020 </option>
	<option value='https://novenaprayer.com/2020/09/'> September 2020 </option>
	<option value='https://novenaprayer.com/2020/08/'> August 2020 </option>
	<option value='https://novenaprayer.com/2020/07/'> July 2020 </option>
	<option value='https://novenaprayer.com/2020/06/'> June 2020 </option>
	<option value='https://novenaprayer.com/2020/05/'> May 2020 </option>
	<option value='https://novenaprayer.com/2020/04/'> April 2020 </option>
	<option value='https://novenaprayer.com/2020/03/'> March 2020 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="text-19" class="widget widget_text"><h2 class="widget-title">Powerful Prayers</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/a-prayer-to-defeat-the-work-of-satan/">A Prayer to defeat the work of Satan</a></p>
<p><a href="https://novenaprayer.com/a-prayer-for-financial-blessings/">A Prayer for Financial Blessings</a></p>
<p><a href="https://novenaprayer.com/memorare-to-st-joseph/">911 Prayer to St. Joseph</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-the-rosary-novena/">Our Lady of the Rosary Novena</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-good-success-novena/">Our Lady of Good Success Novena</a></p>
<p><a href="https://novenaprayer.com/saint-expedite-novena-prayer/">St. Expedite Novena Prayer</a></p>
<p><a href="https://novenaprayer.com/novena-to-our-lady-of-guadalupe/">Our Lady of Guadalupe Novena </a></p>
<p><a href="https://novenaprayer.com/novena-to-the-holy-spirit/">Miracle Novena to the Holy Spirit</a></p>
<p><a href="https://novenaprayer.com/st-dymphna-novena/">St. Dymphna Novena</a></p>
<p><a href="https://novenaprayer.com/saint-rita-novena/">St. Rita Novena Prayer</a></p>
<p><a href="https://novenaprayer.com/2020/03/02/miraculous-prayer-to-the-holy-spirit/">3 Day Miracle Prayer to the Holy Spirit</a></p>
<p><a href="https://novenaprayer.com/novena-to-our-lady-of-fatima/">Our Lady of Fatima Novena</a></p>
<p><a href="https://novenaprayer.com/st-anthony-of-padua/">Unfailing Novena Prayer to St. Anthony of Padua</a></p>
<p><a href="https://novenaprayer.com/st-padre-pio-novena/">St. Padre Pio Novena</a></p>
<p><a href="https://novenaprayer.com/2022/04/26/three-day-miracle-prayer-to-our-lady/">Three Day Miracle Prayer to Our Lady</a></p>
<p><a href="https://novenaprayer.com/st-joseph-of-cupertino-novena/">St. Joseph of Cupertino Novena</a></p>
<p><a href="https://novenaprayer.com/st-michael-the-archangel-novena/">St. Michael the Archangel Novena</a></p>
<p><a href="https://novenaprayer.com/st-faustina-novena/">St. Faustina Novena</a></p>
<p><a href="https://novenaprayer.com/holy-family-novena/">Holy Family Novena</a></p>
<p><a href="https://novenaprayer.com/2020/05/26/the-surrender-novena-by-father-dolindo-ruotolo-1882-1970/">The Surrender Novena By Father Dolindo Ruotolo (1882-1970)</a></p>
<p><a href="https://novenaprayer.com/rosary-of-the-holy-wounds-of-our-lord-jesus-christ/">The Rosary of the Holy Wounds of Our Lord Jesus Christ</a></p>
</div>
		</aside><aside id="text-37" class="widget widget_text"><h2 class="widget-title">Most Viewed Novenas</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/2020/09/25/novena-for-the-dead/">Novena Prayers for the Dead</a></p>
<p><a href="https://novenaprayer.com/st-joseph-novena/">St. Joseph Novena Prayer</a></p>
<p><a href="https://novenaprayer.com/st-jude-novena/">St. Jude Novena Prayer</a></p>
<p><a href="https://novenaprayer.com/novena-to-carlo-acutis/">Novena Prayers to Carlo Acutis</a></p>
<p><a href="https://novenaprayer.com/novena-prayers-for-healing/">Novena Prayers for Healing</a></p>
<p><a href="https://novenaprayer.com/2020/09/29/our-lady-of-victory-novena/">Our Lady of Victory Novena</a></p>
<p><a href="https://novenaprayer.com/mother-of-perpetual-help-novena/">Mother of Perpetual Help Novena Prayers</a></p>
<p><a href="https://novenaprayer.com/st-martha-novena/">St. Martha Novena</a></p>
<p><a href="https://novenaprayer.com/st-cajetan-novena/">St. Cajetan Novena</a></p>
<p><a href="https://novenaprayer.com/miraculous-medal-novena/">Miraculous Medal Novena</a></p>
<p><a href="https://novenaprayer.com/st-peregrine-novena/">St. Peregrine Novena</a></p>
<p><a href="https://novenaprayer.com/st-apollonia/">St. Apollonia Novena</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-good-health-novena/">Our Lady of Good Health Novena Prayer</a></p>
<p><a href="https://novenaprayer.com/st-lucy-novena/">St. Lucy Novena Prayer</a></p>
<p><a href="https://novenaprayer.com/novena-to-the-precious-blood-of-jesus/">Novena to the Precious Blood of Jesus</a></p>
<p><a href="https://novenaprayer.com/st-roch-novena/">St. Roch Novena</a></p>
<p><a href="https://novenaprayer.com/saint-raphael-novena/">St. Raphael the Archangel Novena</a></p>
<p><a href="https://novenaprayer.com/st-sebastian-novena/">St. Sebastian Novena</a></p>
<p><a href="https://novenaprayer.com/saint-anne-novena/">St. Anne Novena</a></p>
</div>
		</aside><aside id="text-104" class="widget widget_text"><h2 class="widget-title">Daily Catholic</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/divine-mercy-3-oclock-prayer/">Divine Mercy 3 O&#8217;clock Prayer</a></p>
<p><a href="https://novenaprayer.com/prayer-to-our-mother-of-good-success/">Prayer to Our Mother of Good Success</a></p>
<p><a href="https://novenaprayer.com/the-angelus-prayer/">The Angelus Prayer</a></p>
<p><a href="https://novenaprayer.com/one-prayer-that-will-give-you-your-desired-result/">One Prayer That Will Give You Your Desired Result</a></p>
<p><a href="https://www.supernaturalmentoringofholyspirit.com/">Reaching Your Potential in Christ</a></p>
<p><a href="https://novenaprayer.com/thursday-devotion-to-jesus-in-the-holy-eucharist/">Thursday Devotion to Jesus in the most Holy Eucharist</a></p>
<p><a href="https://novenaprayer.com/an-act-of-consecration-to-the-blessed-virgin-mary/">An Act of Consecration to the Blessed Virgin Mary</a></p>
<p><a href="https://novenaprayer.com/the-history-of-the-five-first-saturdays-devotion/">The History of the Five First Saturdays Devotion</a></p>
<p><a href="https://novenaprayer.com/the-five-prayers-revealed-at-fatima/">The Five Prayers Revealed at Fatima</a></p>
<p><a href="https://novenaprayer.com/a-prayer-to-jesus-by-st-padre-pio/">A Prayer to Jesus by St. Padre Pio</a></p>
<p><a href="https://novenaprayer.com/prayer-to-the-immaculate-heart-of-mary/">Prayer to the Immaculate Heart of Mary</a></p>
<p><a href="https://novenaprayer.com/jesus-through-mary/">Jesus Through Mary</a></p>
<p><a href="https://novenaprayer.com/prayer-to-our-lady-help-of-christians/">Prayer to Our Lady Help of Christians</a></p>
<p><a href="https://novenaprayer.com/glory-be-to-the-adorable-trinity/">Glory Be To The Adorable Trinity</a></p>
<p><a href="https://novenaprayer.com/why-then-am-i-a-catholic/">Why Then am I a Catholic?</a></p>
<p><a href="https://novenaprayer.com/prayer-to-dedicate-your-family-to-mary/">Prayer to Dedicate Your Family to Mary</a></p>
<p><a href="https://novenaprayer.com/pray-this-daily/">Pray This Daily</a></p>
</div>
		</aside><aside id="text-118" class="widget widget_text"><h2 class="widget-title">Novena Calendar</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/january-novenas/">January Novenas</a></p>
<p><a href="https://novenaprayer.com/february-novenas/">February Novenas</a></p>
<p><a href="https://novenaprayer.com/march-novenas/">March Novenas</a></p>
<p><a href="https://novenaprayer.com/april-novenas/">April Novenas</a></p>
<p><a href="https://novenaprayer.com/may-novenas/">May Novenas</a></p>
<p><a href="https://novenaprayer.com/june-novenas/">June Novenas</a></p>
<p><a href="https://novenaprayer.com/july-novenas/">July Novenas</a></p>
<p><a href="https://novenaprayer.com/august-novenas/">August Novenas</a></p>
<p><a href="https://novenaprayer.com/september-novenas/">September Novenas</a></p>
<p><a href="https://novenaprayer.com/october-novenas/">October Novenas</a></p>
<p><a href="https://novenaprayer.com/november-novenas/">November Novenas</a></p>
<p><a href="https://novenaprayer.com/december-novenas/">December Novenas</a></p>
</div>
		</aside><aside id="text-120" class="widget widget_text"><h2 class="widget-title">Monthly Devotions</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/holy-name-of-jesus-novena/">January is Dedicated to The Holy Name of Jesus</a></p>
<p><a href="https://novenaprayer.com/st-valentine-novena/">February is Dedicated to The Holy Family and Happy Marriage</a></p>
<p><a href="https://novenaprayer.com/st-joseph-novena/">March is Dedicated to St. Joseph</a></p>
<p><a href="https://novenaprayer.com/divine-mercy-novena/">April is Dedicated to The Divine Mercy</a></p>
<p><a href="https://novenaprayer.com/novena-to-our-lady-of-fatima/">May is Dedicated to The Virgin Mary</a> | <a href="https://novenaprayer.com/novena-to-the-holy-spirit/">Holy Spirit</a></p>
<p><a href="https://novenaprayer.com/novena-to-the-sacred-heart-of-jesus/">June is Dedicated to The Sacred Heart of Jesus</a></p>
<p><a href="https://novenaprayer.com/novena-to-the-precious-blood-of-jesus/">July is Dedicated to The Precious Blood of Jesus</a> | <a href="https://novenaprayer.com/our-lady-of-mount-carmel-novena/">Our Lady of Mount Carmel</a></p>
<p><a href="https://novenaprayer.com/novena-to-the-immaculate-heart-of-mary/">August is Dedicated to The Immaculate Heart of Mary</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-sorrows-novena/">September is Dedicated to The Seven Dolorurs of the Blessed Virgin Mary</a></p>
<p><a href="https://novenaprayer.com/our-lady-of-victory-novena/">October is Dedicated to Our Lady of the Rosary</a></p>
<p><a href="https://novenaprayer.com/novena-to-the-holy-souls-in-purgatory/">November is Dedicated to The Poor Souls in Purgatory</a></p>
<p><a href="https://novenaprayer.com/st-andrew-advent-novena/">December is Dedicated to Advent and the coming of Christ</a></p>
</div>
		</aside><aside id="text-126" class="widget widget_text"><h2 class="widget-title">Recent Articles</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/10-reasons-you-should-believe-jesus-is-the-son-of-god/">10 Reasons you should believe Jesus is the Son of God</a></p>
<p><a href="https://novenaprayer.com/5-reasons-to-go-to-mass/">5 Reasons to go to Mass</a></p>
<p><a href="https://novenaprayer.com/what-is-salvation/">What is Salvation</a></p>
<p><a href="https://novenaprayer.com/what-is-prayer/">What is Prayer</a></p>
<p><a href="https://novenaprayer.com/what-is-sin/">What is Sin</a></p>
<p><a href="https://novenaprayer.com/what-is-grace/">What is Grace</a></p>
<p><a href="https://novenaprayer.com/who-is-jesus-christ/">Who is Jesus Christ</a></p>
<p><a href="https://novenaprayer.com/god-loves-a-cheerful-giver/">God Loves a Cheerful Giver</a></p>
<p><a href="https://novenaprayer.com/the-history-of-the-cross/">The History of the Cross</a></p>
<p><a href="https://novenaprayer.com/faith-in-the-holy-eucharist/">Faith in the Holy Eucharist</a></p>
<p><a href="https://novenaprayer.com/5-biblical-keys-to-finding-peace-of-mind/">5 Biblical Keys to finding Peace of Mind</a></p>
<p><a href="https://novenaprayer.com/the-power-and-promise-of-gods-word/">The Power and Promise of God&#8217;s Word</a></p>
<p><a href="https://novenaprayer.com/ask-and-it-will-be-given/">Ask and It Will be Given to You</a></p>
</div>
		</aside><aside id="text-116" class="widget widget_text"><h2 class="widget-title">Videos</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/christian-videos/">Christian Videos</a></p>
<p><a href="https://novenaprayer.com/christian-songs/">Christian Songs</a></p>
<p><a href="https://novenaprayer.com/christian-ads/">Gospel of Jesus</a></p>
<p><a href="https://novenaprayer.com/jesus-songs/">Jesus Songs</a></p>
<p><a href="https://novenaprayer.com/jesus-of-nazareth/">Jesus of Nazareth</a></p>
<p><a href="https://novenaprayer.com/motivational-videos/">Motivational Videos</a></p>
<p><a href="https://novenaprayer.com/jesus-kids/">Jesus Kids</a></p>
<p><a href="https://novenaprayer.com/bible-study/">Bible Study</a></p>
</div>
		</aside><aside id="text-38" class="widget widget_text"><h2 class="widget-title">Navigation</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/advertise-your-youtube-video-with-novena-prayer/">Advertise your YT Video</a></p>
<p><a href="https://novenaprayer.com/advertise-with-us/">Advertise Your Product</a></p>
<p><a href="https://novenaprayer.com/novena-membership/">Join us in Prayer</a></p>
<p><a href="https://novenaprayer.com/2021/01/09/get-np-app-on-ios-android/">Get NP App on IOS/Android</a></p>
<p><a href="https://psalm91.com/online-store/">Catholic Gifts</a></p>
<p><a href="https://psalm91.com/psalm-91-most-powerful-prayer-for-protection/">Psalm91.com</a></p>
<p><a href="https://www.marypages.com/">Marypages.com</a></p>
<p><a href="https://novenaprayer.com/about-us/">About Us</a></p>
<p><a href="https://novenaprayer.com/contact-us/">Contact Us</a></p>
</div>
		</aside><aside id="text-123" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="text-122" class="widget widget_text">			<div class="textwidget"><div ><form target='_blank' action='https://www.paypal.com/cgi-bin/webscr' method='post'><input type='hidden' name='cmd' value='_donations' /><input type='hidden' name='business' value='nicolaoas100@hotmail.com' /><input type='hidden' name='item_name' value='Support Persecuted Christians in the Middle East. Thank you, and God bless you!' /><input type='hidden' name='item_number' value='' /><input type='hidden' name='currency_code' value='USD' /><input type='hidden' name='amount' id='amount_2e582832785d40484b67b5b98889650d' value='' /><input type='hidden' name='no_note' value='1'><input type='hidden' name='no_shipping' value='1'><input type='hidden' name='notify_url' value='https://novenaprayer.com/wp-admin/admin-post.php?action=add_wpedon_button_ipn'><input type='hidden' name='lc' value='EN_US'><input type='hidden' name='bn' value='WPPlugin_SP'><input type='hidden' name='return' value='https://novenaprayer.com/support-us/' /><input type='hidden' name='cancel_return' value='' /><input class='wpedon_paypalbuttonimage' type='image' src='https://www.paypal.com/en_US/i/btn/btn_donateCC_LG.gif' border='0' name='submit' alt='Make your payments with PayPal. It is free, secure, effective.' style='border: none;'><img alt='' border='0' style='border:none;display:none;' src='https://www.paypal.com/EN_US/i/scr/pixel.gif' width='1' height='1'></form></div>
</div>
		</aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	
			<nav class="social-navigation bottom-social" role="navigation">
			<div class="menu-my-social-link-container"><ul id="menu-my-social-link-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1570"><a href="https://www.youtube.com/user/lordmovie4u/videos?view_as=subscriber"><span class="screen-reader-text">Youtube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1577"><a href="https://twitter.com/RosaryMysteries"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1578"><a href="https://www.facebook.com/PowerfulNovenas/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1579"><a href="https://www.linkedin.com/in/nicola-kanaan-b8890a103/"><span class="screen-reader-text">Linkedin</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1580"><a href="https://www.instagram.com/nicolakanaan/"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .social-navigation -->
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202246"></script>
	<div class="mysticky-welcomebar-fixed mysticky-site-front mysticky-welcomebar-position-top mysticky-welcomebar-showx-desktop mysticky-welcomebar-showx-mobile mysticky-welcomebar-btn-desktop mysticky-welcomebar-btn-mobile mysticky-welcomebar-display-desktop mysticky-welcomebar-display-mobile mysticky-welcomebar-attention-default mysticky-welcomebar-entry-effect-slide-in"  data-after-triger="after_a_few_seconds" data-triger-sec="0" data-position="top" data-height="60" data-rediect="redirect_to_url" data-aftersubmission="show_welcomebar_every_page">
		<div class="mysticky-welcomebar-fixed-wrap">
			<div class="mysticky-welcomebar-content">
				<p>Never miss a Novena Prayer again!</p>
				
				
			</div>

			
			<div class="mysticky-welcomebar-btn " >
				
				<a href="https://novenaprayer.com/novena-membership/" >Join us in Prayer!				</a>
			</div>
		
						<a href="javascript:void(0)" class="mysticky-welcomebar-close" style="color:#000000">X</a>		
		</div>
	</div>
	<script>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</script>


	<style>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</style>
	        <div id="wpfront-scroll-top-container">
            <img src="https://novenaprayer.com/wp-content/plugins/wpfront-scroll-top/images/icons/11.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":70,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        	<div style="display:none">
			<div class="grofile-hash-map-b2df6408344d60a94adfb42b70c906d6">
		</div>
		<div class="grofile-hash-map-b2df6408344d60a94adfb42b70c906d6">
		</div>
		<div class="grofile-hash-map-f37e20a1d2691ca7f697b18cbd11fa3f">
		</div>
		<div class="grofile-hash-map-262cb98454212865c8d6c231aaa9e785">
		</div>
		<div class="grofile-hash-map-15626bc59ad3e7412c531dcc8522b727">
		</div>
		<div class="grofile-hash-map-0b07401a09d083bfafd7e9a4e1b91439">
		</div>
		<div class="grofile-hash-map-bc7eea5cb7507f73f82a80ed4f1b6974">
		</div>
		</div>
		
<style type="text/css" media="all">
tablet{}mobile{}
</style>
<style>html{font-size:16px;}</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/novenaprayer.com\/2022\/11\/18\/verse-of-the-day-job-89\/":27627};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
			<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/novenaprayer.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJydTttOwzAM/SGSqJXoeJl45gN4RqmTDadNHGJHFX+/rq0Y0igSPNnH5+IzZQWUxCcxeaxnTGxYSgWpxbsvyiGLsTnrvuLodOCH6d4XvGQLg3nDBGYRmvxOQmkbOmLasQL1I8HA66NwOyibMFpB2nNOREAx+gLeWGYvfLWHj+rLp1oyKm5QL/D15ZceP6edyiJzxjqnhBTYIn8OCTwLaUA/b3rd/l/kG72FPMdj03Vd0z62h6cLB9WylA=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b2371b8eec08b9024aac3538c3d8ad1d","fragment_name":"wc_fragments_b2371b8eec08b9024aac3538c3d8ad1d","request_timeout":"5000"};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=7.1.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type="text/javascript" src="https://novenaprayer.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?m=1628413670" id="wpfront-scroll-top-js" async="async" defer="defer"></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202246' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJytkd1OwzAMhV+ILExCnbhAPMrkJW7rNn/YTsd4esK0CgSC3nAVJf7OcXTOuRiXk2JSW0IdKImdUAu42cbsa0Cx5zJwHvNukrvzJ60jxjZ0kIC9ncQmWGgApZy2yB5BK6NfiS1+RPDIW5QgsBs3KUpDwG3K4wm2V85UTKA0mz67Kqan15uEkgvVN7hRLsfY5IaxhMsu0vd81txz35MjCCYCBeRAikZoSKaW5s9RLIigXj2nl4p82S0QyIPiH65rm7fzuGDymS1UzRFUya0TE+DtYijC0L7tSdRSc2JB99GpySdBXn7U8A9rvjz8Yg4zSUS1xxbrejE9XynfNM/xad913f3+8HB4fAcJnhKS'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.6-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&postid=27627&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+us+your+comment...&jetpack_comments_nonce=0702309dee&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8885f09ba295cee0ba872dbe65fd7b377a1bce21#parent=https%3A%2F%2Fnovenaprayer.com%2F2022%2F11%2F18%2Fverse-of-the-day-job-89%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&postid=27627&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+us+your+comment...&jetpack_comments_nonce=0702309dee&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6-a.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8885f09ba295cee0ba872dbe65fd7b377a1bce21#parent=https%3A%2F%2Fnovenaprayer.com%2F2022%2F11%2F18%2Fverse-of-the-day-job-89%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202246.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'172936646',post:'27627',tz:'0',srv:'novenaprayer.com',hp:'atomic',ac:'2',amp:'0',j:'1:11.6-a.5'} ]);
		_stq.push([ 'clickTrackerInit', '172936646', '27627' ]);
	</script>
</body>
</html>
<!--
	generated in 1.115 seconds
	165939 bytes batcached for 300 seconds
-->
