<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://novenaprayer.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="FFfhVFqQPDEGE5gbO8jtFuzB95L2rWNbhOLKflt9tl0" />
<meta name="msvalidate.01" content="6D2FAD91CE160F0AD1C9E712C456AD28" />
<meta name="p:domain_verify" content="bcaab9b9e899b8cfe81ac04e70e2da58" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A FAMILY PRAYER TO MOTHER MARY - (Prayer That Never Fails)</title>
	<link rel="canonical" href="https://novenaprayer.com/a-family-prayer-to-mother-mary/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A FAMILY PRAYER TO MOTHER MARY - (Prayer That Never Fails)" />
	<meta property="og:description" content="Oh Mother of Mercy, I choose thee Lady and ruler of my whole house, of my relatives, my interests, and all my affairs. Do not disdain to take care of them; dispose of them all as it pleases thee. Bless me, then, and all my family, and do not permit that any of us should offend thy Son. Do thou defend us in temptations, deliver &hellip;" />
	<meta property="og:url" content="https://novenaprayer.com/a-family-prayer-to-mother-mary/" />
	<meta property="og:site_name" content="NOVENA PRAYER" />
	<meta property="article:modified_time" content="2021-08-20T17:32:23+00:00" />
	<meta property="og:image" content="https://novenaprayer.com/wp-content/uploads/2021/08/pexels-photo-6134080.jpeg" />
	<meta property="og:image:width" content="867" />
	<meta property="og:image:height" content="1300" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Est. reading time" />
	<meta name="twitter:data1" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3","name":"Nicola","image":{"@type":"ImageObject","@id":"https://novenaprayer.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/08/118483951_3797892993572543_9099567079411823622_n.jpg?fit=640%2C478&ssl=1","contentUrl":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/08/118483951_3797892993572543_9099567079411823622_n.jpg?fit=640%2C478&ssl=1","width":640,"height":478,"caption":"Nicola"},"logo":{"@id":"https://novenaprayer.com/#personlogo"},"description":"I love Jesus Christ and heaven is my only home"},{"@type":"WebSite","@id":"https://novenaprayer.com/#website","url":"https://novenaprayer.com/","name":"NOVENA PRAYER","description":"MOST POWERFUL NOVENA PRAYERS - List of 365 Catholic Novenas","publisher":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://novenaprayer.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://novenaprayer.com/a-family-prayer-to-mother-mary/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/pexels-photo-6134080.jpeg?fit=867%2C1300&ssl=1","contentUrl":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/pexels-photo-6134080.jpeg?fit=867%2C1300&ssl=1","width":867,"height":1300,"caption":"Photo by Felipe Balduino on Pexels.com"},{"@type":"WebPage","@id":"https://novenaprayer.com/a-family-prayer-to-mother-mary/#webpage","url":"https://novenaprayer.com/a-family-prayer-to-mother-mary/","name":"A FAMILY PRAYER TO MOTHER MARY - (Prayer That Never Fails)","isPartOf":{"@id":"https://novenaprayer.com/#website"},"primaryImageOfPage":{"@id":"https://novenaprayer.com/a-family-prayer-to-mother-mary/#primaryimage"},"datePublished":"2021-08-20T17:31:44+00:00","dateModified":"2021-08-20T17:32:23+00:00","breadcrumb":{"@id":"https://novenaprayer.com/a-family-prayer-to-mother-mary/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://novenaprayer.com/a-family-prayer-to-mother-mary/"]}]},{"@type":"BreadcrumbList","@id":"https://novenaprayer.com/a-family-prayer-to-mother-mary/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://novenaprayer.com/"},{"@type":"ListItem","position":2,"name":"A FAMILY PRAYER TO MOTHER MARY"}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Feed" href="https://novenaprayer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Comments Feed" href="https://novenaprayer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; A FAMILY PRAYER TO MOTHER MARY Comments Feed" href="https://novenaprayer.com/a-family-prayer-to-mother-mary/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/novenaprayer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-ca7f99e20c8c5e8c9a762c666734c368' href='https://novenaprayer.com/_static/??-eJytVO1y3CAMfKES2kynnfvR6Sv0DTIYdD7lwFAk4vjtK/xx52ti56bTfyC0K7Gs6JOysWPoWCdfWuxIE+diuWRwlyOHxLrx0Z7pgXjw8NAU9O7BEn3q3zKYAWx0UOMdWNYv0LmYl7AWxJJRUBsiYNJCpa9RgYZkGBv0yMNSBzvri4Mp+dqT8thkkwc9tRaw22rMmyEWVm1GNyf/zfxMOoBDAx5CRa43SeCQlYfW2GFdZhMtZ+v9Xmt9jHLnANmCTsaeTQs3QTXJr0fhdW/nvZq0JXVznf9Fvktq44waX2LZvY8JRV16SVKVThdTFI7BMKPVDK886aV6dC3wxDU99xypOVsNxeMRLRqvgkEPWZwDirDtVEnqGHOgtdeuOU/j2RZpIXlyKk1AZpmIFEkIMlAsols9TveIviq8ln3y478TbCLTMUtIkc3Re8UxTcg34Q8cqewJ7LmOjGikHLbIIm8boyOdSuPl0eaOdjLVlLlX5ndBGeMXhH7ku9vLK1VSBubh1ylyvAOpWsPQm0ElMyRpFF4FT3S5xY3e9pqdwKpRQzHvVpln4DpjOkRXqns9nmHjTnySf0GqmM5kt3ywH9A+yW+jW+ggo6TQ+8v9Qnf0UouMaWqc13vvKoMi5sLEWPu52d1LMQ061Y/hJB/bvhm2wGLteVR34cY5mQJluqEuOcpibyKWatUV87qm/gw/vnx7PDx+/f75cPgD0qjTSg==' type='text/css' media='all' />
<style id='ayecode-ui-inline-css'>
			
				 body.modal-open #wpadminbar{z-index:999}			
			
</style>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='wcqv_remodal_default_css-inline-css'>

	    .remodal .remodal-close{
	    	color:#95979c;
	    }
	    .remodal .remodal-close:hover{
	    	background-color:#4C6298;
	    }
	    .woocommerce .remodal{
	    	background-color:#fff;
	    }
	    .wcqv_prev h4,.wcqv_next h4{
	    	color :#fff;
	    }
	    .wcqv_prev,.wcqv_next{
	    	background :rgba(255, 255, 255, 0.2);
	    }
        .woocommerce a.quick_view{
            background-color: #95979c ;
        }
</style>
<style id='canard-style-inline-css'>
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-9720a14c177a3e623ae8421b78076d97' href='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1629247099' type='text/css' media='only screen and (max-width: 768px)' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C500%2C600%2C700%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.5.6' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='related-styles-css'  href='https://novenaprayer.com/wp-content/plugins/woo-mailerlite/includes/../public/css/style.css?ver=5.8' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.8' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.8' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://novenaprayer.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.0' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css?wpfas=true' media='all' />
<script type="text/template" id="tmpl-variation-template">
	<div class="woocommerce-variation-description">{{{ data.variation.variation_description }}}</div>
	<div class="woocommerce-variation-price">{{{ data.variation.price_html }}}</div>
	<div class="woocommerce-variation-availability">{{{ data.variation.availability_html }}}</div>
</script>
<script type="text/template" id="tmpl-unavailable-variation-template">
	<p>Sorry, this product is unavailable. Please choose a different combination.</p>
</script>
<script src='https://novenaprayer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/ayecode-connect/vendor/ayecode/wp-ayecode-ui/assets/js/select2.min.js?m=1620812925'></script>
<script src='https://novenaprayer.com/wp-content/plugins/ayecode-connect/vendor/ayecode/wp-ayecode-ui/assets/js/bootstrap.bundle.min.js?ver=4.5.3' id='bootstrap-js-bundle-js'></script>
<script id='bootstrap-js-bundle-js-after'>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</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJyljrsOwjAMAH8IJ7QDlAHxLSGxUEpjBz9U9e8LAxMj2w2n060dMpMhWeyLPyppTKWAMSTaPmj8htAqhVkP66/tigLq91bNsEBnNY2Cyi4ZNc4vR9lCZn5W/CvRk+iC35Vbuw6ncTqex+Ey7XTSSp8='></script>
<script id='usp_core-js-before'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = "usp_custom_checkbox"; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = "2"; var usp_recaptcha_key = ""; 
</script>
<script src='https://novenaprayer.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20210719' id='usp_core-js'></script>
<script type='text/javascript'  src='https://novenaprayer.com/wp-content/plugins/woo-checkout-for-digital-goods/public/js/woo-checkout-for-digital-goods-public.js?m=1628011554'></script>
<script defer src='https://stats.wp.com/s-202133.js' id='woocommerce-analytics-js'></script>
<script id='woo-ml-public-script-js-extra'>
var woo_ml_public_post = {"ajax_url":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/wp-content/plugins/woo-mailerlite/public/js/public.min.js?m=1628148918'></script>
<link rel="https://api.w.org/" href="https://novenaprayer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://novenaprayer.com/wp-json/wp/v2/pages/16745" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://novenaprayer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://novenaprayer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/PbHCIK-4m5' />
<link rel="alternate" type="application/json+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2Fa-family-prayer-to-mother-mary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2Fa-family-prayer-to-mother-mary%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.39.0" /><style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}#mysticky-nav.wrapfixed .myfixed{ background-color: #f7f5e7; position: relative;top: auto;left: auto;right: auto;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style>			<style type="text/css">
																															</style>
			    <!-- MailerLite Universal -->
    <script>
        (function (m, a, i, l, e, r) {
            m['MailerLiteObject'] = e;

            function f() {
                var c = {a: arguments, q: []};
                var r = this.push(c);
                return "number" != typeof r ? r : f.bind(c.q);
            }

            f.q = f.q || [];
            m[e] = m[e] || f.bind(f.q);
            m[e].q = m[e].q || f.q;
            r = a.createElement(i);
            var _ = a.getElementsByTagName(i)[0];
            r.async = 1;
            r.src = l + '?' + (~~(new Date().getTime() / 10000000));
            _.parentNode.insertBefore(r, _);
        })(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        var ml_account = ml('accounts', '1429324', 'd3n9y0k4i9', 'load');
    </script>
    <!-- End MailerLite Universal -->
        <!-- MailerLite Universal -->
        <script>
        (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
        var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        window.mlsettings = window.mlsettings || {};
        window.mlsettings.shop = 'novenaprayer.com';
        var ml_account = ml('accounts', '1429324', 'd3n9y0k4i9', 'load');
        ml('ecommerce', 'visitor', 'woocommerce');  
        </script>
        <!-- End MailerLite Universal -->
    <style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://novenaprayer.com/a-family-prayer-to-mother-mary/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8870822930524670","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://novenaprayer.com/?custom-css=f69bea980d" />
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-69540433-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="page-template-default page page-id-16745 wp-embed-responsive theme-canard woocommerce-no-js tags-hidden">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://novenaprayer.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://novenaprayer.com/" rel="home">NOVENA PRAYER</a></h1>
			<h2 class="site-description">MOST POWERFUL NOVENA PRAYERS &#8211; List of 365 Catholic Novenas</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="https://novenaprayer.com/">Home</a></li>
<li id="menu-item-3717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3717"><a href="#">Novena Prayers</a>
<ul class="sub-menu">
	<li id="menu-item-15711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15711"><a href="https://novenaprayer.com/catholic-novenas-calendar/">Catholic Novenas Calendar</a></li>
	<li id="menu-item-16476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16476"><a href="https://novenaprayer.com/august-novenas/">August Novenas</a></li>
	<li id="menu-item-15248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15248"><a href="https://novenaprayer.com/daily-prayers/">Daily Prayers</a></li>
	<li id="menu-item-16667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16667"><a href="https://novenaprayer.com/send-your-prayer-to-jesus/">Send Your Prayer To Jesus</a></li>
	<li id="menu-item-16743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16743"><a href="https://psalm91.com/online-store/">Catholic Store</a></li>
	<li id="menu-item-5556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5556"><a href="https://psalm91.com/">Psalm 91</a></li>
</ul>
</li>
<li id="menu-item-3706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3706"><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-3768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="https://novenaprayer.com/christian-videos/">Christian Videos</a></li>
	<li id="menu-item-5581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5581"><a href="https://novenaprayer.com/christian-songs/">Christian Songs</a></li>
	<li id="menu-item-4139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4139"><a href="https://novenaprayer.com/christian-ads/">Gospel of Jesus</a></li>
	<li id="menu-item-14800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14800"><a href="https://novenaprayer.com/jesus-of-nazareth/">Jesus of Nazareth</a></li>
	<li id="menu-item-15058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15058"><a href="https://novenaprayer.com/motivational-videos/">Motivational Videos</a></li>
	<li id="menu-item-15045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15045"><a href="https://novenaprayer.com/jesus-songs/">Jesus Songs</a></li>
	<li id="menu-item-16613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16613"><a href="https://novenaprayer.com/bible-study/">Bible Study</a></li>
	<li id="menu-item-14811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14811"><a href="https://novenaprayer.com/jesus-kids/">Jesus Kids</a></li>
	<li id="menu-item-16245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16245"><a href="https://novenaprayer.com/advertise-your-youtube-video-with-novena-prayer/">Advertise Your YT Video</a></li>
</ul>
</li>
<li id="menu-item-14169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14169"><a href="#">Bible</a>
<ul class="sub-menu">
	<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="https://novenaprayer.com/category/verse-of-the-day/">Verse of the Day</a></li>
</ul>
</li>
<li id="menu-item-10892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10892"><a href="#">Rosary</a>
<ul class="sub-menu">
	<li id="menu-item-10941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10941"><a href="https://novenaprayer.com/rosary-sunday/">Rosary Sunday</a></li>
	<li id="menu-item-10938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10938"><a href="https://novenaprayer.com/rosary-monday/">Rosary Monday</a></li>
	<li id="menu-item-10936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10936"><a href="https://novenaprayer.com/rosary-tuesday/">Rosary Tuesday</a></li>
	<li id="menu-item-10937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10937"><a href="https://novenaprayer.com/rosary-wednesday/">Rosary Wednesday</a></li>
	<li id="menu-item-10939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10939"><a href="https://novenaprayer.com/rosary-thursday/">Rosary Thursday</a></li>
	<li id="menu-item-10935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10935"><a href="https://novenaprayer.com/rosary-friday/">Rosary Friday</a></li>
	<li id="menu-item-10940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10940"><a href="https://novenaprayer.com/rosary-saturday/">Rosary Saturday</a></li>
</ul>
</li>
<li id="menu-item-8853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8853"><a href="https://novenaprayer.com/novena-membership/">Subscribe</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://novenaprayer.com/support-us/">Support Us</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-16745" class="post-16745 page type-page status-publish has-post-thumbnail hentry">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="867" height="768" src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/pexels-photo-6134080.jpeg?resize=867%2C768&amp;ssl=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image jetpack-lazy-image" alt="a statue of mother mary" loading="lazy" data-attachment-id="16747" data-permalink="https://novenaprayer.com/a-family-prayer-to-mother-mary/pexels-photo-6134080/" data-orig-file="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/pexels-photo-6134080.jpeg?fit=867%2C1300&amp;ssl=1" data-orig-size="867,1300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by Felipe Balduino on &lt;a href=\&quot;https:\/\/www.pexels.com\/photo\/a-statue-of-mother-mary-6134080\/\&quot; rel=\&quot;nofollow\&quot;&gt;Pexels.com&lt;\/a&gt;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;a statue of mother mary&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-photo-6134080" data-image-description="" data-image-caption="&lt;p&gt;Photo by Felipe Balduino on &lt;a href=&quot;https://www.pexels.com/photo/a-statue-of-mother-mary-6134080/&quot; rel=&quot;nofollow&quot;&gt;Pexels.com&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/pexels-photo-6134080.jpeg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/pexels-photo-6134080.jpeg?fit=683%2C1024&amp;ssl=1" data-lazy-src="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/pexels-photo-6134080.jpeg?resize=867%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
		
		<h1 class="entry-title">A FAMILY PRAYER TO MOTHER MARY</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Spread the Love</div><div class="a2a_kit a2a_kit_size_50 addtoany_list" data-a2a-url="https://novenaprayer.com/a-family-prayer-to-mother-mary/" data-a2a-title="A FAMILY PRAYER TO MOTHER MARY"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fa-family-prayer-to-mother-mary%2F&amp;linkname=A%20FAMILY%20PRAYER%20TO%20MOTHER%20MARY" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fa-family-prayer-to-mother-mary%2F&amp;linkname=A%20FAMILY%20PRAYER%20TO%20MOTHER%20MARY" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fa-family-prayer-to-mother-mary%2F&amp;linkname=A%20FAMILY%20PRAYER%20TO%20MOTHER%20MARY" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fa-family-prayer-to-mother-mary%2F&amp;linkname=A%20FAMILY%20PRAYER%20TO%20MOTHER%20MARY" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fa-family-prayer-to-mother-mary%2F&amp;linkname=A%20FAMILY%20PRAYER%20TO%20MOTHER%20MARY" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p>Oh Mother of Mercy, I choose thee Lady and ruler of my whole house, of my relatives, my interests, and all my affairs. Do not disdain to take care of them; dispose of them all as it pleases thee.</p>



<p><br>Bless me, then, and all my family, and do not permit that any of us should offend thy Son. Do thou defend us in temptations, deliver us from dangers, provide for us in our necessities, counsel us in our doubts, console us in afflictions, be with us in sickness, and especially in the agonies of death.</p>



<p><br>Do not permit the devil to glory in having in his chains any of us who are now consecrated to thee; but grant that we may come to thee in heaven to thank thee, and together with thee to praise and love our Redeemer Jesus for all eternity. Amen.</p>



<p></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="addtoany_header">Spread the Love</div><div class="a2a_kit a2a_kit_size_50 addtoany_list" data-a2a-url="https://novenaprayer.com/a-family-prayer-to-mother-mary/" data-a2a-title="A FAMILY PRAYER TO MOTHER MARY"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fa-family-prayer-to-mother-mary%2F&amp;linkname=A%20FAMILY%20PRAYER%20TO%20MOTHER%20MARY" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fa-family-prayer-to-mother-mary%2F&amp;linkname=A%20FAMILY%20PRAYER%20TO%20MOTHER%20MARY" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fa-family-prayer-to-mother-mary%2F&amp;linkname=A%20FAMILY%20PRAYER%20TO%20MOTHER%20MARY" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fa-family-prayer-to-mother-mary%2F&amp;linkname=A%20FAMILY%20PRAYER%20TO%20MOTHER%20MARY" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnovenaprayer.com%2Fa-family-prayer-to-mother-mary%2F&amp;linkname=A%20FAMILY%20PRAYER%20TO%20MOTHER%20MARY" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-family-prayer-to-mother-mary/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&#038;postid=16745&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=dd326ab8f4efc9fd03e5d7b69921d03bb2ab442e#parent=https%3A%2F%2Fnovenaprayer.com%2Fa-family-prayer-to-mother-mary%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-94" class="widget widget_text"><h2 class="widget-title">Best Christian T-Shirt Designs (BUY NOW)</h2>			<div class="textwidget"><p><a href="https://www.agapewear.org/"><img loading="lazy" class="alignnone size-full wp-image-16439 jetpack-lazy-image" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/07/300x250-1.jpg?resize=300%2C250&#038;ssl=1" alt width="300" height="250" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/07/300x250-1.jpg?resize=300%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-full wp-image-16439" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/07/300x250-1.jpg?resize=300%2C250&#038;ssl=1" alt="" width="300" height="250" data-recalc-dims="1" srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/07/300x250-1.jpg?w=300&amp;ssl=1 300w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2021/07/300x250-1.jpg?resize=108%2C90&amp;ssl=1 108w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="calendar-8" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://novenaprayer.com/2021/08/01/" aria-label="Posts published on August 1, 2021">1</a></td>
	</tr>
	<tr>
		<td><a href="https://novenaprayer.com/2021/08/02/" aria-label="Posts published on August 2, 2021">2</a></td><td>3</td><td>4</td><td><a href="https://novenaprayer.com/2021/08/05/" aria-label="Posts published on August 5, 2021">5</a></td><td><a href="https://novenaprayer.com/2021/08/06/" aria-label="Posts published on August 6, 2021">6</a></td><td>7</td><td><a href="https://novenaprayer.com/2021/08/08/" aria-label="Posts published on August 8, 2021">8</a></td>
	</tr>
	<tr>
		<td><a href="https://novenaprayer.com/2021/08/09/" aria-label="Posts published on August 9, 2021">9</a></td><td>10</td><td>11</td><td><a href="https://novenaprayer.com/2021/08/12/" aria-label="Posts published on August 12, 2021">12</a></td><td><a href="https://novenaprayer.com/2021/08/13/" aria-label="Posts published on August 13, 2021">13</a></td><td>14</td><td><a href="https://novenaprayer.com/2021/08/15/" aria-label="Posts published on August 15, 2021">15</a></td>
	</tr>
	<tr>
		<td>16</td><td><a href="https://novenaprayer.com/2021/08/17/" aria-label="Posts published on August 17, 2021">17</a></td><td><a href="https://novenaprayer.com/2021/08/18/" aria-label="Posts published on August 18, 2021">18</a></td><td><a href="https://novenaprayer.com/2021/08/19/" aria-label="Posts published on August 19, 2021">19</a></td><td>20</td><td id="today"><a href="https://novenaprayer.com/2021/08/21/" aria-label="Posts published on August 21, 2021">21</a></td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://novenaprayer.com/2021/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Menu</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/send-your-prayer-to-jesus/">Prayer Request</a></p>
<p><a href="https://novenaprayer.com/novena-prayers/">List of Novenas</a></p>
<p><a href="https://novenaprayer.com/memorare-to-st-joseph/">Memorare to St. Joseph</a></p>
<p><a href="https://novenaprayer.com/powerful-prayer-to-the-sleeping-st-joseph/">Prayer to the Sleeping St. Joseph</a></p>
<p><a href="https://novenaprayer.com/the-litany-of-loreto/">The Litany of Loreto</a></p>
<p><a href="https://novenaprayer.com/rosary-mysteries/">Rosary Mysteries</a></p>
<p><a href="https://novenaprayer.com/marian-novenas/">Marian Novenas</a></p>
<p><a href="https://novenaprayer.com/special-novenas/">Special Novenas</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://novenaprayer.com/2020/09/25/novena-for-the-dead/" class="bump-view" data-bump-view="tp">Novena Prayers For the Dead</a>					</li>
								<li>
					<a href="https://novenaprayer.com/st-joseph-novena/" class="bump-view" data-bump-view="tp">St. Joseph Novena Prayers</a>					</li>
								<li>
					<a href="https://novenaprayer.com/saint-monica-novena/" class="bump-view" data-bump-view="tp">Saint Monica Novena</a>					</li>
								<li>
					<a href="https://novenaprayer.com/st-jude-novena/" class="bump-view" data-bump-view="tp">St. Jude Novena Prayers</a>					</li>
								<li>
					<a href="https://novenaprayer.com/novena-prayers-for-healing/" class="bump-view" data-bump-view="tp">Novena Prayers For Healing</a>					</li>
								<li>
					<a href="https://novenaprayer.com/saint-rita-novena/" class="bump-view" data-bump-view="tp">Saint Rita Novena Prayers</a>					</li>
								<li>
					<a href="https://novenaprayer.com/rosary-friday/" class="bump-view" data-bump-view="tp">Rosary Friday</a>					</li>
								<li>
					<a href="https://novenaprayer.com/st-roch-novena/" class="bump-view" data-bump-view="tp">St. Roch Novena</a>					</li>
								<li>
					<a href="https://novenaprayer.com/novena-to-carlo-acutis/" class="bump-view" data-bump-view="tp">Novena Prayers To Carlo Acutis</a>					</li>
								<li>
					<a href="https://novenaprayer.com/august-novenas/" class="bump-view" data-bump-view="tp">August Novenas</a>					</li>
				</ul></aside><aside id="text-29" class="widget widget_text"><h2 class="widget-title">Christian Articles</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/ask-and-it-will-be-given/">Ask and it will be given</a></p>
<p><a href="https://novenaprayer.com/the-beatitudes-what-was-jesus-teaching-2/" data-rich-text-format-boundary="true">The Beatitudes What Was Jesus teaching?</a></p>
<p><a href="https://novenaprayer.com/2020/03/09/5-reasons-to-go-to-mass/">5 Reasons to go to Mass</a></p>
<p><a href="https://novenaprayer.com/who-is-god/">Who is God</a></p>
<p><a href="https://novenaprayer.com/who-is-the-holy-spirit/">Who is the Holy Spirit</a></p>
<p><a href="https://www.supernaturalmentoringofholyspirit.com/">Reaching Your Potential in Christ</a></p>
<p><a href="https://novenaprayer.com/recent-articles/">Articles</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="lucia" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/d570282ae528f389be03fc44e2b2a8c2?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d570282ae528f389be03fc44e2b2a8c2?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d570282ae528f389be03fc44e2b2a8c2?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d570282ae528f389be03fc44e2b2a8c2?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d570282ae528f389be03fc44e2b2a8c2?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">lucia on <a href="https://novenaprayer.com/send-your-prayer-to-jesus/comment-page-3/#comment-703">Send Your Prayer To Jesus</a></td></tr><tr><td title="Maria" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/817ad721e741017ea5f0427a7e3244bf?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/817ad721e741017ea5f0427a7e3244bf?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/817ad721e741017ea5f0427a7e3244bf?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/817ad721e741017ea5f0427a7e3244bf?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/817ad721e741017ea5f0427a7e3244bf?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Maria on <a href="https://novenaprayer.com/send-your-prayer-to-jesus/comment-page-3/#comment-702">Send Your Prayer To Jesus</a></td></tr><tr><td title="Christine" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/1d9fff11a8ff39e6b85e052dbe12f0a6?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1d9fff11a8ff39e6b85e052dbe12f0a6?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1d9fff11a8ff39e6b85e052dbe12f0a6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1d9fff11a8ff39e6b85e052dbe12f0a6?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1d9fff11a8ff39e6b85e052dbe12f0a6?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Christine on <a href="https://novenaprayer.com/novena-to-our-lady-of-guadalupe/comment-page-1/#comment-701">Novena to Our Lady of Guadalup&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://novenaprayer.com/send-your-prayer-to-jesus/comment-page-3/#comment-700">Send Your Prayer To Jesus</a></td></tr><tr><td title="oby okeke" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/eee0bce34f6c21f33288afa380ea2a62?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/eee0bce34f6c21f33288afa380ea2a62?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/eee0bce34f6c21f33288afa380ea2a62?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/eee0bce34f6c21f33288afa380ea2a62?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/eee0bce34f6c21f33288afa380ea2a62?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">oby okeke on <a href="https://novenaprayer.com/send-your-prayer-to-jesus/comment-page-3/#comment-699">Send Your Prayer To Jesus</a></td></tr>				</table>
				</aside><aside id="text-74" class="widget widget_text"><h2 class="widget-title">Blessed Gifts from the Holy Land. (Shop Now)</h2>			<div class="textwidget"><p><a href="https://psalm91.com/online-store/"><img loading="lazy" class="alignnone wp-image-11334 size-full jetpack-lazy-image" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&#038;ssl=1" alt width="243" height="300" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-11334 size-full" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&#038;ssl=1" alt="" width="243" height="300" data-recalc-dims="1" srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?w=243&amp;ssl=1 243w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=73%2C90&amp;ssl=1 73w" sizes="(max-width: 243px) 100vw, 243px" /></noscript></a></p>
</div>
		</aside><aside id="text-27" class="widget widget_text"><h2 class="widget-title">A Prayer for Financial Blessings</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/a-prayer-for-financial-blessings/"><img loading="lazy" class="alignnone size-medium wp-image-1958 jetpack-lazy-image" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&#038;ssl=1" alt width="300" height="225" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-medium wp-image-1958" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&#038;ssl=1" alt="" width="300" height="225" data-recalc-dims="1" srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="text-26" class="widget widget_text"><h2 class="widget-title">A Prayer to Defeat the work of Satan</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/a-prayer-to-defeat-the-work-of-satan/"><img loading="lazy" class="alignnone wp-image-2911 jetpack-lazy-image" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&#038;ssl=1" alt width="300" height="431" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-2911" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&#038;ssl=1" alt="" width="300" height="431" data-recalc-dims="1" srcset="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?w=554&amp;ssl=1 554w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=209%2C300&amp;ssl=1 209w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="archives-5" class="widget widget_archive"><h2 class="widget-title">Archives</h2>
			<ul>
					<li><a href='https://novenaprayer.com/2021/08/'>August 2021</a></li>
	<li><a href='https://novenaprayer.com/2021/07/'>July 2021</a></li>
	<li><a href='https://novenaprayer.com/2021/06/'>June 2021</a></li>
	<li><a href='https://novenaprayer.com/2021/05/'>May 2021</a></li>
	<li><a href='https://novenaprayer.com/2021/04/'>April 2021</a></li>
	<li><a href='https://novenaprayer.com/2021/03/'>March 2021</a></li>
	<li><a href='https://novenaprayer.com/2021/02/'>February 2021</a></li>
	<li><a href='https://novenaprayer.com/2021/01/'>January 2021</a></li>
	<li><a href='https://novenaprayer.com/2020/12/'>December 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/11/'>November 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/10/'>October 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/09/'>September 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/08/'>August 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/07/'>July 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/06/'>June 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/05/'>May 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/04/'>April 2020</a></li>
	<li><a href='https://novenaprayer.com/2020/03/'>March 2020</a></li>
			</ul>

			</aside><aside id="authors-3" class="widget widget_authors"><h2 class="widget-title"></h2><ul><li><a href="https://novenaprayer.com/author/novenaprayer-com/"> <img alt="1" src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='1' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript> <strong>Nicola</strong></a><ul><li><a href="https://novenaprayer.com/2021/08/21/st-rose-of-lima-novena-2/" title="St. Rose of Lima Novena">St. Rose of Lima Novena</a></li><li><a href="https://novenaprayer.com/2021/08/19/st-augustine-novena-2/" title="St. Augustine Novena">St. Augustine Novena</a></li><li><a href="https://novenaprayer.com/2021/08/18/saint-monica-novena-3/" title="Saint Monica Novena">Saint Monica Novena</a></li><li><a href="https://novenaprayer.com/2021/08/17/novena-to-st-louis-ix-king-of-france/" title="Novena to St. Louis IX, King of France">Novena to St. Louis IX, King of France</a></li><li><a href="https://novenaprayer.com/2021/08/17/novena-to-st-mary-of-jesus-crucified-3/" title="Novena to St. Mary of Jesus Crucified">Novena to St. Mary of Jesus Crucified</a></li></ul></li></ul></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Get the Lastests Post </h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 1,719 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://novenaprayer.com/a-family-prayer-to-mother-mary/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="text-19" class="widget widget_text"><h2 class="widget-title">Navigation</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/novena-membership/">Novena Membership</a></p>
<p><a href="https://novenaprayer.com/catholic-novenas-calendar/">Catholic Novenas Calendar</a></p>
<p><a href="https://novenaprayer.com/get-np-app-on-ios-android/">Get NP App on ios/Android</a></p>
<p><a href="https://novenaprayer.com/product/download-12-authentic-christian-photos-from-the-holy-land/">Download Original Photos</a></p>
<p><a href="https://novenaprayer.com/churches/">Catholic Churches</a></p>
<p><a href="https://novenaprayer.com/catholic-prayers/">Catholic Prayers</a></p>
<p><a href="https://novenaprayer.com/daily-prayers/">Daily Prayers</a></p>
<p><a href="https://novenaprayer.com/rosary-mysteries/">Rosary Mysteries</a></p>
<p><a href="https://novenaprayer.com/advertise-with-us/">Advertise With Us</a></p>
<p><a href="https://novenaprayer.com/about-us/">About us</a></p>
<p><a href="https://novenaprayer.com/support-us/">Support us</a></p>
<p><a href="https://novenaprayer.com/contact-us/">Contact us</a></p>
</div>
		</aside><aside id="text-37" class="widget widget_text"><h2 class="widget-title">Resources</h2>			<div class="textwidget"><p><a href="http://psalm91.com">Psalm91.com</a></p>
<p><a href="https://psalm91.com/membership/">Weekly Popular Psalms</a></p>
<p><a href="https://marypages.com/">Marypages.com</a></p>
<p><a href="https://novenaprayer.com/christian-videos/">Christian Videos</a></p>
<p><a href="https://novenaprayer.com/christian-songs/">Christian Songs</a></p>
<p><a href="https://novenaprayer.com/christian-ads/">Gospel of Jesus</a></p>
<p><a href="https://novenaprayer.com/motivational-videos/">Motivational Videos</a></p>
<p><a href="https://novenaprayer.com/jesus-of-nazareth/">Jesus of Nazareth</a></p>
<p><a href="https://novenaprayer.com/jesus-songs/">Jesus Songs</a></p>
<p><a href="https://novenaprayer.com/jesus-kids/">Jesus Kids</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-38" class="widget widget_text"><h2 class="widget-title">Bethlehem Gift Shop</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/advertise-your-youtube-video-with-novena-prayer/">Advertise your YT Video</a></p>
<p><a href="https://psalm91.com/online-store/">Catholic Gifts</a></p>
<p><a href="https://psalm91.com/product/blessed-family-package/">Blessed Nard Oil</a></p>
<p><a href="https://psalm91.com/product/hand-threaded-olive-wood-rosary/">Bethlehem Rosary</a></p>
<p><a href="https://psalm91.com/product/12-blessed-crosses-pkg/">12 Blessed Rosaries</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-40" class="widget widget_text">			<div class="textwidget"><p>© 2021 Novena Prayer. All rights reserved.</p>
</div>
		</aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202133'></script>
	<div class="mysticky-welcomebar-fixed mysticky-welcomebar-position-top mysticky-welcomebar-showx-desktop mysticky-welcomebar-showx-mobile mysticky-welcomebar-btn-desktop mysticky-welcomebar-btn-mobile mysticky-welcomebar-display-desktop mysticky-welcomebar-display-mobile mysticky-welcomebar-attention-default mysticky-welcomebar-entry-effect-slide-in" style="" data-after-triger="after_a_few_seconds" data-triger-sec="0" data-position="top" data-height="60" data-rediect="redirect_to_url" data-aftersubmission="show_welcomebar_every_page">
		<div class="mysticky-welcomebar-fixed-wrap">
			<div class="mysticky-welcomebar-content">
				<p>Get your next Powerful Novena Prayer!</p>
			</div>
			<div class="mysticky-welcomebar-btn">
				<a href="https://novenaprayer.com/novena-membership/" >Subscribe here</a>
			</div>
			<a href="javascript:void(0)" class="mysticky-welcomebar-close">X</a>		
		</div>
	</div>
	<script>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</script>
	<style>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</style>
	        <div id="wpfront-scroll-top-container">
            <img src="https://novenaprayer.com/wp-content/plugins/wpfront-scroll-top/images/icons/1.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        <div class="remodal" data-remodal-id="modal" role="dialog" aria-labelledby="modalTitle" aria-describedby="modalDesc">
		  <button data-remodal-action="close" class="remodal-close" aria-label="Close"></button>
		    <div id = "wcqv_contend"></div>
		</div>	<div style="display:none">
	<div class="grofile-hash-map-d570282ae528f389be03fc44e2b2a8c2">
	</div>
	<div class="grofile-hash-map-817ad721e741017ea5f0427a7e3244bf">
	</div>
	<div class="grofile-hash-map-1d9fff11a8ff39e6b85e052dbe12f0a6">
	</div>
	<div class="grofile-hash-map-eee0bce34f6c21f33288afa380ea2a62">
	</div>
	</div>
<style>html{font-size:16px;}</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script id='mystickymenu-js-extra'>
var option = {"mystickyClass":".navbar","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/novenaprayer.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJydjsFuwkAMRH+oG1NUFeWAeu4H9FxtvIY6ya7D2qsof18IkUBCVNCTZ2y/0YyDQ0lGyWDoy56TQks2eOzgmxNCU7gPMPyISVpGFTlVrb6MtyhK0wt2CoHVoL0snE8cvbHcI+OkxthNkVI5gYGM0KI03FOTZVTKD5LX/o+qowhKjJSRwKuS6QluD4Xy5ObShRdbzfbr8+m0XZ7fAvgQnIlDn+35Snp8lI7pqKqz+n+Rq/MS8hG3r+/rev22WdX1LyGdyaQ='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b2371b8eec08b9024aac3538c3d8ad1d","fragment_name":"wc_fragments_b2371b8eec08b9024aac3538c3d8ad1d","request_timeout":"5000"};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.6.0' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='wcqv_frontend_js-js-extra'>
var wcqv_frontend_obj = {"wcqv_nonce":"22dc14e7f6","ajaxurl":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php","wcqv_plugin_dir_url":"https:\/\/novenaprayer.com\/wp-content\/plugins\/woo-quick-view\/"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJyNzkEOwiAQheELCWhjNCyMV/AKDR0VBIbODCW9vda4cFETt3/me5lWlMMskMWUWG8+s2nlSq+k2BHGqASLCWtVJ5914E1bmUBUY/XuoSYPbeFvDHn4GxAkHPr4+95hSkAOTM8MwospBCLz5Y6CJowVaNZf6fPvOZ12h852++PW2idY/GDk'></script>
<script src='https://novenaprayer.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script id='wc-add-to-cart-variation-js-extra'>
var wc_add_to_cart_variation_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_no_matching_variations_text":"Sorry, no products matched your selection. Please choose a different combination.","i18n_make_a_selection_text":"Please select some product options before adding this product to your cart.","i18n_unavailable_text":"Sorry, this product is unavailable. Please choose a different combination."};
</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/novenaprayer.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??wp-includes/js/wp-util.min.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js,wp-includes/js/thickbox/thickbox.js?m=1629247099'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202133' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJyN0UFuAyEMBdALlaGRqkhdVD2LAx7wjDEUQya5fVGVqFI3dMPGz1/GPopxWRpKs4V7IFG7YSvgdpuy74xqjxJqjnnZ9OX41S1iGkUHAtXbTa3AlQI0yjKTK0LrFf1TzHxE8FhnShGqi1NFEhhNiz1dBIj/5+fK4wXmI+5UDJPsZs2uq1np9mghcdz9wEO5nNJoNxUL35dEf/f5vFNeV3IEbNL4B1amhkYpiOll5NekFlSx/WRuXx3rfbkCk4eGj9TP9HE6n85v7+N5/Qb6D8Ri'></script>
<script src='https://novenaprayer.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js?m=1609946964'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&postid=16745&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=dd326ab8f4efc9fd03e5d7b69921d03bb2ab442e#parent=https%3A%2F%2Fnovenaprayer.com%2Fa-family-prayer-to-mother-mary%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&postid=16745&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=dd326ab8f4efc9fd03e5d7b69921d03bb2ab442e#parent=https%3A%2F%2Fnovenaprayer.com%2Fa-family-prayer-to-mother-mary%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'172936646',post:'16745',tz:'0',srv:'novenaprayer.com'} ]);
	_stq.push([ 'clickTrackerInit', '172936646', '16745' ]);
</script>

</body>
</html>