<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://novenaprayer.com/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="FFfhVFqQPDEGE5gbO8jtFuzB95L2rWNbhOLKflt9tl0" />
<meta name="msvalidate.01" content="6D2FAD91CE160F0AD1C9E712C456AD28" />
<meta name="p:domain_verify" content="bcaab9b9e899b8cfe81ac04e70e2da58" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Our Lady of The Rosary Novena - NOVENA PRAYER</title>
	<link rel="canonical" href="https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Our Lady of The Rosary Novena - NOVENA PRAYER" />
	<meta property="og:description" content="Novena Begins: &nbsp;September 28 Feast Day: &nbsp;October 7 Day 1 &#8211; Our Lady of The Rosary Novena &nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.&nbsp; Queen of the Most Holy Rosary, in these times of such brazen impiety, show your power with the signs of your former victories. Look with mercy on the Church of &hellip;" />
	<meta property="og:url" content="https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/" />
	<meta property="og:site_name" content="NOVENA PRAYER" />
	<meta property="article:published_time" content="2021-09-28T09:24:17+00:00" />
	<meta property="article:modified_time" content="2021-09-28T09:24:19+00:00" />
	<meta property="og:image" content="https://novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-7566190.jpeg" />
	<meta property="og:image:width" content="867" />
	<meta property="og:image:height" content="1300" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nicola" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://novenaprayer.com/#website","url":"https://novenaprayer.com/","name":"NOVENA PRAYER","description":"MOST POWERFUL NOVENA PRAYERS - List of 365 Catholic Novenas","publisher":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://novenaprayer.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-7566190.jpeg?fit=867%2C1300&ssl=1","contentUrl":"https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-7566190.jpeg?fit=867%2C1300&ssl=1","width":867,"height":1300,"caption":"Photo by cottonbro on Pexels.com"},{"@type":"WebPage","@id":"https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/#webpage","url":"https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/","name":"Our Lady of The Rosary Novena - NOVENA PRAYER","isPartOf":{"@id":"https://novenaprayer.com/#website"},"primaryImageOfPage":{"@id":"https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/#primaryimage"},"datePublished":"2021-09-28T09:24:17+00:00","dateModified":"2021-09-28T09:24:19+00:00","breadcrumb":{"@id":"https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/"]}]},{"@type":"BreadcrumbList","@id":"https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://novenaprayer.com/"},{"@type":"ListItem","position":2,"name":"Our Lady of The Rosary Novena"}]},{"@type":"Article","@id":"https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/#article","isPartOf":{"@id":"https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/#webpage"},"author":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"headline":"Our Lady of The Rosary Novena","datePublished":"2021-09-28T09:24:17+00:00","dateModified":"2021-09-28T09:24:19+00:00","mainEntityOfPage":{"@id":"https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/#webpage"},"wordCount":1399,"commentCount":0,"publisher":{"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3"},"image":{"@id":"https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-7566190.jpeg?fit=867%2C1300&ssl=1","articleSection":["Novena For September"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://novenaprayer.com/#/schema/person/dbbd76f3a10333a614b112d795718fe3","name":"Nicola","image":{"@type":"ImageObject","@id":"https://novenaprayer.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/08/118483951_3797892993572543_9099567079411823622_n.jpg?fit=640%2C478&ssl=1","contentUrl":"https://i0.wp.com/novenaprayer.com/wp-content/uploads/2020/08/118483951_3797892993572543_9099567079411823622_n.jpg?fit=640%2C478&ssl=1","width":640,"height":478,"caption":"Nicola"},"logo":{"@id":"https://novenaprayer.com/#personlogo"},"description":"I love Jesus Christ and heaven is my only home","url":"https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Feed" href="https://novenaprayer.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Comments Feed" href="https://novenaprayer.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NOVENA PRAYER &raquo; Our Lady of The Rosary Novena Comments Feed" href="https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.0.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/novenaprayer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-b7c2e192db5346ae2eaf722d246273d6' href='https://novenaprayer.com/_static/??-eJydVGFz2yAM/UNT6LZbr192+yk7DAqhwYZDYq7//YRx0qSJ3Vw/GWHpSXo8aUxg4sA4sEqhOD+QIs7FcMloz7+sJ1ZdiOZIO+Ip4K4rPtidIfo23iKMMduUkQhQ0wRJT0mH+unFC2IGGwfNPg6gjcHE0ALVmHRKMCegNexX5KTNUfXRFnFTGYNmKTVF4g/WGkQhzDQm9Q8HG7PSE5poUbLDcoTilSZCARQI9X4rUH2SyjsfPE9r+K6I2WF2amapEQfBd1nnSTX+VkKDnmJhcNnba0c/mFCs9PtKqkfrNQasbF4ZScIxQ0CnzbTr/fBptPy7tC9jbh81Svc9ZoOqvoB2eHUJTR9Lz6NZbGgsE2z2/VXwTVATl6hZvifrfkxf4FxLkqx0OMujcOw1szeK8Y0bXzB665AXrc4qWW6qz1pBXTdPheD0qepUKsO9LoFngOXvo29wIdBLopqCvg6wGpn2Wa6ATI4hAMfUIm+uP6kfzAHNsYp8XxeBd55lN7gYLalUuiA0LxVteELzfKBLcMLzqM9LCN/aYjphX7Fg3r0TGpg7ExE8uoqCPyLdn28+yHxJFj3obE+b9BPYvzK1yuGA2YsL3T9uJ3qglppkdoNZ96s7zcKiT5BZ0OZQ10WjbaZp69U/8tQmhepkHWQzbG/EtWBR2rLzN8O1tSJK0MNUjxzl8Eipta/lXF3/9L+/P//88evp6eXl+T951Mby' type='text/css' media='all' />
<style id='ayecode-ui-inline-css'>
body.modal-open #wpadminbar{z-index:999}.embed-responsive-16by9 .fluid-width-video-wrapper{padding:0!important;position:initial}
</style>
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='canard-style-inline-css'>
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-63669f7fc6b758ef26a4f6de8eb3180f' href='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1632443875' type='text/css' media='only screen and (max-width: 768px)' />
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C500%2C600%2C700%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.5.6' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='related-styles-css'  href='https://novenaprayer.com/wp-content/plugins/woo-mailerlite/includes/../public/css/style.css?ver=5.8.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.8.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.8.1' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://novenaprayer.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.0' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.15.4/css/all.css?wpfas=true' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://novenaprayer.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJx9jt0KwjAMhV/ILnPi2I34KNK1h9HZP5vUsbe3yG68EQ4kgS8fZ8vKReOrBdPa8qoo+zFUcEvRgi642K182rIyKQqiUPZ1cbHxkKzNkx5NQnN13lKBbz9W5cTCv9cfUWUU3jK9EW0qpHeYZEGNPFZVHWlmyLcnw8PIcAjv4XYeL8O176dp/AA9Pk5U'></script>
<script src='https://novenaprayer.com/wp-content/plugins/userswp/vendor/ayecode/wp-ayecode-ui/assets/js/bootstrap.bundle.min.js?ver=4.5.3' id='bootstrap-js-bundle-js'></script>
<script id='bootstrap-js-bundle-js-after'>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</script>
<script id='userswp-js-extra'>
var uwp_localize_data = {"uwp_more_char_limit":"100","uwp_more_text":"more","uwp_less_text":"less","error":"Something went wrong.","error_retry":"Something went wrong, please retry.","uwp_more_ellipses_text":"...","ajaxurl":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php","login_modal":"1","register_modal":"1","forgot_modal":"1","default_banner":"https:\/\/novenaprayer.com\/wp-content\/plugins\/userswp\/assets\/images\/banner.png"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJx9jUEOwjAMBD+E6wKi6gXxlpCEkJLaUe3I4ve0ghtSb6PV7K5V8EwaSbGWljIJuhBAGRy9N1ReoZszdZMc7N9uEhexik4kquD0S8DqTsmYwT+jf3FTePACIaesrkBiDoK13Uv229a+CF9xPbnN1+NwPl36fhyHD7W+Tv0='></script>
<script defer src='https://stats.wp.com/s-202139.js' id='woocommerce-analytics-js'></script>
<script id='woo-ml-public-script-js-extra'>
var woo_ml_public_post = {"ajax_url":"https:\/\/novenaprayer.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/wp-content/plugins/woo-mailerlite/public/js/public.min.js?m=1632129094'></script>
<link rel="https://api.w.org/" href="https://novenaprayer.com/wp-json/" /><link rel="alternate" type="application/json" href="https://novenaprayer.com/wp-json/wp/v2/posts/17960" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://novenaprayer.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://novenaprayer.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pbHCIK-4FG' />
<link rel="alternate" type="application/json+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2F2021%2F09%2F28%2Four-lady-of-the-rosary-novena-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://novenaprayer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnovenaprayer.com%2F2021%2F09%2F28%2Four-lady-of-the-rosary-novena-3%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">var ajaxurl = "https://novenaprayer.com/wp-admin/admin-ajax.php";</script><meta name="generator" content="Site Kit by Google 1.42.0" /><style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}#mysticky-nav.wrapfixed .myfixed{ background-color: #f7f5e7; position: relative;top: auto;left: auto;right: auto;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style>			<style type="text/css">
																															</style>
			<script type="text/javascript">
           var ajaxurl = "https://novenaprayer.com/wp-admin/admin-ajax.php";
         </script>        <!-- MailerLite Universal -->
        <script>
        (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
        var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

        window.mlsettings = window.mlsettings || {};
        window.mlsettings.shop = 'novenaprayer.com';
        var ml_account = ml('accounts', '1429324', 'd3n9y0k4i9', 'load');
        ml('ecommerce', 'visitor', 'woocommerce');  
        </script>
        <!-- End MailerLite Universal -->
    <style type='text/css'>img#wpstats{display:none}</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-8870822930524670" crossorigin="anonymous" type="text/javascript"></script>
<script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8870822930524670","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/novena-to-the-assumption-2020-03-30T104444.175.jpg?fit=60%2C60&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://novenaprayer.com/?custom-css=2c589d351e" /><!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-69540433-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>

<body class="post-template-default single single-post postid-17960 single-format-standard wp-embed-responsive theme-canard woocommerce-no-js tags-hidden">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://novenaprayer.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://novenaprayer.com/" rel="home">NOVENA PRAYER</a></h1>
			<h2 class="site-description">MOST POWERFUL NOVENA PRAYERS &#8211; List of 365 Catholic Novenas</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-top-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-39"><a href="https://novenaprayer.com/">Home</a></li>
<li id="menu-item-3717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3717"><a href="#">Novena Prayers</a>
<ul class="sub-menu">
	<li id="menu-item-15711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15711"><a href="https://novenaprayer.com/catholic-novenas-calendar/">Catholic Novenas Calendar</a></li>
	<li id="menu-item-17000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17000"><a href="https://novenaprayer.com/september-novenas/">September Novenas</a></li>
	<li id="menu-item-16667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16667"><a href="https://novenaprayer.com/send-your-prayer-to-jesus/">Send Your Prayer To Jesus</a></li>
	<li id="menu-item-16743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16743"><a href="https://psalm91.com/online-store/">Catholic Store</a></li>
	<li id="menu-item-5556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5556"><a href="https://psalm91.com/">Psalm 91</a></li>
</ul>
</li>
<li id="menu-item-3706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3706"><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-3768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="https://novenaprayer.com/christian-videos/">Christian Videos</a></li>
	<li id="menu-item-5581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5581"><a href="https://novenaprayer.com/christian-songs/">Christian Songs</a></li>
	<li id="menu-item-4139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4139"><a href="https://novenaprayer.com/christian-ads/">Gospel of Jesus</a></li>
	<li id="menu-item-14800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14800"><a href="https://novenaprayer.com/jesus-of-nazareth/">Jesus of Nazareth</a></li>
	<li id="menu-item-15058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15058"><a href="https://novenaprayer.com/motivational-videos/">Motivational Videos</a></li>
	<li id="menu-item-15045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15045"><a href="https://novenaprayer.com/jesus-songs/">Jesus Songs</a></li>
	<li id="menu-item-16613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16613"><a href="https://novenaprayer.com/bible-study/">Bible Study</a></li>
	<li id="menu-item-14811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14811"><a href="https://novenaprayer.com/jesus-kids/">Jesus Kids</a></li>
	<li id="menu-item-16245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16245"><a href="https://novenaprayer.com/advertise-your-youtube-video-with-novena-prayer/">Advertise Your YT Video</a></li>
</ul>
</li>
<li id="menu-item-14169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14169"><a href="#">Bible</a>
<ul class="sub-menu">
	<li id="menu-item-17828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17828"><a href="https://novenaprayer.com/category/inspirational-bible-verses/">Inspirational Bible Verses</a></li>
	<li id="menu-item-15248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15248"><a href="https://novenaprayer.com/daily-prayers/">Daily Prayers</a></li>
	<li id="menu-item-14163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14163"><a href="https://novenaprayer.com/category/verse-of-the-day/">Verse of the Day</a></li>
	<li id="menu-item-17048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17048"><a href="https://novenaprayer.com/catholic-answers/">Catholic Forum</a></li>
</ul>
</li>
<li id="menu-item-10892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10892"><a href="#">Rosary</a>
<ul class="sub-menu">
	<li id="menu-item-10941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10941"><a href="https://novenaprayer.com/rosary-sunday/">Rosary Sunday</a></li>
	<li id="menu-item-10938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10938"><a href="https://novenaprayer.com/rosary-monday/">Rosary Monday</a></li>
	<li id="menu-item-10936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10936"><a href="https://novenaprayer.com/rosary-tuesday/">Rosary Tuesday</a></li>
	<li id="menu-item-10937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10937"><a href="https://novenaprayer.com/rosary-wednesday/">Rosary Wednesday</a></li>
	<li id="menu-item-10939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10939"><a href="https://novenaprayer.com/rosary-thursday/">Rosary Thursday</a></li>
	<li id="menu-item-10935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10935"><a href="https://novenaprayer.com/rosary-friday/">Rosary Friday</a></li>
	<li id="menu-item-10940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10940"><a href="https://novenaprayer.com/rosary-saturday/">Rosary Saturday</a></li>
</ul>
</li>
<li id="menu-item-44" class="menu-highlight menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://novenaprayer.com/support-us/">Donate</a></li>
<li id="menu-item-17644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17644"><a href="https://novenaprayer.com/category/bible-trivia/">Bible Trivia</a></li>
<li id="menu-item-8853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8853"><a href="https://novenaprayer.com/novena-membership/">Subscribe</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-17960" class="post-17960 post type-post status-publish format-standard has-post-thumbnail hentry category-novena-for-september">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="867" height="768" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-7566190.jpeg?resize=867%2C768&amp;ssl=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image jetpack-lazy-image" alt="virgin mary and jesus christ figurine" loading="lazy" data-attachment-id="16941" data-permalink="https://novenaprayer.com/nativity-of-mary-novena/pexels-photo-7566190/" data-orig-file="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-7566190.jpeg?fit=867%2C1300&amp;ssl=1" data-orig-size="867,1300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by cottonbro on &lt;a href=\&quot;https:\/\/www.pexels.com\/photo\/virgin-mary-and-jesus-christ-figurine-7566190\/\&quot; rel=\&quot;nofollow\&quot;&gt;Pexels.com&lt;\/a&gt;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;virgin mary and jesus christ figurine&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-photo-7566190" data-image-description="" data-image-caption="&lt;p&gt;Photo by cottonbro on &lt;a href=&quot;https://www.pexels.com/photo/virgin-mary-and-jesus-christ-figurine-7566190/&quot; rel=&quot;nofollow&quot;&gt;Pexels.com&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-7566190.jpeg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-7566190.jpeg?fit=683%2C1024&amp;ssl=1" data-lazy-src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/02/pexels-photo-7566190.jpeg?resize=867%2C768&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://novenaprayer.com/category/novena-for-september/" rel="category tag">Novena For September</a></span></div><h1 class="entry-title">Our Lady of The Rosary Novena</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="addtoany_header">Spread the Love</div><div class="a2a_kit a2a_kit_size_50 addtoany_list" data-a2a-url="https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/" data-a2a-title="Our Lady of The Rosary Novena"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fnovenaprayer.com%2F2021%2F09%2F28%2Four-lady-of-the-rosary-novena-3%2F&amp;linkname=Our%20Lady%20of%20The%20Rosary%20Novena" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fnovenaprayer.com%2F2021%2F09%2F28%2Four-lady-of-the-rosary-novena-3%2F&amp;linkname=Our%20Lady%20of%20The%20Rosary%20Novena" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fnovenaprayer.com%2F2021%2F09%2F28%2Four-lady-of-the-rosary-novena-3%2F&amp;linkname=Our%20Lady%20of%20The%20Rosary%20Novena" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fnovenaprayer.com%2F2021%2F09%2F28%2Four-lady-of-the-rosary-novena-3%2F&amp;linkname=Our%20Lady%20of%20The%20Rosary%20Novena" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fnovenaprayer.com%2F2021%2F09%2F28%2Four-lady-of-the-rosary-novena-3%2F&amp;linkname=Our%20Lady%20of%20The%20Rosary%20Novena" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe loading="lazy" class="youtube-player" width="720" height="405" src="https://www.youtube.com/embed/2aQdKf6VJzk?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<figure class="wp-block-table aligncenter is-style-stripes"><table><tbody><tr><td class="has-text-align-center" data-align="center">Novena Begins:</td><td>&nbsp;September 28</td></tr><tr><td class="has-text-align-center" data-align="center">Feast Day:</td><td>&nbsp;October 7</td></tr></tbody></table></figure>



<p class="has-text-align-left"><strong>Day 1 &#8211; Our Lady of The Rosary Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.&nbsp;</p>



<p class="has-text-align-left">Queen of the Most Holy Rosary, in these times of such brazen impiety, show your power with the signs of your former victories. Look with mercy on the Church of your Son, on His Vicar on earth, and on all the clergy and laity, who are sorely oppressed in this mighty conflict.&nbsp;Powerful vanquisher of all heresies, hasten the hour of mercy even though the hour of God&#8217;s justice is every day provoked by the countless sins of men.&nbsp;As I kneel before you in prayer, obtain for me my requests&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">&nbsp;(Mention your request here&#8230;)</p>



<p class="has-text-align-left">&nbsp;Queen of the Most Holy Rosary, pray for us.&nbsp;</p>



<p class="has-text-align-left">&nbsp;Say 1: Our Father&#8230;&nbsp;&nbsp;Say 1: Hail Mary&#8230;&nbsp;Say 1: Glory Be&#8230;</p>


<p><script src="https://donorbox.org/widget.js" paypalexpress="true"></script><iframe loading="lazy" src="https://donorbox.org/embed/novena-prayer-donation" name="donorbox" allowpaymentrequest="allowpaymentrequest" seamless="seamless" frameborder="0" scrolling="no" height="900px" width="100%" style="max-width: 500px; min-width: 250px; max-height:none!important"></iframe></p>



<p class="has-text-align-left"><strong>Day 2 &#8211; Our Lady of The Rosary Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.&nbsp;</p>



<p class="has-text-align-left">Queen of the Most Holy Rosary, in these times of such brazen impiety, show your power with the signs of your former victories. Look with mercy on the Church of your Son, on His Vicar on earth, and on all the clergy and laity, who are sorely oppressed in this mighty conflict.&nbsp;Powerful vanquisher of all heresies, hasten the hour of mercy even though the hour of God&#8217;s justice is every day provoked by the countless sins of men.&nbsp;As I kneel before you in prayer, obtain for me my requests&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">&nbsp;(Mention your request here&#8230;)</p>



<p class="has-text-align-left">&nbsp;Queen of the Most Holy Rosary, pray for us.&nbsp;</p>



<p class="has-text-align-left">&nbsp;Say 1: Our Father&#8230;&nbsp;&nbsp;Say 1: Hail Mary&#8230;&nbsp;Say 1: Glory Be&#8230;</p>



<p class="has-text-align-left"><strong>Day 3 &#8211; Our Lady of The Rosary Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.&nbsp;</p>



<p class="has-text-align-left">Queen of the Most Holy Rosary, in these times of such brazen impiety, show your power with the signs of your former victories. Look with mercy on the Church of your Son, on His Vicar on earth, and on all the clergy and laity, who are sorely oppressed in this mighty conflict.&nbsp;Powerful vanquisher of all heresies, hasten the hour of mercy even though the hour of God&#8217;s justice is every day provoked by the countless sins of men.&nbsp;As I kneel before you in prayer, obtain for me my requests&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">&nbsp;(Mention your request here&#8230;)</p>



<p class="has-text-align-left">&nbsp;Queen of the Most Holy Rosary, pray for us.&nbsp;</p>



<p class="has-text-align-left">&nbsp;Say 1: Our Father&#8230;&nbsp;&nbsp;Say 1: Hail Mary&#8230;&nbsp;Say 1: Glory Be&#8230;</p>



<p class="has-text-align-left"><strong>Day 4 &#8211; Our Lady of The Rosary Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.&nbsp;</p>



<p class="has-text-align-left">Queen of the Most Holy Rosary, in these times of such brazen impiety, show your power with the signs of your former victories. Look with mercy on the Church of your Son, on His Vicar on earth, and on all the clergy and laity, who are sorely oppressed in this mighty conflict.&nbsp;Powerful vanquisher of all heresies, hasten the hour of mercy even though the hour of God&#8217;s justice is every day provoked by the countless sins of men.&nbsp;As I kneel before you in prayer, obtain for me my requests&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">&nbsp;(Mention your request here&#8230;)</p>



<p class="has-text-align-left">&nbsp;Queen of the Most Holy Rosary, pray for us.&nbsp;</p>



<p class="has-text-align-left">&nbsp;Say 1: Our Father&#8230;&nbsp;&nbsp;Say 1: Hail Mary&#8230;&nbsp;Say 1: Glory Be&#8230;</p>



<p class="has-text-align-left"><strong>Day 5 &#8211; Our Lady of The Rosary Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.&nbsp;</p>



<p class="has-text-align-left">Queen of the Most Holy Rosary, in these times of such brazen impiety, show your power with the signs of your former victories. Look with mercy on the Church of your Son, on His Vicar on earth, and on all the clergy and laity, who are sorely oppressed in this mighty conflict.&nbsp;Powerful vanquisher of all heresies, hasten the hour of mercy even though the hour of God&#8217;s justice is every day provoked by the countless sins of men.&nbsp;As I kneel before you in prayer, obtain for me my requests&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">&nbsp;(Mention your request here&#8230;)</p>



<p class="has-text-align-left">&nbsp;Queen of the Most Holy Rosary, pray for us.&nbsp;</p>



<p class="has-text-align-left">&nbsp;Say 1: Our Father&#8230;&nbsp;&nbsp;Say 1: Hail Mary&#8230;&nbsp;Say 1: Glory Be&#8230;</p>



<p class="has-text-align-left"><strong>Day 6 &#8211; Our Lady of The Rosary Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.&nbsp;</p>



<p class="has-text-align-left">Queen of the Most Holy Rosary, in these times of such brazen impiety, show your power with the signs of your former victories. Look with mercy on the Church of your Son, on His Vicar on earth, and on all the clergy and laity, who are sorely oppressed in this mighty conflict.&nbsp;Powerful vanquisher of all heresies, hasten the hour of mercy even though the hour of God&#8217;s justice is every day provoked by the countless sins of men.&nbsp;As I kneel before you in prayer, obtain for me my requests&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">&nbsp;(Mention your request here&#8230;)</p>



<p class="has-text-align-left">&nbsp;Queen of the Most Holy Rosary, pray for us.&nbsp;</p>



<p class="has-text-align-left">&nbsp;Say 1: Our Father&#8230;&nbsp;&nbsp;Say 1: Hail Mary&#8230;&nbsp;Say 1: Glory Be&#8230;</p>



<p class="has-text-align-left"><strong>Day 7 &#8211; Our Lady of The Rosary Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.&nbsp;</p>



<p class="has-text-align-left">Queen of the Most Holy Rosary, in these times of such brazen impiety, show your power with the signs of your former victories. Look with mercy on the Church of your Son, on His Vicar on earth, and on all the clergy and laity, who are sorely oppressed in this mighty conflict.&nbsp;Powerful vanquisher of all heresies, hasten the hour of mercy even though the hour of God&#8217;s justice is every day provoked by the countless sins of men.&nbsp;As I kneel before you in prayer, obtain for me my requests&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">&nbsp;(Mention your request here&#8230;)</p>



<p class="has-text-align-left">&nbsp;Queen of the Most Holy Rosary, pray for us.&nbsp;</p>



<p class="has-text-align-left">&nbsp;Say 1: Our Father&#8230;&nbsp;&nbsp;Say 1: Hail Mary&#8230;&nbsp;Say 1: Glory Be&#8230;</p>



<p class="has-text-align-left"><strong>Day 8 &#8211; Our Lady of The Rosary Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.&nbsp;</p>



<p class="has-text-align-left">Queen of the Most Holy Rosary, in these times of such brazen impiety, show your power with the signs of your former victories. Look with mercy on the Church of your Son, on His Vicar on earth, and on all the clergy and laity, who are sorely oppressed in this mighty conflict.&nbsp;Powerful vanquisher of all heresies, hasten the hour of mercy even though the hour of God&#8217;s justice is every day provoked by the countless sins of men.&nbsp;As I kneel before you in prayer, obtain for me my requests&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">&nbsp;(Mention your request here&#8230;)</p>



<p class="has-text-align-left">&nbsp;Queen of the Most Holy Rosary, pray for us.&nbsp;</p>



<p class="has-text-align-left">&nbsp;Say 1: Our Father&#8230;&nbsp;&nbsp;Say 1: Hail Mary&#8230;&nbsp;Say 1: Glory Be&#8230;</p>



<p class="has-text-align-left"><strong>Day 9 &#8211; Our Lady of The Rosary Novena</strong></p>



<p class="has-text-align-left">&nbsp;Let us begin, In the name of the Father, and of the Son, and&nbsp;of the Holy Spirit. Amen.&nbsp;</p>



<p class="has-text-align-left">Queen of the Most Holy Rosary, in these times of such brazen impiety, show your power with the signs of your former victories. Look with mercy on the Church of your Son, on His Vicar on earth, and on all the clergy and laity, who are sorely oppressed in this mighty conflict.&nbsp;Powerful vanquisher of all heresies, hasten the hour of mercy even though the hour of God&#8217;s justice is every day provoked by the countless sins of men.&nbsp;As I kneel before you in prayer, obtain for me my requests&nbsp;</p>



<p class="has-text-align-left has-vivid-red-color has-text-color">&nbsp;(Mention your request here&#8230;)</p>



<p class="has-text-align-left">&nbsp;Queen of the Most Holy Rosary, pray for us.&nbsp;</p>



<p class="has-text-align-left">&nbsp;Say 1: Our Father&#8230;&nbsp;&nbsp;Say 1: Hail Mary&#8230;&nbsp;Say 1: Glory Be&#8230;</p>
<div class="uwp_widgets uwp_widget_author_box bsui sdel-fa446a3f" ><div class="d-block text-center text-md-left d-md-flex p-3 bg-light">
  <a href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/"><img src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&amp;r=g&amp;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="rounded-circle shadow border border-white border-width-4 mr-3 jetpack-lazy-image" width="60" height="60" alt="Nicola" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&amp;r=g&amp;d=https%3A%2F%2Fnovenaprayer.com%2Fwp-content%2Fplugins%2Fuserswp%2Fassets%2Fimages%2Fno_profile.png&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&r=g&d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="rounded-circle shadow border border-white border-width-4 mr-3" width="60" height="60" alt="Nicola"></noscript></a>
  <div class="media-body">
    <h5 class="mt-0">Author: <a href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/">Nicola</a></h5>
    
    <p>I love Jesus Christ and heaven is my only home</p>
  </div>
</div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/" rel="bookmark"><time class="entry-date published" datetime="2021-09-28T09:24:17+00:00">September 28, 2021</time><time class="updated" datetime="2021-09-28T09:24:19+00:00">September 28, 2021</time></a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/28/our-lady-of-the-rosary-novena-3/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&#038;postid=17960&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2db5b6af1b3fe8d2b8759498a113a1484eaa17ea#parent=https%3A%2F%2Fnovenaprayer.com%2F2021%2F09%2F28%2Four-lady-of-the-rosary-novena-3%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://novenaprayer.com/2021/09/27/what-does-israel-mean/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">What does Israel mean?</span></a></div><div class="nav-next"><a href="https://novenaprayer.com/2021/09/28/god-is-with-us/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">God Is with Us</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	
<div class="author-info">
	<div class="author-avatar">
		<img alt src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=120&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x" data-lazy-src="https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&amp;is-pending-load=1#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=60&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=120&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></noscript>	</div><!-- .author-avatar -->

	<div class="author-heading">
		<h2 class="author-title">Published by</h2>
		<h3 class="author-name">Nicola</h3>
	</div><!-- .author-heading -->

	<p class="author-bio">
		I love Jesus Christ and heaven is my only home		<a class="author-link" href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/" rel="author">
			View all posts by Nicola		</a>
	</p><!-- .author-bio -->
</div><!-- .author-info -->
<aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://novenaprayer.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-98" class="widget widget_text"><h2 class="widget-title">Be Blessed Catholic Products (Buy Now)</h2>			<div class="textwidget"><p><a href="https://be2blessed.eu/"><img loading="lazy" class="alignnone size-medium wp-image-16824 jetpack-lazy-image" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2021/08/IMG_0636-300x300.jpg?resize=300%2C300&#038;ssl=1" alt width="300" height="300" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2021/08/IMG_0636-300x300.jpg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-medium wp-image-16824" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2021/08/IMG_0636-300x300.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" data-recalc-dims="1" srcset="https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/IMG_0636.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/IMG_0636.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/IMG_0636.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/IMG_0636.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/IMG_0636.jpg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/IMG_0636.jpg?resize=2048%2C2048&amp;ssl=1 2048w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/IMG_0636.jpg?resize=90%2C90&amp;ssl=1 90w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/IMG_0636.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/IMG_0636.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/IMG_0636.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/novenaprayer.com/wp-content/uploads/2021/08/IMG_0636.jpg?w=2160&amp;ssl=1 2160w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="calendar-8" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>September 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://novenaprayer.com/2021/09/01/" aria-label="Posts published on September 1, 2021">1</a></td><td>2</td><td>3</td><td>4</td><td><a href="http://novenaprayer.com/2021/09/05/" aria-label="Posts published on September 5, 2021">5</a></td>
	</tr>
	<tr>
		<td><a href="http://novenaprayer.com/2021/09/06/" aria-label="Posts published on September 6, 2021">6</a></td><td>7</td><td><a href="http://novenaprayer.com/2021/09/08/" aria-label="Posts published on September 8, 2021">8</a></td><td><a href="http://novenaprayer.com/2021/09/09/" aria-label="Posts published on September 9, 2021">9</a></td><td><a href="http://novenaprayer.com/2021/09/10/" aria-label="Posts published on September 10, 2021">10</a></td><td>11</td><td><a href="http://novenaprayer.com/2021/09/12/" aria-label="Posts published on September 12, 2021">12</a></td>
	</tr>
	<tr>
		<td>13</td><td><a href="http://novenaprayer.com/2021/09/14/" aria-label="Posts published on September 14, 2021">14</a></td><td><a href="http://novenaprayer.com/2021/09/15/" aria-label="Posts published on September 15, 2021">15</a></td><td>16</td><td><a href="http://novenaprayer.com/2021/09/17/" aria-label="Posts published on September 17, 2021">17</a></td><td><a href="http://novenaprayer.com/2021/09/18/" aria-label="Posts published on September 18, 2021">18</a></td><td><a href="http://novenaprayer.com/2021/09/19/" aria-label="Posts published on September 19, 2021">19</a></td>
	</tr>
	<tr>
		<td><a href="http://novenaprayer.com/2021/09/20/" aria-label="Posts published on September 20, 2021">20</a></td><td><a href="http://novenaprayer.com/2021/09/21/" aria-label="Posts published on September 21, 2021">21</a></td><td><a href="http://novenaprayer.com/2021/09/22/" aria-label="Posts published on September 22, 2021">22</a></td><td><a href="http://novenaprayer.com/2021/09/23/" aria-label="Posts published on September 23, 2021">23</a></td><td><a href="http://novenaprayer.com/2021/09/24/" aria-label="Posts published on September 24, 2021">24</a></td><td><a href="http://novenaprayer.com/2021/09/25/" aria-label="Posts published on September 25, 2021">25</a></td><td><a href="http://novenaprayer.com/2021/09/26/" aria-label="Posts published on September 26, 2021">26</a></td>
	</tr>
	<tr>
		<td><a href="http://novenaprayer.com/2021/09/27/" aria-label="Posts published on September 27, 2021">27</a></td><td id="today"><a href="http://novenaprayer.com/2021/09/28/" aria-label="Posts published on September 28, 2021">28</a></td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="http://novenaprayer.com/2021/08/">&laquo; Aug</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Menu</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/send-your-prayer-to-jesus/">Prayer Request</a></p>
<p><a href="https://novenaprayer.com/novena-prayers/">List of Novenas</a></p>
<p><a href="https://novenaprayer.com/memorare-to-st-joseph/">Memorare to St. Joseph</a></p>
<p><a href="https://novenaprayer.com/powerful-prayer-to-the-sleeping-st-joseph/">Prayer to the Sleeping St. Joseph</a></p>
<p><a href="https://novenaprayer.com/the-litany-of-loreto/">The Litany of Loreto</a></p>
<p><a href="https://novenaprayer.com/rosary-mysteries/">Rosary Mysteries</a></p>
<p><a href="https://novenaprayer.com/marian-novenas/">Marian Novenas</a></p>
<p><a href="https://novenaprayer.com/special-novenas/">Special Novenas</a></p>
<p><a href="https://novenaprayer.com/daily-prayers/">Daily Prayers</a></p>
<p><a href="https://novenaprayer.com/inspirational-bible-verses/">Inspirational Bible Verses</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</aside><aside id="top-posts-5" class="widget widget_top-posts"><h2 class="widget-title">Top Posts &amp; Pages</h2><ul>				<li>
					<a href="https://novenaprayer.com/2020/09/25/novena-for-the-dead/" class="bump-view" data-bump-view="tp">Novena Prayers For the Dead</a>					</li>
								<li>
					<a href="https://novenaprayer.com/st-faustina-novena/" class="bump-view" data-bump-view="tp">St. Faustina Novena</a>					</li>
								<li>
					<a href="https://novenaprayer.com/st-joseph-novena/" class="bump-view" data-bump-view="tp">St. Joseph Novena Prayers</a>					</li>
								<li>
					<a href="https://novenaprayer.com/our-lady-of-the-rosary-novena/" class="bump-view" data-bump-view="tp">Our Lady of The Rosary Novena</a>					</li>
								<li>
					<a href="https://novenaprayer.com/st-jude-novena/" class="bump-view" data-bump-view="tp">St. Jude Novena Prayers</a>					</li>
								<li>
					<a href="https://novenaprayer.com/st-michael-the-archangel-novena/" class="bump-view" data-bump-view="tp">St. Michael the Archangel Novena</a>					</li>
								<li>
					<a href="https://novenaprayer.com/novena-to-st-francis-of-assisi/" class="bump-view" data-bump-view="tp">Novena to St. Francis of Assisi</a>					</li>
								<li>
					<a href="https://novenaprayer.com/september-novenas/" class="bump-view" data-bump-view="tp">September Novenas</a>					</li>
								<li>
					<a href="https://novenaprayer.com/novena-prayers-for-healing/" class="bump-view" data-bump-view="tp">Novena Prayers For Healing</a>					</li>
								<li>
					<a href="https://novenaprayer.com/guardian-angel-novena/" class="bump-view" data-bump-view="tp">Guardian Angel Novena</a>					</li>
				</ul></aside><aside id="text-29" class="widget widget_text"><h2 class="widget-title">Christian Articles</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/ask-and-it-will-be-given/">Ask and it will be given</a></p>
<p><a href="https://novenaprayer.com/the-beatitudes-what-was-jesus-teaching-2/" data-rich-text-format-boundary="true">The Beatitudes What Was Jesus teaching?</a></p>
<p><a href="https://novenaprayer.com/2020/03/09/5-reasons-to-go-to-mass/">5 Reasons to go to Mass</a></p>
<p><a href="https://novenaprayer.com/who-is-god/">Who is God</a></p>
<p><a href="https://novenaprayer.com/who-is-the-holy-spirit/">Who is the Holy Spirit</a></p>
<p><a href="https://www.supernaturalmentoringofholyspirit.com/">Reaching Your Potential in Christ</a></p>
<p><a href="https://novenaprayer.com/recent-articles/">Articles</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstexttop" style="">Anonymous on <a href="https://novenaprayer.com/st-joseph-novena/comment-page-1/#comment-747">St. Joseph Novena Prayers</a></td></tr><tr><td title="MARTHA AYIKORU" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/239bdf52cdb218912fdf7fd715ca7d01?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/239bdf52cdb218912fdf7fd715ca7d01?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/239bdf52cdb218912fdf7fd715ca7d01?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/239bdf52cdb218912fdf7fd715ca7d01?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/239bdf52cdb218912fdf7fd715ca7d01?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">MARTHA AYIKORU on <a href="https://novenaprayer.com/2020/03/29/catholic-morning-prayer/comment-page-1/#comment-745">Catholic Morning Prayer</a></td></tr><tr><td title="Eli" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/4f68953280271322f2eda9e435447ff3?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/4f68953280271322f2eda9e435447ff3?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/4f68953280271322f2eda9e435447ff3?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/4f68953280271322f2eda9e435447ff3?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/4f68953280271322f2eda9e435447ff3?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Eli on <a href="https://novenaprayer.com/st-padre-pio-novena/comment-page-1/#comment-743">St. Padre Pio Novena</a></td></tr><tr><td title="Goretti Ann Brandon" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/11fa73fcd638cf56f5392ee411ca6b03?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/11fa73fcd638cf56f5392ee411ca6b03?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/11fa73fcd638cf56f5392ee411ca6b03?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/11fa73fcd638cf56f5392ee411ca6b03?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/11fa73fcd638cf56f5392ee411ca6b03?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Goretti Ann Brandon on <a href="https://novenaprayer.com/mother-of-perpetual-help-novena/comment-page-1/#comment-741">Mother of Perpetual Help Noven&hellip;</a></td></tr><tr><td title="" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt src="https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g" class="avatar avatar-48 photo avatar-default jetpack-lazy-image" height="48" width="48" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=48&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' loading='lazy'/></noscript></td><td class="recentcommentstextend" style="">Anonymous on <a href="https://novenaprayer.com/2020/03/02/miraculous-prayer-to-the-holy-spirit/comment-page-1/#comment-740">3 Day Miraculous Novena Prayer&hellip;</a></td></tr>				</table>
				</aside><aside id="text-74" class="widget widget_text"><h2 class="widget-title">Blessed Gifts from the Holy Land. (Shop Now)</h2>			<div class="textwidget"><p><a href="https://psalm91.com/online-store/"><img loading="lazy" class="alignnone wp-image-11334 size-full jetpack-lazy-image" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&#038;ssl=1" alt width="243" height="300" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-11334 size-full" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=243%2C300&#038;ssl=1" alt="" width="243" height="300" data-recalc-dims="1" srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?w=243&amp;ssl=1 243w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/10/109800982_1142874922735811_1146897780810702020_n-1-2.jpg?resize=73%2C90&amp;ssl=1 73w" sizes="(max-width: 243px) 100vw, 243px" /></noscript></a></p>
</div>
		</aside><aside id="text-27" class="widget widget_text"><h2 class="widget-title">A Prayer for Financial Blessings</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/a-prayer-for-financial-blessings/"><img loading="lazy" class="alignnone size-medium wp-image-1958 jetpack-lazy-image" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&#038;ssl=1" alt width="300" height="225" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone size-medium wp-image-1958" src="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&#038;ssl=1" alt="" width="300" height="225" data-recalc-dims="1" srcset="https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/novenaprayer.com/wp-content/uploads/2020/02/DcehE5WXcAElE1R-1.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="text-26" class="widget widget_text"><h2 class="widget-title">A Prayer to Defeat the work of Satan</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/a-prayer-to-defeat-the-work-of-satan/"><img loading="lazy" class="alignnone wp-image-2911 jetpack-lazy-image" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&#038;ssl=1" alt width="300" height="431" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignnone wp-image-2911" src="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=300%2C431&#038;ssl=1" alt="" width="300" height="431" data-recalc-dims="1" srcset="https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?w=554&amp;ssl=1 554w, https://i1.wp.com/novenaprayer.com/wp-content/uploads/2020/03/DmI1wF-XsAA82jL.jpg?resize=209%2C300&amp;ssl=1 209w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
</div>
		</aside><aside id="authors-3" class="widget widget_authors"><h2 class="widget-title"></h2><ul><li><a href="https://novenaprayer.com/memorare-novena-prayer/novenaprayer-com/"> <img alt='1' src='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=48&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png' srcset='https://secure.gravatar.com/avatar/b2df6408344d60a94adfb42b70c906d6?s=96&#038;r=g&#038;d=https://novenaprayer.com/wp-content/plugins/userswp/assets/images/no_profile.png 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/> <strong>Nicola</strong></a><ul><li><a href="https://novenaprayer.com/2021/09/28/god-is-with-us/" title="God Is with Us">God Is with Us</a></li><li><a href="https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/" title="Our Lady of The Rosary Novena">Our Lady of The Rosary Novena</a></li><li><a href="https://novenaprayer.com/2021/09/27/what-does-israel-mean/" title="What does Israel mean?">What does Israel mean?</a></li><li><a href="https://novenaprayer.com/2021/09/27/saint-bruno-novena/" title="Saint Bruno Novena">Saint Bruno Novena</a></li><li><a href="https://novenaprayer.com/2021/09/26/st-faustina-novena-2/" title="St. Faustina Novena">St. Faustina Novena</a></li></ul></li></ul></aside><aside id="bbp_login_widget-4" class="widget bbp_widget_login"><h2 class="widget-title">Forum Login</h2>
			<form method="post" action="https://novenaprayer.com/wp-login.php" class="bbp-login-form">
				<fieldset class="bbp-form">
					<legend>Log In</legend>

					<div class="bbp-username">
						<label for="user_login">Username: </label>
						<input type="text" name="log" value="" size="20" maxlength="100" id="user_login" autocomplete="off" />
					</div>

					<div class="bbp-password">
						<label for="user_pass">Password: </label>
						<input type="password" name="pwd" value="" size="20" id="user_pass" autocomplete="off" />
					</div>

					<div class="bbp-remember-me">
						<input type="checkbox" name="rememberme" value="forever"  id="rememberme" />
						<label for="rememberme">Keep me signed in</label>
					</div>

								<div style="margin: 5px 0 20px;">
				<label for="jetpack_protect_answer">
					Prove your humanity				</label>
				<br/>
				<span style="vertical-align:super;">
					8 &nbsp; + &nbsp; 6 &nbsp; = &nbsp;				</span>
				<input type="text" id="jetpack_protect_answer" name="jetpack_protect_num" value="" size="2" style="width:30px;height:25px;vertical-align:middle;font-size:13px;" class="input" />
				<input type="hidden" name="jetpack_protect_answer" value="c460c5456a7bba7531b16309ba19d5ca085457d0" />
			</div>
		
					<div class="bbp-submit-wrapper">

						<button type="submit" name="user-submit" id="user-submit" class="button submit user-submit">Log In</button>

						
	<input type="hidden" name="user-cookie" value="1" />

	<input type="hidden" id="bbp_redirect_to" name="redirect_to" value="https://novenaprayer.com/2021/09/28/our-lady-of-the-rosary-novena-3/" /><input type="hidden" id="_wpnonce" name="_wpnonce" value="af6aa5d2e3" /><input type="hidden" name="_wp_http_referer" value="/2021/09/28/our-lady-of-the-rosary-novena-3/" />
					</div>

					
						<div class="bbp-login-links">

							
								<a href="https://novenaprayer.com/register-3/" title="Register" class="bbp-register-link">Register</a>

							
							
								<a href="https://novenaprayer.com/reset-password/" title="Lost Password" class="bbp-lostpass-link">Lost Password</a>

							
						</div>

					
				</fieldset>
			</form>

		</aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget" role="complementary">
	<div class="footer-widget-inner">
		<aside id="text-19" class="widget widget_text"><h2 class="widget-title">Navigation</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/novena-membership/">Novena Membership</a></p>
<p><a href="https://novenaprayer.com/catholic-novenas-calendar/">Catholic Novenas Calendar</a></p>
<p><a href="https://novenaprayer.com/get-np-app-on-ios-android/">Get NP App on ios/Android</a></p>
<p><a href="https://novenaprayer.com/product/download-12-authentic-christian-photos-from-the-holy-land/">Download Original Photos</a></p>
<p><a href="https://novenaprayer.com/churches/">Catholic Churches</a></p>
<p><a href="https://novenaprayer.com/catholic-prayers/">Catholic Prayers</a></p>
<p><a href="https://novenaprayer.com/daily-prayers/">Daily Prayers</a></p>
<p><a href="https://novenaprayer.com/rosary-mysteries/">Rosary Mysteries</a></p>
<p><a href="https://novenaprayer.com/advertise-with-us/">Advertise With Us</a></p>
<p><a href="https://novenaprayer.com/about-us/">About us</a></p>
<p><a href="https://novenaprayer.com/support-us/">Support us</a></p>
<p><a href="https://novenaprayer.com/contact-us/">Contact us</a></p>
</div>
		</aside><aside id="text-37" class="widget widget_text"><h2 class="widget-title">Resources</h2>			<div class="textwidget"><p><a href="http://psalm91.com">Psalm91.com</a></p>
<p><a href="https://psalm91.com/membership/">Weekly Popular Psalms</a></p>
<p><a href="https://marypages.com/">Marypages.com</a></p>
<p><a href="https://novenaprayer.com/christian-videos/">Christian Videos</a></p>
<p><a href="https://novenaprayer.com/christian-songs/">Christian Songs</a></p>
<p><a href="https://novenaprayer.com/christian-ads/">Gospel of Jesus</a></p>
<p><a href="https://novenaprayer.com/motivational-videos/">Motivational Videos</a></p>
<p><a href="https://novenaprayer.com/jesus-of-nazareth/">Jesus of Nazareth</a></p>
<p><a href="https://novenaprayer.com/jesus-songs/">Jesus Songs</a></p>
<p><a href="https://novenaprayer.com/jesus-kids/">Jesus Kids</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-38" class="widget widget_text"><h2 class="widget-title">Bethlehem Gift Shop</h2>			<div class="textwidget"><p><a href="https://novenaprayer.com/advertise-your-youtube-video-with-novena-prayer/">Advertise your YT Video</a></p>
<p><a href="https://psalm91.com/online-store/">Catholic Gifts</a></p>
<p><a href="https://psalm91.com/product/blessed-family-package/">Blessed Nard Oil</a></p>
<p><a href="https://psalm91.com/product/hand-threaded-olive-wood-rosary/">Bethlehem Rosary</a></p>
<p><a href="https://psalm91.com/product/12-blessed-crosses-pkg/">12 Blessed Rosaries</a></p>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-40" class="widget widget_text">			<div class="textwidget"><p>© 2021 Novena Prayer. All rights reserved.</p>
</div>
		</aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

			<nav class="footer-navigation" role="navigation">
			<div class="menu-second-top-menu-container"><ul id="menu-second-top-menu" class="menu"><li id="menu-item-13915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13915"><a href="https://novenaprayer.com/send-your-prayer-to-jesus/">Send Your Prayer To Jesus</a></li>
<li id="menu-item-17176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17176"><a href="https://novenaprayer.com/catholic-answers/">Catholic Forum</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17464"><a href="https://donorbox.org/support-persecuted-catholics">Support Persecuted Catholics</a></li>
</ul></div>		</nav><!-- .footer-navigation -->
	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a></a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202139'></script>
	<div class="mysticky-welcomebar-fixed mysticky-welcomebar-position-top mysticky-welcomebar-showx-desktop mysticky-welcomebar-showx-mobile mysticky-welcomebar-btn-desktop mysticky-welcomebar-btn-mobile mysticky-welcomebar-display-desktop mysticky-welcomebar-display-mobile mysticky-welcomebar-attention-default mysticky-welcomebar-entry-effect-slide-in" style="" data-after-triger="after_a_few_seconds" data-triger-sec="0" data-position="top" data-height="60" data-rediect="redirect_to_url" data-aftersubmission="show_welcomebar_every_page">
		<div class="mysticky-welcomebar-fixed-wrap">
			<div class="mysticky-welcomebar-content">
				<p>Get Powerful Novenas delivered to your inbox twice a month!</p>
			</div>
			<div class="mysticky-welcomebar-btn">
				<a href="https://novenaprayer.com/novena-membership/" >Subscribe here</a>
			</div>
			<a href="javascript:void(0)" class="mysticky-welcomebar-close">X</a>		
		</div>
	</div>
	<script>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</script>
	<style>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</style>
	        <div id="wpfront-scroll-top-container">
            <img src="https://novenaprayer.com/wp-content/plugins/wpfront-scroll-top/images/icons/1.png" alt="" />        </div>
                <script type="text/javascript">
            function wpfront_scroll_top_init() {
                if (typeof wpfront_scroll_top === "function" && typeof jQuery !== "undefined") {
                    wpfront_scroll_top({"scroll_offset":100,"button_width":0,"button_height":0,"button_opacity":0.8,"button_fade_duration":200,"scroll_duration":400,"location":1,"marginX":20,"marginY":20,"hide_iframe":false,"auto_hide":false,"auto_hide_after":2,"button_action":"top","button_action_element_selector":"","button_action_container_selector":"html, body","button_action_element_offset":0});
                } else {
                    setTimeout(wpfront_scroll_top_init, 100);
                }
            }
            wpfront_scroll_top_init();
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-b2df6408344d60a94adfb42b70c906d6">
	</div>
	<div class="grofile-hash-map-b2df6408344d60a94adfb42b70c906d6">
	</div>
	<div class="grofile-hash-map-239bdf52cdb218912fdf7fd715ca7d01">
	</div>
	<div class="grofile-hash-map-4f68953280271322f2eda9e435447ff3">
	</div>
	<div class="grofile-hash-map-11fa73fcd638cf56f5392ee411ca6b03">
	</div>
	</div>
<style>html{font-size:16px;}</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<link rel='stylesheet' id='all-css-397d3107a8d4e02afbf66d5d823c24e1' href='https://novenaprayer.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.css?m=1436206616' type='text/css' media='all' />
<script id='mystickymenu-js-extra'>
var option = {"mystickyClass":".navbar","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};
</script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/novenaprayer.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJydjs1uwkAMhF+oG4vy10vVcx+gZ7TxmuIku07XXkV5eyBEAgkVlZ48Y/sbzdA7lGSUDPqufHNSaMh6jy3sOCHUhbsA/UFM0jyqyKlq9GW4R1HqTrBVCKwGzXXhfOLojeU3Mo5qjO0YKZUzGMgILUrNHdVZBqX8R/LWP6g6iKDESBkJvCqZnuHmp1Ae3VS68GyryX59Pp22z9NbAB+CM3Hosz1fSU+P0jKdVHVR/y9yc55DPuL7YrN8Xa2Wb9v1ESGAyZ4='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b2371b8eec08b9024aac3538c3d8ad1d","fragment_name":"wc_fragments_b2371b8eec08b9024aac3538c3d8ad1d","request_timeout":"5000"};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.7.1' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type="text/javascript" src="https://novenaprayer.com/wp-content/plugins/wpfront-scroll-top/js/wpfront-scroll-top.min.js?m=1628413670" id="wpfront-scroll-top-js" async="async" defer="defer"></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202139' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='gdatt-attachments-js-extra'>
var gdbbPressAttachmentsInit = {"max_files":"4","are_you_sure":"This operation is not reversible. Are you sure?"};
</script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJyN0cGOAiEMgOEXEtFojJeNz9KBDnQGCoGys779skZj4oU98/1NU7asTGJBFp1Dc8RVLygZzKpjsi1g1Vt2Jfm0X+pue2vxGPujAYZi9VI1wzc5EEo8kjOCtIL2JUbeI1gsI1URivFDRewCKvEtTgwU/ufHyuIE4xVXyioQr2pOplU1088zITah2Y67MinGnquCOdz3kT7v+fonZ9U05YK1KhAB4/+qx4S5dPosb/HreDkdrsfr6XD+BdAVuYc='></script>
<script src='https://novenaprayer.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://novenaprayer.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript'  src='https://novenaprayer.com/_static/??-eJx9jkEOwjAMBD9EapCqSDkgnoJKY8BtbEe1036/eQDiuKuZ1R41kMylZTRYDI4akF+YByYZFrv0PKs4ikMt7UPSKfQ6zSuw5la65V9kDK5aDDa0qmK0Y9gpo/5o/ixPKxmjw7M/grdu3LkH32/xmtIYUxxPiY9AnQ=='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&postid=17960&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2db5b6af1b3fe8d2b8759498a113a1484eaa17ea#parent=https%3A%2F%2Fnovenaprayer.com%2F2021%2F09%2F28%2Four-lady-of-the-rosary-novena-3%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=172936646&postid=17960&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2db5b6af1b3fe8d2b8759498a113a1484eaa17ea#parent=https%3A%2F%2Fnovenaprayer.com%2F2021%2F09%2F28%2Four-lady-of-the-rosary-novena-3%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'172936646',post:'17960',tz:'0',srv:'novenaprayer.com'} ]);
	_stq.push([ 'clickTrackerInit', '172936646', '17960' ]);
</script>

</body>
</html>